Nvidia GeForce 331.58 test version for 460/560 GPUs

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Klementh, Oct 30, 2013.

  1. BadDriver

    BadDriver Master Guru

    Messages:
    286
    Likes Received:
    4
    GPU:
    STRIX-GTX1070-8G
    This test driver is only for 460/560 cards. It has a possible fix to stop the freezing problem with these cards.
     
  2. BadDriver

    BadDriver Master Guru

    Messages:
    286
    Likes Received:
    4
    GPU:
    STRIX-GTX1070-8G
    With these test drivers installed the freezes are almost gone, Nvidia emailed me to set the nvidia Power Management mode to Prefer Maximum Performance.

    3 days now with this new setting, no freeze/TDR so far.

    1) Open the NVIDIA Control Panel

    2) Select Manage 3D Settings from the left panel

    3) From the Global settings, please change the Power Management mode from the default Adaptive to Prefer Maximum Performance.

    4) Please let me know if this improves desktop stability on your computer.

    Wil test it some more days.
     
  3. Mr.Bigtime

    Mr.Bigtime Ancient Guru

    Messages:
    20,794
    Likes Received:
    8
    GPU:
    ASUS 1080TI
    so why it fixed my issues?
     
  4. dack1

    dack1 Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    Gigabyte GTX460 900-2200
    Still freeze with power management trick + GTX 460 @ 405 MHz (minimum possible with afterburner)...

    It's a bit better since it take hours to freeze instead of minutes... but not good yet.

    Come on nVidia, we are almost there !
     

  5. rflair

    rflair Don Commisso Staff Member

    Messages:
    4,204
    Likes Received:
    547
    GPU:
    5700XT
    But setting max performance also causes your card to run 3D clocks when a simple Web browser is open. The same 'fix' could probably be done with just raising the 2D operating voltage slightly.

    It is just a band aid solution and a compromise.
     
  6. BadDriver

    BadDriver Master Guru

    Messages:
    286
    Likes Received:
    4
    GPU:
    STRIX-GTX1070-8G
    Does this mean that nvidia cant fix there own made problems?

    And always go for a workaround and no fix?


    Dear NVIDIA GeForce Customer,

    I am writing to you because you have recently provided us with feedback concerning the desktop browser/application freezing issue affecting some customers after upgrading to one of our recent GeForce display driver releases. We are investigating how many of our customers are experiencing freezes/desktop instability as a result of the graphics card not transitioning in power states correctly and thus we would like to ask you to do the following:



    1) Open the NVIDIA Control Panel

    2) Select Manage 3D Settings from the left panel

    3) From the Global settings, please change the Power Management mode from the default Adaptive to Prefer Maximum Performance.

    4) Please let me know if this improves desktop stability on your computer.



    If you have already forced your GPU clock speeds to the maximum clock speed through a 3rd party utility/tool (NVIDIA Inspector, eVGA Precision, MSI Afterburner, etc.) please let me know if this resolved the problem or improved desktop stability.



    If you are more a more advanced user, please also state if you have tested reducing your graphics card maximum GPU and memory speeds, especially if you have a factory overclocked graphics card, and if it affected desktop stability as well.



    We once again thank you for all of your assistance.



    Regards,

    Manuel Guzman

    NVIDIA GeForce Community
     
    Last edited: Nov 10, 2013
  7. rflair

    rflair Don Commisso Staff Member

    Messages:
    4,204
    Likes Received:
    547
    GPU:
    5700XT

    If you are using Chrome as your browser you could setup the flag '-- disable GPU' and use the above workaround. This would shift any hardware acceleration in Chrome from GPU to CPU and keep 2D clocks, but it would also introduce another bug, full scrren video from Flash will not be scaled to full screen.

    The same thing will happen to all browsers I've tried.

    One thing that has happened with the 600 series and upward is the method in which Nvidia accelerates video processing threw hardware compared to previous generations, 500 series and lower. I believe this is where this problem manifests itself.
     
  8. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,110
    Likes Received:
    2
    GPU:
    2x 980Ti Gaming 1430/7296
    dunno, I have had hardware acceleration off in firefox quite a long time and I see my cards boosting to higher clocks just web browsing
     
  9. rflair

    rflair Don Commisso Staff Member

    Messages:
    4,204
    Likes Received:
    547
    GPU:
    5700XT
    Ya, with the browsers these days fighting to be the 'fastest' they use different methods to accelerate different aspects of what the browser is doing. Your settings in Nvidia control panel are set to Adaptive or Performance under Global Settings and also check for the application itself under Program Settings.
     
  10. BadDriver

    BadDriver Master Guru

    Messages:
    286
    Likes Received:
    4
    GPU:
    STRIX-GTX1070-8G
    I use Firefox.

    I understand what u wrote, but can we expect a proper fix or an easy workaround letting the card run in 3D all the time?
     

  11. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,268
    Likes Received:
    1,986
    GPU:
    Zotac GTX980Ti OC
    I always have mine at adaptive in global profile and HW enabled and no issues what so ever (latest FF or Crome or IE).

    The only time i had a TDR was with initial 331.65 install (happened 4 times in a row while on desktop), reinstalling on top fixed it and I haven't seen it since.


    But I dont use any auto OC by start up, always default clocks/voltage while on desktop.
     
  12. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,110
    Likes Received:
    2
    GPU:
    2x 980Ti Gaming 1430/7296
    thats all been done long ago.
     
  13. Sabbath

    Sabbath Maha Guru

    Messages:
    1,017
    Likes Received:
    39
    GPU:
    RTX 2080 Super
    @BadDriver
    I have been reading this thread, man you sure like too repeat your self don't you. If some people don't want do take some friendly advice just stop posting.
    some advice always look at there Profile so you know who you are talking too
     
  14. BadDriver

    BadDriver Master Guru

    Messages:
    286
    Likes Received:
    4
    GPU:
    STRIX-GTX1070-8G
    I dont like people like u who go of topic and make it personal.

    you are blowing things up this way. no point of pointing to me.

    if people dont want advice dont come here.

    This thread isnt about me, but the nvidia test drivers.

    stay on topic.
     
  15. kevnb

    kevnb Master Guru

    Messages:
    365
    Likes Received:
    11
    GPU:
    Zotac 1070
    well I gave up and bought a 7950, what a shame.
     

  16. Cybermax

    Cybermax Guest

    I run Win7 64bit, and 314.22 driver stable as it can be.

    With the newer set of drivers, it will produce an error with Firefox FASTER than the other "random" problems. The reason why Firefox is brought up as an example is cos the problem is easily reproduced. If i dont use it, or disable hardware acc, the problem is a lot slower to reproduce and happens less than when i use FF with hardware acc.

    Having to "just uninstall firefox.. problem solved" is NOT the solution. Setting the gpu to always use 3D clocks and never clocking down is not a solution that makes this driver "golden". Its a **** solution. nVidia dont care about 5xx cards anymore, and are ofc much more likely to suggest "just buy our newest ****, and problem solved".

    Anyway.. BF4 works with 314.22 driver, save for the nasty warning each startup :)

    C
     
  17. wasd

    wasd Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    GTX 560 1GB
    I cant use Windows 8.1 because of this, thanks NVIDIA
     
  18. BadDriver

    BadDriver Master Guru

    Messages:
    286
    Likes Received:
    4
    GPU:
    STRIX-GTX1070-8G
    Then by a kepler card, this will solve all your problems.

    Nvidia isnt very nice on how they treat their customers and it will take very long before they even start to look for their own made problems in their driver software.

    Nvidia is good at saying we cant reproduce your problem, for many months.:bang::bang::bang:

    But that i have many freezes a day and from time to time lost my unsaved data because of those freezes and that for more then half a year, and who doesnt take action............. nvidia.
     
    Last edited: Nov 17, 2013
  19. Beqwibber

    Beqwibber Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Gigabyte 1060 3GB
    I've tried this, but it took a long time to get a system freeze or auto reboot. Longer than any other condition, like just leaving hardware acceleration disabled, and I was on the Steam store page
     
    Last edited: Nov 20, 2013

Share This Page