1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nvidia GeForce 326.19 Beta - Download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by WhiteLightning, Jul 18, 2013.

  1. yosef019

    yosef019 Ancient Guru

    Messages:
    2,111
    Likes Received:
    3
    GPU:
    EVGA 1080 ti
    whats wrong with your pc:3eyes:
     
  2. Veteran

    Veteran Ancient Guru

    Messages:
    12,105
    Likes Received:
    19
    GPU:
    2xTitan XM@1590Mhz-CH20
    Its not his pc its the driver that is bad. I dont even think Nvidia know what there doing tbh and neither does ManuelG. For once im actually considering an AMD gpu next-time around.
     
  3. Nico

    Nico New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Nvidia GTX690
    Both of these were my observations before I gave up on the 600 series GPU's.

    Generally my 580 was happy, at least with pre 300 series drivers, but my 690, 680 and 580 all black screen DXGI_ERROR_DEVICE_REMOVED with any 300 series driver, no matter what clk or voltage on multiple PC's.
    The problem was most evident when playing Age of Conan, and there forums are rampant with similar complaints with 600 series GPU's.
    Basically if you have a 500 series GPU then it worked flawlessly with 270.61 or 295.xx drivers. 600 series GPU's I personally think have more obvious issues due to the boost function overclocking to levels it randomly will crash at, and by random I would see certain areas do it all the time and others once a day or once a week :/
    Would have been nice to use a pre 300 series driver with a 600 series GPU, but 300's were the first to support them. Now I happily run a 7970 and don't have any issue at all :)
     
  4. Carfax

    Carfax Ancient Guru

    Messages:
    2,414
    Likes Received:
    227
    GPU:
    NVidia Titan Xp
    Are you on Windows 8, and do you have a Korean S-IPS monitor?

    For some reason, the 326.19 causes the monitor to fail to initialize. It did it to me after I enabled SLI..
     

  5. vagenrider

    vagenrider Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    R9 290x water

    agree niko....300.xx drivers are epic fail.also nvidia and manuelg support its worst.its like you going to some store with manuelg as seller and bought a product witch not working properly ad manuelg says "sorry,cant help"

    i have computer store here in greece..and always promote nvidia cards to my customers..im giving many many thousands euros to nvidia....finally after all that thinking very serious if i stay on nvidia or leave.
     
  6. Darkje

    Darkje Member Guru

    Messages:
    142
    Likes Received:
    0
    GPU:
    Asus GTX660ti DCII
    http://forums.guru3d.com/showpost.php?p=4622110&postcount=72

    confirmed, my 1440 moni stayed black too...
     
  7. CDJay

    CDJay Member Guru

    Messages:
    130
    Likes Received:
    1
    GPU:
    NVIDIA GTX 1080 FE SLI
    Taken out 2nd Titan, really need to run direct to projector as well as HDMI audio to Onkyo.

    Shame :(

    May try SLI'ing again, in here, one day but for now I'm enjoying lower input lag and non jittery mouse movement! :)
     
  8. Xtreme1979

    Xtreme1979 Maha Guru

    Messages:
    1,328
    Likes Received:
    26
    GPU:
    ROG Strix RTX 2070
    Weird, but Borderlands 2 CTD with these drivers when you walk all the way up to spawn a vehicle i.e.

    [​IMG]

    320.49 WHQL does not exhibit this behavior switched back and forth several times to verify. From my event log:

    Faulting application name: Borderlands2.exe, version: 1.0.10.24011, time stamp: 0x51cb7785
    Faulting module name: ntdll.dll, version: 6.2.9200.16578, time stamp: 0x515fac6e
    Exception code: 0xc0000374
    Fault offset: 0x000daa3c
    Faulting process id: 0xb1c
    Faulting application start time: 0x01ce845ba18322d9
    Faulting application path: G:\Steam\steamapps\common\Borderlands 2\Binaries\Win32\Borderlands2.exe
    Faulting module path: C:\Windows\SYSTEM32\ntdll.dll
    Report Id: fa216c4b-f04e-11e2-80b7-6c626de50927
    Faulting package full name:
    Faulting package-relative application ID:
     
  9. PandaSushi

    PandaSushi Member

    Messages:
    39
    Likes Received:
    0
    GPU:
    GTX 780
    So the black screen is only effecting korean monitors? I have the same black screen issue after reboot with a Qnix QX2710 which has a PLS panel.
     
  10. m2896

    m2896 Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    MSI R9 290 GAMING 4G
    First bug of 326.19 - texture flickering in DoW2 Retribution on ground(map Argus Desert Gate).
     

  11. Lavik

    Lavik Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Zotac GTX285 AMP!
    Trials Evolution on this driver fails on start any track :(( WTF?
    GTX580
     
  12. yosef019

    yosef019 Ancient Guru

    Messages:
    2,111
    Likes Received:
    3
    GPU:
    EVGA 1080 ti
    bf3 is down to the flor
    im useing msaa x4!!!
    i think i will use fxaa from now

    [​IMG]

    [​IMG]


    [​IMG]

    ManguaG can nvidia fix it somehow?
     
    Last edited: Jul 19, 2013
  13. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    27,857
    Likes Received:
    830
    GPU:
    GTX1070 iChillx4
    Its been like that with the 326.01 as well. earlier drivers work fine.
     
  14. SSJBillClinton

    SSJBillClinton Master Guru

    Messages:
    578
    Likes Received:
    59
    GPU:
    2080Ti Zotac AMP!
    Not having this problem on my end.
     
  15. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,744
    Likes Received:
    317
    GPU:
    EVGA GTX 1080 Ti SC2
    I bought the Indie game, Sang-Froid: Tales of Werewolves, in the Steam Sales yesterday and it is hardly the most demanding game visually yet it runs very badly with these drivers, although I'm not sure it isn't the game itself. The game literally keeps 'sticking' (pausing) for half a second every minute or so resulting in a very hitchy/stuttery experience. I do have v-sync forced in the driver and the game's framerate cap deactivated so I get 60 fps rather than 30 fps. The odd thing is that when the game hitches EVGA Precision X's OSD still shows 60 fps and a latency of 16.67ms. This game should be running silky-smooth given how basic the graphics are.

    If anyone else has this game and a GTX 780/Windows 8 then I'd appreciate your feedback as it well be a game issue.

    I've also noticed similar 'hitching' in MX vs. ATV Reflex and MUD-FIM Motorcross Championship, which is very annoying because the game seems to do a quick catchup after the pause resulting in me crashing.
     

  16. m2896

    m2896 Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    MSI R9 290 GAMING 4G
    [​IMG]

    DoW2 texture flickering.
     
    Last edited: Jul 19, 2013
  17. Huigie

    Huigie Active Member

    Messages:
    97
    Likes Received:
    1
    GPU:
    GTX 1080TI Poseidon
    Spot on mate, Crossover Q27!

    Ah crap!

     
    Last edited: Jul 19, 2013
  18. truexfan81

    truexfan81 New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Nvidia GTX 650 1GB
    how about a review from a HTPC perspective?

    using madvr which puts a decent load on the gpu, how about some temp comparisons?

    this is with my GTX 650

    video h264 720p 59.94fps

    314.22 37C
    320.x 42C also with this driver every couple of days madvr would complain about overlays being broken, only way to fix it was to reinstall the driver.
    326.x 44C the problem mentioned above did not occur with this driver.

    not a huge temperature difference, but definitely noticeable, definitely had more issues with the 320 series than with 326

    aside from that tiny temperature problem this 326.19 driver seems to work fine for a HTPC
     
    Last edited: Jul 19, 2013
  19. dsbig

    dsbig Ancient Guru

    Messages:
    3,987
    Likes Received:
    27
    GPU:
    EVGA RTX 2070
    in windows 7, video settings dont effect , youtube video or any video played in browser.

    apperently one time it did, according to past release notes.
     
  20. eddieveenstra

    eddieveenstra Active Member

    Messages:
    76
    Likes Received:
    3
    GPU:
    EVGA GTX 780@1150MHz
    Yeah... Peachy... those where my thoughts too. Running everything at stock but my gigabyte windforce 770gtx and metro LL DLC Heavy Duty hardlocked and gave me no other option but to reset. I Have already RMA'd a Palit 770gtx for being unstable using heaven 4.0 and 320.08/320.18 drivers. It was reported back as a broken card. This one was rock solid in heaven and games but with 326.19 it looks like this dlc might need a patch or this driver is not fully stable in games. My thoughts are the last one seeing all the threads on geforce.com about unstable 400/500/600/700 series cards with 320.XX drivers.:bang:
     
    Last edited: Jul 19, 2013

Share This Page