Nvidia GeForce 320.18 WHQL Download and Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by stasio, May 23, 2013.

  1. Flakman

    Flakman Master Guru

    Messages:
    680
    Likes Received:
    12
    GPU:
    gtx 1080ti
    Saw another post like yours at the Geforce forums. So I'm guessing this is a bug with the 320.xx drivers.

    Just wait for the next release and see, it should get sorted hopefully.
     
  2. Adalwar

    Adalwar Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    Powerc HD3850 AGP DDR3
    I can not install on Gt 630 1GBDDR5. The "license agreement" (first step in Setup) is not even showing up and aborts the installation. I downloaded several times the package, but no sucess.
    If I have 320.14 full installed , I can update the driver to 320.18 (not regular way, going directly to device manager and install from there).
    I have tryed several drivers, and now I stick with 310.90.
    I also have some BSOD, sometimes in nv4_disp.dll (I believe 320.14). Sometimes there is BSOD but no info about file( I think 314.22).
    EDIT: I also got some BSOD with the message "IRQL_NOT_LESS_OR_EQUAL" or something like that. I do not know if it is NVidia Driver related or something else, just maybe.
     
    Last edited: Jun 14, 2013
  3. SSJBillClinton

    SSJBillClinton Master Guru

    Messages:
    744
    Likes Received:
    118
    GPU:
    2080Ti Zotac AMP!
    Tried that and left it overnight, still nada.

    Faulting application name: MSIAfterburner.exe, version: 3.0.0.1326, time stamp: 0x5187a9d4
    Faulting module name: nvapi.dll, version: 9.18.13.2018, time stamp: 0x518fe573
    Exception code: 0xc0000094
    Fault offset: 0x001abb54
    Faulting process id: 0xe38
    Faulting application start time: 0x01ce67c35dd1c9d6
    Faulting application path: C:\Program Files (x86)\MSI Afterburner\MSIAfterburner.exe
    Faulting module path: C:\Windows\system32\nvapi.dll
    Report Id: af9e58e9-d4e2-11e2-91f5-8c89a580b803

    Dunno what to do!

    Edit: Gonna try EVGA Precision X and see if the problem persists.
     
    Last edited: Jun 14, 2013
  4. ESlik

    ESlik Ancient Guru

    Messages:
    2,409
    Likes Received:
    20
    GPU:
    EVGA x2 1080 Ti SC Black
    With all the info and negative comments made here and other forums regarding the 320.18s,I'm surprised as hell that so many people are still trying them. I'm guilty too. I tried them when they were first released,but dumped them right quick.
     

  5. rewt

    rewt Maha Guru

    Messages:
    1,279
    Likes Received:
    15
    GPU:
    Yes
    The faulting module nvapi.dll is part of NVIDIA driver, and this is why Unwinder said direct the issue towards NVIDIA.
     
  6. DooGie

    DooGie Master Guru

    Messages:
    567
    Likes Received:
    10
    GPU:
    EVGA GTX 970 SC
    I can't remember any driver generating so many different opinions as here on this thread.

    Interesting to say the least.
     
  7. SSJBillClinton

    SSJBillClinton Master Guru

    Messages:
    744
    Likes Received:
    118
    GPU:
    2080Ti Zotac AMP!
    Wasn't sure since nobody else except one other person seems to be having this problem, so I thought it was a hardware problem on my end, but yeah I'm gonna report to nvidia.
     
  8. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,116
    Likes Received:
    1,901
    GPU:
    Zotac GTX980Ti OC
    serious Sam3 - Shadows issue, it flickers and some weird circle like effect around player area at certain angles..
    Last man on earth mission, D3D9 @Win8

    Ingame shadows at high or ultra, shadow aa on or off.. AO at full or 90% (sub AO at optimal), filtering in driver 16xaf and ingame trilinear.



    I had this once with 314.22, now its happening again with new cpu, I tried to reset cfg but no luck, last time resetting cfg fixed it.

    Also worth mentioning it started after i switched to 3rd person view.

    [​IMG] [​IMG] [​IMG] [​IMG]

    I will try to validate the game again if it helps, I will edit this post.
     
  9. lucidus

    lucidus Ancient Guru

    Messages:
    11,860
    Likes Received:
    1,384
    GPU:
    .
    I get a lot of flickering on "unearthing the sun" outdoor sections.
     
  10. geminialpha

    geminialpha New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    2047MB NVIDIA GeForce 610
    Just a question of simple Asus Notebook R500V enduser (no gamer).
    Today oct 30, 2017 I installed Geforce Experience 3.10.0.95 AND whql driver 388.13 all for Win8.1 OS 64bit.
    Intel HD graphics CPU only runtime package, v2.0.0.37149.
    I'm stuck, because it looks like my HDMI slot delivers no signal to my TVset.
    Is this a configurable item? Nvidia OR Intel? No idea!
    Perhaps just defective?

    Any help is appreciated!
    Rudolf-NL
     

  11. khanmein

    khanmein Ancient Guru

    Messages:
    1,648
    Likes Received:
    71
    GPU:
    EVGA GTX 1070 SC
    Try to use DDU, remove your Intel iGPU, then remove your previous NVIDIA & lastly, install the latest driver.
     
  12. cryohellinc

    cryohellinc Ancient Guru

    Messages:
    3,352
    Likes Received:
    2,674
    GPU:
    RX 5700 XT/GTX 1060
    This is some proper necro.
     
  13. xankazo

    xankazo Ancient Guru

    Messages:
    2,839
    Likes Received:
    7
    GPU:
    EVGA 1060 SC (6GB)
    let it rest in peace.
     

Share This Page