Nvidia GeForce 320.14 BETA - Download and Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Noisiv, May 13, 2013.

  1. andressergio

    andressergio Master Guru

    Messages:
    895
    Likes Received:
    0
    GPU:
    GALAX GTX 1080Ti HOF SLI
    ??? Tj its marked at VERY HIGH there...and even enabled ingame...so on the user config file maybe a bug of the bench ?

    here my config

    _gamepad_preset_sens 0
    _show_subtitles 1
    aim_assist 1.
    auto_aim_border 0.25
    unbindall
    bind changemenumap kESCAPE
    bind wpn_2 k1
    bind wpn_3 k2
    bind special k3
    bind wpn_4 k4
    bind wpn_5 k5
    bind popup_weapons kTAB
    bind medkit kQ
    bind forward kW
    bind use kE
    bind wpn_reload kR
    bind filter kT
    bind chat kY
    bind wpn_next kLBRACKET
    bind wpn_prev kRBRACKET
    bind menu_enter kRETURN
    bind crouch kLCONTROL
    bind lstrafe kA
    bind back kS
    bind rstrafe kD
    bind wpn_light kF
    bind gasmask kG
    bind console kGRAVE
    bind sprint kLSHIFT
    bind crouch_toggle kZ
    bind accel kX
    bind wpn_dynamite kC
    bind wpn_fast_knife kV
    bind nightvision kN
    bind map kM
    bind jump kSPACE
    bind retranslate kF5
    bind cam_zoom_out kSUBTRACT
    bind cam_zoom_in kADD
    bind pause kPAUSE
    bind up kUP
    bind left kLEFT
    bind right kRIGHT
    bind down kDOWN
    bind wpn_fire mouse0
    bind wpn_aim mouse1
    bind wpn_knife mouse2
    fps off
    g_diff_start -2
    g_game_difficulty 1
    g_input_hand 0
    g_laser 1
    g_quick_hints 1
    g_rangefinder 0
    g_show_crosshair on
    g_swap_l1r1_l2r2 0
    gamepad_preset 0
    inv_y_controller 0
    invert_y_axis off
    joy_boost_max 2.70000005
    joy_boost_speed 2.
    joy_sens_adhersion 0.69999999
    joy_sens_aiming_x 0.30000001
    joy_sens_frict 0.69999999
    joy_sens_linear 1.
    joy_sens_x 0.40000001
    joy_sens_y_scale 0.89999998
    joy_slowdown 0.30000001
    joy_zone_boost 0.99000001
    joy_zone_peak 0.89999998
    joy_zone_slow 0.17
    lang_sound us
    lang_text us
    mouse_curve_coef 70.
    mouse_curve_num 1
    name must
    net_friendly_fire 1
    net_stats off
    ph_advanced_physX 1
    popup_preset 0
    preset0_aim_assist 1.
    preset0_auto_aim_border 0.22
    preset0_joy_sens_aiming_x 0.44999999
    preset0_joy_sens_x 0.5
    preset1_aim_assist 1.
    preset1_auto_aim_border 0.25
    preset1_joy_sens_aiming_x 0.30000001
    preset1_joy_sens_x 0.40000001
    r_af_level 1
    r_api 2
    r_blur_level 0
    r_dbg_stereo_separation_base 0
    r_dbg_stereo_separation_zoom 0
    r_dx11_tess 1
    r_enum_ssaa 20
    r_fullscreen on
    r_gamma 0.89999998
    r_quality_level 3
    r_res_hor 1920
    r_res_vert 1080
    r_ssaa_auto 0.
    r_supersample 2.
    r_tess_ss 2
    r_vsync on
    ranger_mode_game off
    s_dialogs_volume 1.00
    s_effects_volume 1.00
    s_master_volume 1.00
    s_music_volume 1.00
    sens 0.40000001
    sens_border 0.5
    show_game_ui 1
    sso_connect_tries 0
    sso_first_time 1
    sso_receive_updates 1
    sso_receive_updates_thq 1
    st_particles off
    st_physics off
    st_profiler off
    st_sounds off
    st_tracks off
    stats off
    vibration 2
     
    Last edited: May 15, 2013
  2. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,307
    Likes Received:
    2,022
    GPU:
    Zotac GTX980Ti OC
    ah ok my bad, I checked Metro LL thread and noticed others saying that benchmark doesnt "detect" it properly or something like that.. :)
     
  3. andressergio

    andressergio Master Guru

    Messages:
    895
    Likes Received:
    0
    GPU:
    GALAX GTX 1080Ti HOF SLI
    np Tj
     
  4. IamGODobeyORdie

    IamGODobeyORdie Banned

    Messages:
    245
    Likes Received:
    0
    GPU:
    2x GTX 780@SLI & GTX 780M
    Performance is fine here, so its on youre end im afraid. Also tri-sli doesnt work well with all games, you should know that.

    Also, dont just use benchmark, play the game instead. Its not the same thing the two.
     
    Last edited: May 15, 2013

  5. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,954
    Likes Received:
    959
    GPU:
    GTX1080Ti

    Hate to do this to you....heh heh...

    [​IMG]
     
    Last edited: May 15, 2013
  6. EL1TE

    EL1TE Master Guru

    Messages:
    426
    Likes Received:
    102
    GPU:
    GTX1080 SH X 2.1GHz
    I had this issue i think it was with RealVision ENB, it's preset related, if you go to the menu and disable the sun rays it stops from appearing through objects.

    Then i downloaded Sharpshooters ENB and didn't had this issue, so i guess it's not nVIDIA's fault, can be if it didn't happen with previous versions of drivers.

    I was and still using the latest WHQL so i suppose it's preset related.
     
  7. dsbig

    dsbig Ancient Guru

    Messages:
    4,060
    Likes Received:
    43
    GPU:
    EVGA RTX 2070
    @HeavyHemi wow those are nice rates


    wish I had sli.

    but still running good 30-60fps at 2560x1600 res with ssaa off, dont need it with the res im running.
     
  8. Miguel12345

    Miguel12345 Member

    Messages:
    23
    Likes Received:
    2
    GPU:
    2x Gigabyte GTX 970 SLI
    Yes the problems with Skyrim ENB are still there as I stated :(

    Went back to 314.22, again.
     
  9. drac

    drac Ancient Guru

    Messages:
    1,770
    Likes Received:
    37
    GPU:
    Gigabyte 3080 Ti
    slowwwww download... weird.
     
  10. HRF_math026

    HRF_math026 Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    TRI-SLI GTX970
    I have a big problem of texture on BF3 from the series 320
    Only 314.22 are steady for me
     

  11. BarryB

    BarryB Maha Guru

    Messages:
    1,163
    Likes Received:
    10
    GPU:
    Palit SJS 780 in SLI
    SOMETHING must have changed when they compiled these drivers, adding Metro support could have caused unexpected side effects, to get a 'driver stopped responding' message after rebooting is an indication SOMETHING has changed. To say NOTHING has changed means you obviously know the development branch of these drivers intimately and can make such a comment, or was that just a guess??
     
  12. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,307
    Likes Received:
    2,022
    GPU:
    Zotac GTX980Ti OC
    320.00 is r319_0-106, what is this 320.14?
     
  13. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    29,237
    Likes Received:
    2,079
    GPU:
    GTX1070 iChillx4
    9.18.13.2014 (5-7-2013), R320.14 (branch: r319_00-141)
     
  14. diamond-optic

    diamond-optic Member Guru

    Messages:
    154
    Likes Received:
    0
    GPU:
    EVGA GTX 970 FTW+
    first driver in a real long time that Ive had issues with. I avoided the 320.00 driver but was bored and gave in to trying these out..

    These drivers give me a lot of stuttering in skyrim (only game ive played since installing the drivers tho id say the obvious cause is the clock speed problem im having that ill mention below) and then theres this issue when im not gaming, where the mouse & audio/video will freeze up for a few seconds every couple of minutes. As well as my mouse cursor gets all funky, looks like 8 bit graphics as well as not being the right cursor to begin with (like it will just get stuck on something and stay that way.. right now its showing the resize window cursor, or at least a horrible looking version of it lol). The mouse cursor usually goes back to normal after 15-20 minutes tho.

    My clock speeds also wont change, the core stays at the full stock speed (763) while the memory is at 324 (instead of the stock 1900).. nothing will change them.. Entering a game wont bring the memory clock up to full speed, and trying to change the clocks in precision doesnt actually make them change either.

    not really surprised about issues with these from the more than usual negative responses since 320.00 but at least I know now that theyre not for me lol.. 314.22 ran great so back to those for the time being


    *edit*

    ohh also forgot to add how the global profile settings in nvidia inspector kept changing.. everytime i restarted my pc they would be totally different than what i set them to.

    AND lol, now i cant seem to get them to uninstall haha... during the uninstall when the screen flashes and then comes back up (using the default windows drivers i would assume?) ...the screen never comes back, just stays blank and my monitor reports no signal. After letting it sit for a while I have no choice but to manually restart my pc and when i go back into windows the drivers are still here, theyre in the add/remove still, and everything else still reports 320.14.. even when I uninstall them in safe mode theyre still here when i reboot lol

    *edit 2*

    ended up installing 314.22 over the top of them and then uninstalling and reinstalling 314.22 again after that... wierd stuff, never had any of this happen with a driver before. Maybe the drivers are just laughing at my old card, tho hopefully if i get this job that that called me back today ill be set for a 700 series upgrade soon :D
     
    Last edited: May 16, 2013
  15. ibebyi

    ibebyi New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Nvidia GT 650m 1GB
    to the post above, I've noticed similar issues, particularly with skyrim (but I'm on SLI). I have Hialgoboost installed, do you? I noticed when I uninstalled hialgoboost my performance was fine again.

    Also, I've run into a similar issue with uninstalling/reinstalling/etc. I went the same route and did a clean install of 320.00 over the latest 320.14 and when that failed (black screen never recovered), I powered up, express installed 320.00, rebooted, then clean installed 320.00 again. No more issues but now I'm paranoid to install drivers... I didn't realize driver install issues could still arise like that.
     

  16. ManuelG

    ManuelG NVIDIA Rep

    Messages:
    1,045
    Likes Received:
    414
    GPU:
    Geforce RTX 2080 FE
    Replied in other forums but this was fixed after the BETA driver was released. May possibly miss the WHQL cut off but if it does, fix will be present in follow up driver.
     
  17. Memorian

    Memorian Ancient Guru

    Messages:
    3,293
    Likes Received:
    344
    GPU:
    RTX 3080 Ti
    Any ETA for the WHQL ?
     
  18. CalinTM

    CalinTM Ancient Guru

    Messages:
    1,633
    Likes Received:
    14
    GPU:
    MSi GTX980 GAMING 1531mhz
    ManuelG: When i use this driver with Assassins Creed 3, and in a random time, when i alt+tab the game, i get all my screen with artifacts and different colors, and this stops until i exit the game. Please fix this !
     
  19. Dr.Puschkin

    Dr.Puschkin Member Guru

    Messages:
    170
    Likes Received:
    12
    GPU:
    GTX 1080Ti SLi
    When we will see Titan throttling issue resolved? It really irks me that I cannot push this system where I want it to (flashed BIOS is not the solution).

    Any news on that front Manuel?
     
    Last edited: May 16, 2013
  20. SLI-756

    SLI-756 Banned

    Messages:
    7,604
    Likes Received:
    0
    GPU:
    760 SLI 4gb 1215/ 6800
    Got a hard lock while viewing forum there, had to reset comp, i even loostened ram timings a little to try easy my blood dragon crashes a few days back. These last couple driver releases have been iffy imo, i got blood dragon going now without issues now though.
     

Share This Page