NVIDIA GeForce 306.23 WHQL Download & Discussion

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by MfA, Sep 13, 2012.

  1. Iruwen

    Iruwen Master Guru

    Messages:
    307
    Likes Received:
    0
    GPU:
    EVGA GTX 670 FTW
    http://gsngaming.com/topic/4269-battlefield-3-vsync-and-no-mouse-lag-no-tearing/
     
  2. linyanti

    linyanti Master Guru

    Messages:
    372
    Likes Received:
    0
    GPU:
    Zotac 1080 GTX Founders C
    These would not work with my Gigabyte 680 in SLI. After removing these drivers there still is a problem with SLI. I have scrubbed it pretty well. Will have to reimage.

    The computer that is messed up: Asus Maximus IV Extreme Mobo, 2 Gigabyte 680OC, 1000 watt Corsair Gold power supply, Creative X-Fi. (can always blame Creative, they are a good punching bag.)

    Three other computers are fine: 560ti in SLI, 560ti and GTX285

    My profile does not show this rig. It is a 2600 cpu
     
  3. TheDeeGee

    TheDeeGee Ancient Guru

    Messages:
    7,154
    Likes Received:
    1,362
    GPU:
    NVIDIA GTX 1070 8GB
    Seems my Green Videos happen with other players aswell.

    I'm gonna try the previous BETA, since this is very very frustrating.
     
  4. dnottis

    dnottis Master Guru

    Messages:
    695
    Likes Received:
    0
    GPU:
    EVGA SSC 970 GTX 4GB
    Same thing here man. Its absolutely something with the drivers.

    Put in many hours of BF3 with the 305 drivers without a crash. Crashes were nasty with 306. Not a problem since I've removed them though.
     

  5. TheDeeGee

    TheDeeGee Ancient Guru

    Messages:
    7,154
    Likes Received:
    1,362
    GPU:
    NVIDIA GTX 1070 8GB
    Went back to 306.02 and my Videos are no longer turning Green and Skip to the end.

    It's probably a combination of Driver, Flashplayer and Browser which causes this issue.

    Using IE8 and Flash 11.4.402.265

    Anyways 306.02 has the same performance as 306.23 so i'm good.
     
  6. MrH

    MrH Ancient Guru

    Messages:
    2,808
    Likes Received:
    14
    GPU:
    MSI GTX 1080 Armour
    I just got a driver crash while playing Orcs Must Die 2, luckily it recovered but my FPS dropped to 15 from 90 capped. Restarting the game fixed it but I wondering if others have issues with OMD2 and this driver?
     
  7. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,182
    Likes Received:
    1,928
    GPU:
    Zotac GTX980Ti OC
    Did you try to reinstall flash player with 306.23? it can sometimes fix a issue or two.



    About these 306.23
    Doom3 with Sikkmod runs worse compared to 305.67 openGL4.3, its like some openGL calculations (extensions) aren't as effective. Also it kinda stutters when entering new areas, 305.67 was fine.
     
  8. TheDeeGee

    TheDeeGee Ancient Guru

    Messages:
    7,154
    Likes Received:
    1,362
    GPU:
    NVIDIA GTX 1070 8GB
    I did install Flash again but not a clean install by totally removing it.

    Could give that a try, but i just installed 306.02 again and right now i wanna enjoy my Game ^^

    Ill have a go at it tomorrow morning.
     
  9. wintermutex

    wintermutex Member

    Messages:
    34
    Likes Received:
    0
    GPU:
    EVGA 3080 XC3 Ultra
    To anyone who was looking for that "process balancer" app to use with GW2, I found it: http://bitsum.com/prolasso.php

    It totally works too. Add GW2 as a "game" and then enable game mode. Smoother camera and higher min fps in wvwvw.
     
  10. kakarot

    kakarot Maha Guru

    Messages:
    1,108
    Likes Received:
    0
    GPU:
    evga 980ti sc+
    Just a heads up that Norton 2013 seems to be using 3d acceleration which prevents enabling SLI as you cannot kill the process (have to do the same for core.exe on G15 lcd drivers). Only way around is a reboot and and to enable sli before NIS is done loading. Will have to be quite quick about it too
     
    Last edited: Sep 25, 2012

  11. chronoz

    chronoz New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Evga GTX 660ti SC/GTX 550
    Ok so I don't know if this will help identify the issue with this driver or not but I can't play any online final fantasy game XI or xiv for very long without a random crash. my screen goes black and I get a message stating my driver stopped and recovered, and any videos I had playing become very laggy, and lose sound.

    I've had no problems running either game before installing this new card, nothing else crashes while running on it, IE video's, web surfing or burn in tests. which is unfortunate since XIV looked freakin amazing on this card I had to go back down to my 550 for stability.

    So I'm fairly certain XI runs off openGL, but I thought xiv ran off directx wish I knew more to help.
     
  12. BillieGDJoe

    BillieGDJoe Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    MSI 560 TI GTX HAWK
    I´m noticing some freezing in Skyrim. The game pauses for a few seconds then it goes back to normal. It happened five times in about one hour of gameplay. Anyone else is experiencing this?

    In time, I never install NVCP. Is this worth installing? What I lost if I don´t?
     
  13. Sajittarius

    Sajittarius Master Guru

    Messages:
    425
    Likes Received:
    47
    GPU:
    3090 Turbo 24G
    XI is directx 8 if i remember correctly, and XIV is directx 9, the crashes are a known issue with the current game engine.

    It has to do with losing and reacquiring directx gracefully (something almost all game in the last few years have no problems with). Yoshi P (the director in charge of development) has stated it will be fixed in FFXIV 2.0. I know its really annoying it happens to me like 2-3 times a day. :/
     
  14. Ukraver

    Ukraver Master Guru

    Messages:
    542
    Likes Received:
    0
    GPU:
    msi r280x oc
    regarding the youtube/video bug is that only occurring on 6 series cause so far last few days at least ive had no bugs at all with videos , games wise only played blops and all was fine
     
  15. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,182
    Likes Received:
    1,928
    GPU:
    Zotac GTX980Ti OC
    Crysis2 runs a lot better, but now got a TDR,.. It happened after i re-enabled tessellated water (from high to ultra) at Pier17. I played at my usual OC 900mhz (1.056v raised since r304, use to be ok at 1.049v) and ram 2260mhz (20mv), although I was playing at 930mhz/2260mhz without a problem one day earlier, but i didn't adjust advanced settings much (only object detail).

    Also one strange thing by BF3, Noshar Canals (TDM) I ran at 880mhz (1.037v), ram at 2180mhz (10mv) and it caused black artifacts, when I OC'ed further to 900mhz (1.056v), ram 2260mhz (20mv) it stopped. It looked like 2180mhz was to much for 10mv.
     
    Last edited: Sep 17, 2012

  16. Mythril

    Mythril Member Guru

    Messages:
    129
    Likes Received:
    2
    GPU:
    EVGA GTX 2080
    Well bugger me. Three times tonight with the 304 driver set I've had the same crash but nothing over the weekend. It would seem it's not the drivers and it's the recent update we've had on Battlefield. I do apologize nVidia.

    I'm going to put the 306 WHQL driver set back on shortly and *hope* that DICE release a fix for this annoying issue :/
     
  17. Varna

    Varna Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    EVGA 690GTX
    How do you get this to work for GW2? I flagged the active process as a "game." Is that pretty much it? I don't really notice any performance boost unfortunately. Still runs fairly bad on my 690gtx even without many players around.

    http://www.overclock.net/t/1267918/...-disable-boost-fixed-clock-speed-undervolting

    This guide is very handy for getting around GPU boost too. Didn't do nothing for me. :(
     
    Last edited: Sep 18, 2012
  18. dnottis

    dnottis Master Guru

    Messages:
    695
    Likes Received:
    0
    GPU:
    EVGA SSC 970 GTX 4GB
    I don't think these uninstall properly either... people mentioned the driver files not overwriting properly... so I ended up reformatting, but then went back to 305s without an issue.
     
  19. Webhiker

    Webhiker Master Guru

    Messages:
    727
    Likes Received:
    252
    GPU:
    EVGA GTX 1080Ti SC2
  20. SSJBillClinton

    SSJBillClinton Master Guru

    Messages:
    745
    Likes Received:
    119
    GPU:
    RTX3090 EVGA FTW
    Both you linked are working fine for me on 306.23, same OS.
     

Share This Page