NVIDIA GeForce 296.10 WHQL

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by stasio, Mar 13, 2012.

  1. panaghoy88

    panaghoy88 Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    Inno3D GTX 560 1 GB DDR5
    These are horrible drivers at least for my card anyway. Everytime I watch a video in youtube fullscreen, it might show purple artifacts on the whole screen. It just crashes my whole system. Windows can't even recover from the crash. Also when fast forwarding dxva videos it will also show the same behavior, purple artifacts and non responding system. I will revert back to the real WHQL driver since it doesn't do this strange crashes to my desktop.:bang::bang:
     
  2. S†v0r

    S†v0r Banned

    Messages:
    1,027
    Likes Received:
    0
    GPU:
    570GTX 1.3Gb @900/2200mhz
    They're ok for my 570gtxTFIII, no problems with youtube or anything like that.

    But i need to test BF3 some more to really see if they're smooth or not.. Well i played Canals map - TDM and there was a small hickup here and there, but im not sure was it server fault or driver or even my advanced ram timings to tight.
     
  3. sykozis

    sykozis Ancient Guru

    Messages:
    21,066
    Likes Received:
    675
    GPU:
    MSI RX5700
    psod???
     
  4. Klementh

    Klementh Master Guru

    Messages:
    496
    Likes Received:
    1
    GPU:
    Zotac 1060 3GB
    This gentleman's experience seems to indicate otherwise:
     

  5. S†v0r

    S†v0r Banned

    Messages:
    1,027
    Likes Received:
    0
    GPU:
    570GTX 1.3Gb @900/2200mhz
  6. art100

    art100 New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    Evga GTX 580 o/c 802
    296.10/ fsx

    Finally drivers that work extremely well with Flight Simulator X and X-Plane 10
     
    Last edited: Mar 20, 2012
  7. diamond-optic

    diamond-optic Member Guru

    Messages:
    154
    Likes Received:
    0
    GPU:
    EVGA GTX 970 FTW+
    only problem im having is my bfbc2 fps went from 80+ down to the mid 20s :-(
     
  8. Flakman

    Flakman Master Guru

    Messages:
    664
    Likes Received:
    9
    GPU:
    gtx 1080ti
    These drivers have issues. Not sure what happened to nVidia concerning their driver quality lately. You would think that these TDR issues would have been squashed by now. I didn't have any of these issues with the 295.73.

    First = had driver crashes to desktop. TDR issues.

    Second = Aero keeps asking me if I want to disable Aero themes on closing games. Crashing Areo for some reason now.

    Rolled back to the 295.73's, until nVidia can pull their head out so to speak. /sigh
     
    Last edited: Mar 20, 2012
  9. Soundcreepy

    Soundcreepy Member Guru

    Messages:
    195
    Likes Received:
    0
    GPU:
    PNY 780 Enthusiast 3gb
    Well, I actually started using 296.10 again, and for some reason, this time, everything is running perfect, no slowdowns, no crashes, nothing. Not sure what changed, did clean un/re-install as always, but - knock on wood - this stays this good.
     
  10. sykozis

    sykozis Ancient Guru

    Messages:
    21,066
    Likes Received:
    675
    GPU:
    MSI RX5700

  11. fr33k

    fr33k Ancient Guru

    Messages:
    1,974
    Likes Received:
    53
    GPU:
    ASUS STRIX RTX2080
    wouldn't call it a PSOD though LOL.
    the computer still works it isn't dead :p
     
  12. craziplaya21

    craziplaya21 Member

    Messages:
    47
    Likes Received:
    0
    GPU:
    EVGA GTX 780 ACX
    Ok, it looks like just 560ti and 460s
     
  13. Lukc

    Lukc Master Guru

    Messages:
    347
    Likes Received:
    0
    GPU:
    MSI gtx970
    pink just like this yes, but artifacts all over screen and computer freeze.. only reboot help.. but 295.73 work ok for now..
     
  14. styka

    styka Master Guru

    Messages:
    314
    Likes Received:
    1
    GPU:
    RX 480 8GB RD
    Does anyone have issues regarding SC2 ?
    I got random framerate drop to 30fps at some maps.
     
  15. Soundcreepy

    Soundcreepy Member Guru

    Messages:
    195
    Likes Received:
    0
    GPU:
    PNY 780 Enthusiast 3gb
    used to, however with my last un/re-install all issues went away.....you do have a 560ti so that could be part of your troubles with this one (however some people are reporting 460 to have that issue as well, I again after cleaning the driver one last time, have yet to re-experience anything)
     

  16. DrHycodan

    DrHycodan Master Guru

    Messages:
    875
    Likes Received:
    0
    GPU:
    Geforce RTX 2080
    Anyone having issues with Alan Wake with these?
     
  17. styka

    styka Master Guru

    Messages:
    314
    Likes Received:
    1
    GPU:
    RX 480 8GB RD
    i did everything, i rolled back eventually, couldn't get it fixed.
     
  18. p0ppa

    p0ppa Master Guru

    Messages:
    306
    Likes Received:
    0
    GPU:
    GTX970 G1 SLI
    nope, having no issues with alan wake. what exact problem do you have?
     
  19. Badelhas

    Badelhas Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    Gtx670
    The last driver broke my 3D Movie viewing in PowerDVD and Total MediaTheater. The 3D movies only worked in 2D, this was the reason I went back to 285 version.
    Do you guys know if this driver has the same problem? Otherwise I will stay with my 285 driver :)

    Cheers,
    Andre
     
  20. gx-x

    gx-x Maha Guru

    Messages:
    1,281
    Likes Received:
    101
    GPU:
    1070 G1
    well, I have 560 non Ti and constant PSOD in youtube fullscreen. Had to turnoff hw acceleration in flash 11.1 :3eyes: And to think I ran from AMD because of drivers...oh the irony...
     

Share This Page