nVIDIA ForceWare 97.46 for Windows Vista

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by HcoolP, Dec 16, 2006.

  1. HcoolP

    HcoolP Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Leadtek WinFast PX7600 GT Extreme
    Finalllllllllllllllyyyy a new driver found it on LaptopVideo2go.......

    INF states: 12/07/2006, 7.15.10.9746 so this is as fresh as it gets ....

    32bit and 64bit(wasnt uploaded yet when i posted) available hope for all you wide screen guys you can find ur rest in these and finally have some normal performance......

    they have a modded inf as well but original inf supports most Desktop GF 6/7 series so most ppl should be happy with these without any modded inf...

    http://downloads.guru3d.com/download.php?det=1537




    --------------------------------------------------------------------------------------
    -=HcoolP - Mess With The Best, Die Like The Rest, All Ur Base Are B3long To Us=-

    CPU: P4C 650 EMT64 3.4Ghz @ 4.1 Ghz (Zalman CNPS7700-Cu).
    MB:Asus P5AD2-E DELUXE (Intel 925XE).
    RAM: OCZ DDR2 1GB KIT PC2-4200 Platinum Enhanced Bandwidth Dual Channel 3-2-2-8 @ 723MHZ 4-3-3-8.
    OCZ DDR2 1GB KIT PC2-6400 800 MHz Enhanced Latency Platinum Edition
    HDD: Western Digital Raptor 10,000rpm 74gb.
    GPU: Leadtek WinFast PX7600 GT Extreme PCIe @ 610/1640.
    Audio: Creative Audigy 2ZS.
    PSU: Tagan TG480-U02 480Watt.
    Case: ANTEC SOHO File Server 3XArctic Cooling Fan 80MM 2x120MM.
    Monitor: ViewSonic VP912s.
     
    Last edited: Dec 16, 2006
  2. flyover

    flyover Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Powercolor 4870 512MB
    The desktop controls seem buggy on my system. Image sharpening was enabled by default, and would always stay on no matter what. Makes text look like crap, IMHO. Most of the video controls did not work properly either.

    The worst thing, even after I uninstalled these drivers, sharpening was STILL enabled. Had to dig through the registry to find stray keys. Has anyone tested Driver Cleaner with Vista? Going to stick with the 97.19's (most stable for me) until a final version is released. I play games on my XP partition anyway.
     
  3. CoolaX365

    CoolaX365 Active Member

    Messages:
    51
    Likes Received:
    0
    GPU:
    nVidia 8600 GT
    Damn. I was hoping these would fix my 7800GT issues. I'm only getting a rating of:

    Graphics: 3.3
    Gaming Graphics: 3.2

    For my 7800GT. I'm on Vista Ultimate retail. Does anyone have a solution? This is madness and I'm crying now.
     
  4. HcoolP

    HcoolP Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Leadtek WinFast PX7600 GT Extreme
    flyover dono what are your specs but i found this set to be much better then the pervious specially better then the 97.19 desktop wise but specially gaming wise higher framerates and better benchmark scores not yet up to the xp ones but much better then the earlier releases...
     

  5. HcoolP

    HcoolP Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Leadtek WinFast PX7600 GT Extreme
    coolax365, i for one think their rating system is crap since it doesnt describe the way its benchmakring ur system and many ppl get weird results...

    i for one think that your aero score and gaming score are rather low
    i get 5.9 with aero and 5.6 in the gaming department and i have a 7600gt exrteme so you should have at least my score but since i dont have a clue how it tests and does it combine other factors into the 3d benchmark and since i dont know your specs either then i cant begin to guess whats wrong either....
     
  6. CoolaX365

    CoolaX365 Active Member

    Messages:
    51
    Likes Received:
    0
    GPU:
    nVidia 8600 GT
    Whelps, lets just say that my 7300LE got a higher score.

    Graphics: 3.6
    Gaming Graphics: 3.1

    So I KNOW the 7800GT should be higher than at least that.

    My specs are:

    Intel Core 2 Duo @ 2.4GHZ
    2GB DDR2 Ram @ 677mhz
    250GB HDD
    7800GT

    I think that's about it... it's just strange and frustrating at the same time. I'm contemplating making a thread about it but I know people dont' like that here and I don't want to get shot... not again.
     
  7. FragTek

    FragTek New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    eVGA 7900GTO @ 715/835
    Gonna try these drivers out now, thanks in advance for the link!

    Edit: Hip-hip hooray for 1440x900 support being re-added!!! :D
     
    Last edited: Dec 16, 2006
  8. revokin

    revokin New Member

    Messages:
    6
    Likes Received:
    0
    Does 'Digital Vibrance' work? The color enhancing thing.
     
  9. HcoolP

    HcoolP Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Leadtek WinFast PX7600 GT Extreme
    coolax365 well yess its weird what are the rest of your scores? ram cpu and so on...
     
  10. HcoolP

    HcoolP Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Leadtek WinFast PX7600 GT Extreme
    fragtek glad to hear that they re added the WS res.... :) imm sure thats good news for all WS owners....


    p.s revokin, yes the 'Digital Vibrance' does work infact.... the onlything that pisses me off in this set is that it has international language support so things just seem weirder...


    p.s.s ohh and flyover Image sharpening default here was off like digital vibrance .....
     
    Last edited: Dec 16, 2006

  11. Hog54

    Hog54 Maha Guru

    Messages:
    1,232
    Likes Received:
    57
    GPU:
    Asus Tuf RTX 3070
    Where you guys getting them scores from?I only get 1 rating score of 3.6 and thats for the whole system.And my computer except for the graphics card is 4 years old.
     
  12. HcoolP

    HcoolP Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Leadtek WinFast PX7600 GT Extreme
    if you look right to your rating score you will see "windows experience index" in blue press on it and you will get the detailed scores.

    one thing you may notice is that your total score is actually your lowest subscore so that would give you a hint whats ur supposed "crapy" component...
     
  13. Hog54

    Hog54 Maha Guru

    Messages:
    1,232
    Likes Received:
    57
    GPU:
    Asus Tuf RTX 3070
    That 3.6 is my cpu.lol

    It says my graphics card is 4.2 and gaming performance is 4.3.:smoke:
     
  14. Sobek

    Sobek Master Guru

    Messages:
    496
    Likes Received:
    0
    GPU:
    Gigabyte R9 280
    S L I ?

    Stupid site trying to autocorrect a large I to a small one, lame. Whoever set this up DOES realise that it's 3 seperate words, each with a capital start, right? tsk tsk.
     
  15. HcoolP

    HcoolP Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    Leadtek WinFast PX7600 GT Extreme
    well i dont think so sobek, i read around that SLI isnt working yet but nothing better to do then to test for your self...
     

  16. CoolaX365

    CoolaX365 Active Member

    Messages:
    51
    Likes Received:
    0
    GPU:
    nVidia 8600 GT
    I need to find other people that have Vista RTM and 7800GT. I'd like to see their scores, HMPH. ~ sara

    [​IMG]
     
  17. kaioshade

    kaioshade Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    EVGA GeForce GTX 1070
    No 64 bit yet. Hopefully they will come up soon.
     
  18. Hog54

    Hog54 Maha Guru

    Messages:
    1,232
    Likes Received:
    57
    GPU:
    Asus Tuf RTX 3070

    Yeah, theres noway you should be getting lower scores than me.Unless a 7600gs is better than a 7800gt?lol
     
  19. Sobek

    Sobek Master Guru

    Messages:
    496
    Likes Received:
    0
    GPU:
    Gigabyte R9 280
    I would, but unfortunately I don't have an SL I (argh) system on-hand. Been running Vista on a friends machine with two 6600gt's, took us a whole day of messing with different drivers, install methods and BIOS settings just to get the both of them to function. Normally the second card would just say "Out of resources". But sadly out of the 10 or so drivers we tried, none would do SLI (duh).

    Hence why i'm a little reluctant to just grab any old set that shows up and go fiddling with it...just too much effort, not enough will. :puke3:
     
  20. bune

    bune New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    MSI 8800GT G92
    Widescreen DVI Now Working

    Yes! Finally.

    1680 x 1050 now working on DVI as well as VGA on ASUS 7600GT and Viewsonic VX2235WM.

    No problems getting 1440 x 900 before with stock or Forceware drivers.

    Windows experience is plain silly - now showing 5.9 for aero and 5.4 for 3D!
     

Share This Page