nVidia Forceware 195.39 Beta

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by TeethDestroyer, Oct 29, 2009.

  1. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    using dxoverride or nvcp?
     
  2. IDSG89

    IDSG89 Member Guru

    Messages:
    116
    Likes Received:
    6
    GPU:
    GTX 1070
    anyone??
     
  3. sk8zophrenia

    sk8zophrenia Ancient Guru

    Messages:
    2,322
    Likes Received:
    1
    GPU:
    GeForce GTX1060
    i usually enable vsync from the game setting itself, except for mirror's edge i had to force vsync from cp. but for PES, force vsync in cp does nothing, and the game setting for vsync is greyed out. :bang:
     
  4. Lixoman100

    Lixoman100 New Member

    Messages:
    4
    Likes Received:
    0
    I have only one question: has anyone tested this drivers with Fallout 3? Did they fix that problem where the game starts stuttering if you look at the sky? I believe that started with the 19x driver series.
     

  5. rastamanfromjam

    rastamanfromjam Member

    Messages:
    29
    Likes Received:
    0
    GPU:
    gtx 770 sli/3dvision
    195.beta-Drivers are working so far, but I have the
    same problem as many others:NFS Shift and flickering shadows!

    Crysis, Warhead and others are fine and show good framerates...
    May be there is an increasement of f/s, but it's minimal...

    Back to 191.07s now.
    Renamed Borderlands.exe to masseffect.exe and everything is fine again for me.

    HF :banana:
     
    Last edited: Nov 2, 2009
  6. live4life

    live4life Banned

    Messages:
    1,499
    Likes Received:
    0
    GPU:
    Asus EnGTX295
    yeap me and guess what? crash my pc...needs reset after that...
     
  7. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,495
    Likes Received:
    266
    GPU:
    GALAX 970/ASUS 970
    Full game has been out for over a week and its the same thing with VSync being greyed out unless your running at 60hz.

    Forcing Vsync doesn't work at a driver level unless its a OpenGL game, PES, and the majority of games aren't these days aren't.

    Download RivaTuner and use d3doverider to enable VSync and Triple Buffering, and PES2010 works fine with no tearing, or framerate drops.

    Something i just noticed with these drivers, for me anyway, they are stuck in 3D clock speeds, Core Temp is down about 5c though.
     
  8. sk8zophrenia

    sk8zophrenia Ancient Guru

    Messages:
    2,322
    Likes Received:
    1
    GPU:
    GeForce GTX1060
    gosh, i must've missed that. thanx redemption. i'll try that.
     
  9. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    That description is wrong, Force Vsync works on D3D applications as well from the CPL. (Tested and Verified on the only apps i know of that run fast enough to tear.... epsxe, vba, and jnes)
     
  10. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,495
    Likes Received:
    266
    GPU:
    GALAX 970/ASUS 970
    Was that with XP? cause i only pasted the first bit.

    Just took from the NVCP, though apparently its just a Nvidia Control on XP, no panel for them lol
     

  11. archie123

    archie123 Ancient Guru

    Messages:
    2,475
    Likes Received:
    17
    GPU:
    Aorus 1080ti Extreme
    but triple buffreing doesnt work in D3D without D3D overrider
     
  12. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    No, it was a few days ago when i was verifying whether or not Vsync was indeed forced on Epsxe via Petes OGL/D3D plugins.

    i thought my Per App profile wasn't working, so i tested it on VBA both in OpenGL and D3D modes, with Vsync enabled/disabled in the NVCP, and with it enabled/disabled in the App.

    Forcing Vsync, did indeed work when VBA was running in D3D9 mode, with vsync and TB disabled in the app.

    I believe the Description is correct, but only for Direct3D 10 apps. It still appears to work for D3D9 apps., even Oblivion, as i was going for a max frames run with vsync off in the cpl and got tearing xD.
     
  13. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    Bingo, Triplebuffering in D3D9 and lower can only be enabled in the app itself, unless you interfere with the device state and request it, which is what d3doverride does.
     
  14. intellimoo

    intellimoo Master Guru

    Messages:
    330
    Likes Received:
    19
    GPU:
    MSI 1660 SUPER GamX
    Interesting, same type of thing happens to me on a 2nd map load in Left 4 Dead. Dunno about the workaround tho, don't want to bother with that. lol
     
  15. BaneComes

    BaneComes Banned

    Messages:
    461
    Likes Received:
    0
    GPU:
    580GTX Twin Frozr II/OC

  16. VERRY

    VERRY Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    Ati HD5850
    bad driver, risen laging issue
     
  17. ThEcLiT

    ThEcLiT Master Guru

    Messages:
    519
    Likes Received:
    47
    GPU:
    Gigabyte 460 1gb OC
    yes Rivatuner working again with 195 driver, but check this...

    [​IMG]

    edit: forgot to add, driver from laptopvideo2go.com
     
    Last edited: Nov 3, 2009
  18. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,495
    Likes Received:
    266
    GPU:
    GALAX 970/ASUS 970
    Yeah, thats obviously how they got it working.

    Mine works fine with the standard one 95% of the time anyway, so i can live with that.
     
  19. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    it would be wiser to place that dll in the rivatuner folder rather then the system32 folder.
     
  20. Venomsword

    Venomsword Master Guru

    Messages:
    219
    Likes Received:
    45
    GPU:
    GeForce RTX 3070
    I've tested it on my fresh Windows 7 32bit install. Yeah Risen is kinda laggy with this compared to WinXP Pro I had before. Also it seems V-sync not working in risen anymore.
     

Share This Page