nVidia Forceware 195.39 Beta

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by TeethDestroyer, Oct 29, 2009.

  1. live4life

    live4life Banned

    Messages:
    1,499
    Likes Received:
    0
    GPU:
    Asus EnGTX295
    how this happens? ut3 wont open with tis beta and fallout3 makes my pc full crash.........hmmmm anyway nomore test for......i hate crashes xD
     
  2. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,495
    Likes Received:
    266
    GPU:
    GALAX 970/ASUS 970
    Because drivers don't affect all systems the same way, my only problem with these was the RivaTuner one.
     
  3. civato

    civato Master Guru

    Messages:
    918
    Likes Received:
    0
    GPU:
    2xGTX570 sli on H2O EK
    Rivatuner problems and in call of duty waw the screen flickers , the sli won't work .I used driversweeper , but still no good.
    I always have to disable and than enable sli for it to work perfectly.
    For me no go , whent back to 191.07., with the sli patch v3.
     
  4. xXlAinXx

    xXlAinXx Active Member

    Messages:
    84
    Likes Received:
    0
    GPU:
    9800+
    First off, if a option is removed it is mainly because duo it's deprecated nature.
    Second, messing around with Hardware while having no idea in how the things are handled, as in general pratice and base knowledge @ example, the miniport section:

    MaximumDeviceMemoryConfiguration = 2048
    MaximumNumberOfDevices = 4

    Leave no option.
    It'is strongly suggested to remove the modified INF, rollback check out the window registry and clear the ESCD in the bios, upon installing some WHQL version.
    In the unlucky event that u installed the bootloader, well have great fun time!

    http://msdn.microsoft.com/en-us/library/ms801143.aspx
    http://support.microsoft.com/?scid=kb;en-us;189327&x=11&y=13
    http://msdn.microsoft.com/en-us/library/ms793941.aspx

    For the other who are reading, using mobile restriction on uor desktop card is just another non-sense.
     

  5. Chastity

    Chastity Guest

    Had some weird issues with Neverwinter Nights 2. Had no ambient lighting, just the immediate party light, but pitch black surroundings. Also sometimes it would run at 5-7 fps.

    The fix for me was to disable adaptive power management, and run maximum performance. May have been due to the fact that I use 2 monitors off the one card.

    And oddly enough, RivaTuner 2.24c is also working again.

    UPDATE: Apparently the culprit was really the Environmental Shadow settings on the Advanced Graphics tab. Setting Near and Far to High causes fubar shadowing. Changing to Medium fixes. (High setting worked fine on 191.07)
     
    Last edited by a moderator: Nov 1, 2009
  6. Haunter

    Haunter New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    Powercolor HD5870
    I'll test ut3 later
     
  7. tehalirigsho

    tehalirigsho Master Guru

    Messages:
    265
    Likes Received:
    0
    GPU:
    EVGA GTX460 SC
    Signed up today for guru3d because i just had to comment on this driver!

    Best since 182.50 for me!!! they finally removed nvlddmkm!!!

    Big moves nvidia! Keep up the good work!!!
     
  8. live4life

    live4life Banned

    Messages:
    1,499
    Likes Received:
    0
    GPU:
    Asus EnGTX295
    thx m8 i hope it works too on u!@
     
  9. BababooeyHTJ

    BababooeyHTJ Member Guru

    Messages:
    139
    Likes Received:
    0
    GPU:
    7950 crossfire
    After reading your post I switched adaptive power management to favor maximum performance and Rivatuner doesn't crash for me anymore either.
     
  10. intellimoo

    intellimoo Master Guru

    Messages:
    329
    Likes Received:
    19
    GPU:
    MSI 1660 SUPER GamX
    Interesting install, there were no popup balloons about SLI whatsoever (even after a reboot), and the control panel didn't prompt for which view mode to use (was already in advanced).

    FINALLY, there is no rundll process in memory all the time even when turn off the tray icon (used to have to delete the registry run key for it).

    HOWEVER, that nvsvc32.exe process is finally required for something, the SLI Visual Indicators won't turn on unless its running now.

    They added Killing Floor to the list of games (not mentioned in the addition notes). But still no Velvet Assassin! (wtf I say) The default SLI setting for Unreal Tournament 3 is actually better than the last several drivers, but still not optimal game performance for me, I once again have to change it to 'force alt frame rendering 2'.

    Other stuff seems normal so far....

    UPDATE: Well, these drivers are a bust for me, at least in Left 4 Dead. The fps goes to hell as if SLI is no longer being used, after having played one map and the game loads a second map. Even before that tho, fps is way lower than it should be for me, so I dunno what's up with these. :biggun:

    Think I'll ride out 186.18 until can get Windows 7 some day..... :bang: LOL
     
    Last edited: Nov 2, 2009

  11. sk8zophrenia

    sk8zophrenia Ancient Guru

    Messages:
    2,322
    Likes Received:
    1
    GPU:
    GeForce GTX1060
    with this driver my screen goes flickering once then freezes when i play Killing Floor and Alliance Of Valiant Arms.. had to reset everytime this happens.
     
  12. maccarulez

    maccarulez Member Guru

    Messages:
    115
    Likes Received:
    0
    GPU:
    Palit 1gig GTS250
    Ive just installed these drivers, but i'm getting this error when running the physx properties *Windows cannot find 'NvCplUI. Make sure you typed the name correctly, and try again

    Does that mean I need to do a full reinstall of the drivers, or just the physx side?

    Hmm I only get that error while I try to run it from the start menu, but doing it through the control panel gets me into physx no problem...Still wondering thou what the error is all about.
     
    Last edited: Nov 1, 2009
  13. BetA

    BetA Ancient Guru

    Messages:
    4,376
    Likes Received:
    312
    GPU:
    G1-GTX980@1400Mhz
    lol...just go to the physx properties throu teh nvidia controll panel thats where it is now!!!!

    it works fine...

    greetz
     
  14. dajife

    dajife Active Member

    Messages:
    56
    Likes Received:
    0
    GPU:
    SLI Gigabyte 980 G1
    Same for me with Windows 7, i can't run 3dMark Vantage. Any solution please?
     
  15. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
    Now, could we please get this thread back on topic?

    Anything besides discussions about the 195.39 driver is going to get deleted.

    Infractions might get handed out as well if anyone decides to ignore this warning.
     

  16. ati666

    ati666 Master Guru

    Messages:
    465
    Likes Received:
    0
    GPU:
    Gigabyte R9-290x Windforc
    wat about the image quality? is it better than 191.07?
     
  17. AdamK47

    AdamK47 Banned

    Messages:
    207
    Likes Received:
    0
    GPU:
    Verite V1000 & Voodoo 4MB
    These drivers do not downclock the 2nd video card of an SLI setup after exiting a game. The clock rate of the 2nd card gets stuck at full speed while the primary card correctly goes to 2D speeds.
     
  18. BetA

    BetA Ancient Guru

    Messages:
    4,376
    Likes Received:
    312
    GPU:
    G1-GTX980@1400Mhz


    what you mean...
    this Problem is driverrelatet to these new series...so its kinda on topic, isnt it?

    if im wrong, then im sorry, i will start a new thread with that Problem...

    greetz
     
  19. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
    LOL

    This isn't addressed at you at all, BetA13, but in regards to the 10 posts I deleted on the last two pages.

    Anything that is related to the 195.39 driver is alright. No worries. :)
     
  20. BetA

    BetA Ancient Guru

    Messages:
    4,376
    Likes Received:
    312
    GPU:
    G1-GTX980@1400Mhz
    Ooops....

    ok, then sry for the confusion i caused, hehe...
    was just because your post was right under this problem of ours^^

    anyway..greetz out ^^

    guru rules^^
     

Share This Page