nVidia Forceware 195.39 Beta

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by TeethDestroyer, Oct 29, 2009.

  1. BetA

    BetA Ancient Guru

    Messages:
    4,376
    Likes Received:
    313
    GPU:
    G1-GTX980@1400Mhz
    OK, thats strange..i never had this problem before!!!
    and its only with the new drivers here..i testet it 5 times..lol
    can some one confirm this?

    im on win 7 pro 64bit - 9800gtx - and when i start 3d mark Vantage and want to run a bench, it says COM Surrogate error..

    i tried disable DEP but that didnt work too, still teh error message..

    [​IMG]

    someone have the same issue?
    on older driver it works fine..

    strange thing...everything else works perfect, NFS, Borderlands and on and on..

    greetz Beta..
     
  2. LeinadBRA

    LeinadBRA Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    9800gt SLI
    First of all, hi to all you guys in this forum!!! UHUL!!!! 1st post!!!

    Now to the topic... I downloaded, tested, and for my disappointment I had crashes with RivaTuner, Left4Dead all the time, no exceptions... Also have random crashes on FarCry2 in Dx10 mode and buggy textures seemed to appear more often. :bang:

    Back to 191.07.

    PS: Windows Vista Ultimate 32-bit here.
     
  3. live4life

    live4life Banned

    Messages:
    1,499
    Likes Received:
    0
    GPU:
    Asus EnGTX295
    hey m8 welcome!!!! yeap most of us sudder with this betas...so back to whql for sureee
     
  4. BaneComes

    BaneComes Banned

    Messages:
    461
    Likes Received:
    0
    GPU:
    580GTX Twin Frozr II/OC
    Sorry ,to hear your first encounter was a bad one riva tuner was the only problem i've had with these drivers L4D loves these as does Borderlands,L4D2 Beta,DOW2,WOW{Played very rearely by the way:p],BF2 all games zero problems and welcome lil buddy to Guru.
     

  5. Valagard

    Valagard Guest

    Again, if you are installing these drivers over older drivers, you are -ASKING- for trouble

    Don't be bloody lazy, cause thats what I am seeing is the number one problem with these drivers

    Uninstall your old drivers, reboot to safe mode, use driver sweeper, delete the Nvidia folder in C:\ and C:\Program Files and Program files X86, reboot, install these drivers, download the updated PhysX from Guru3D, install it and you are good to go (And delete 3D Stereoscopic drivers if you don't have the 3D glasses)
     
  6. LEXX911

    LEXX911 Member Guru

    Messages:
    148
    Likes Received:
    0
    GPU:
    EVGA GTX 950
    Best driver for me since 182.50. Seems pretty smooth so far.
     
  7. LeinadBRA

    LeinadBRA Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    9800gt SLI
    Valagard, i did a fresh install, well, with the exception of the driver sweeper part, don´t call me lazy :sleep: :p

    Well, i reinstalled the 191.07 drive back.... but i did something that seems to have worked very well to me. I didn´t make a clean install this time (Don´t call me lazy yet,read what happened first), just installed over the 195.39 beta one, when the wizzard asked me if i wanted to replace some files, i said yes to all, after it finished i went to test the games and guess what! Not only everything was working but also was better then when i first installed the 191.07 drives! Lucky me huh?!!

    Had this idea after one other situation where i installed a newer driver and got some problems and then installed back the previous one and got better results, i think it was when i was using the 16X,xx drives or something, don´t remember... I don´t know What the f*&¨ I did but it worked, and if it´s working, it´s working right? ;)
     
  8. texasrattler

    texasrattler Master Guru

    Messages:
    675
    Likes Received:
    0
    GPU:
    EVGA GTX670 2GB FTW
    If you didn't fully clean the 195 drievrs then it's possible some of its files were left over when you reinstalled the 191.07. For whatever reason, maybe some of the "right" files were left over that make your overall performance better. This is probably very rare but in your case maybe it is working for you.
     
  9. ThEcLiT

    ThEcLiT Master Guru

    Messages:
    519
    Likes Received:
    47
    GPU:
    Gigabyte 460 1gb OC
    get this driver!!!
    Cytosine 0.0 preview
    http://forums.guru3d.com/showthread.php?t=307903

    i never ever had a driver like this before!! Trust me, just try it !
    For me , no more game stutter lags , more fps at higher AA, better image quality and AF, fast Nvidia Control Panel(realy fast!), very smooth game plays, no mouse lag! Very good alpha driver!
     
  10. X7007

    X7007 Ancient Guru

    Messages:
    1,680
    Likes Received:
    45
    GPU:
    Sapphire 6900XT
    ho noo,,,,

    the Patch for ATI + Nvidia Physx doesn't work with this one, It doesnt Patching anything !!! and no phsyx in the control panel, pff


    >BAKING A CAKE

    [SEARCH & REPLACE PATCH]
    loading file:
    C:\Windows\syswow64\nvapi.dll
    nothing patched!
    ...done!

    [SEARCH & REPLACE PATCH]
    loading file:
    C:\Windows\sysnative\nvapi64.dll
    nothing patched!
    ...done!

    >CAKE IS DONE
     
    Last edited: Nov 1, 2009

  11. bloowhalez

    bloowhalez Active Member

    Messages:
    88
    Likes Received:
    0
    GPU:
    Gigabyte R9 270
    dude you are lazy. you need to do the driver sweeper, as when i rebooted after uninstalling old drivers it STILL had tons of crap stuck in there. after driver sweeper all the peices of drivers that werent removed finally left. THEN AND ONLY THEN was i able to correctly install the drivers.

    there are problems with the uninstallion utilities. they are udder crap i swear. no offense to whoever wrote those. wait. yea. fix it.

    lazy bum you skipped and step and had problems. and u blame the drivers that u didnt install correctly. try it again im waiting for your "omg ur right these drivers rock thank you and sorry for being lazy AND righteous".

    what is it with installing drivers. oh yea, laziness and ignorance
     
  12. bloowhalez

    bloowhalez Active Member

    Messages:
    88
    Likes Received:
    0
    GPU:
    Gigabyte R9 270
    i totally agree. its been a while since a new driver has actually looked sharper and ran noticeably faster.

    total proof that new drivers make a difference, unless you dont install them correctly. if you dont know how to install them look on page 9. edit: vanguard or whatever a few posts above has the correct installion procedure as well

    and the stutter lags, thank god they fixed it. its been a b1tch since 190.x.
     
  13. bloowhalez

    bloowhalez Active Member

    Messages:
    88
    Likes Received:
    0
    GPU:
    Gigabyte R9 270
    these drivers give me 20 percent more fps! i dont know how

    when compared to stock 195's. of course i did uninstall, reboot, driver sweeped, rebooted, the installed. also using d3d overrider in rivatuner/tools to enable trile buffering or i lose fps
     
  14. Valagard

    Valagard Guest

    You -NEED- to follow the steps I listed, Driver Sweeper included, otherwise, like what happened to you as you found out, you are asking for trouble

    From everything I am finding out this driver is a -massive- departure from the previous driver series, if there is ANYTHING left of the previous drivers you will have problems
     
  15. byron_hinson

    byron_hinson Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    AMD 6970
    Got a load of flickering shadowing in Lord of The Rings Online so had to uninstall these drivers, shame really as they performed better than the last beta release
     

  16. Year

    Year Ancient Guru

    Messages:
    11,594
    Likes Received:
    1
    GPU:
    EVGA GTX 690
    available for WINDOWS XP right now, i tried the drivers and they worked fine in 6 games on my 2nd pc.

    1)FO3
    2)FARCRY 2
    3)FEAR COMBAT
    4)NFS SHIFT
    5) STALKER
    6)BIOSHOCK

    good performance, better than the previous ones by 2-3fps, IQ is the same.
     
  17. Mineria

    Mineria Ancient Guru

    Messages:
    5,001
    Likes Received:
    421
    GPU:
    Asus RTX 3080 Ti
    Copy C:\Program Files\NVIDIA Corporation\Display\nvdisps.dll to C:\Windows\System32\nvdisps.dll
    Got no problems with RT and this set.
     
  18. Hog54

    Hog54 Maha Guru

    Messages:
    1,215
    Likes Received:
    44
    GPU:
    Asus Tuf RTX 3070
    For those who want to clean out everything thoroughly,I use both driversweeper and driverCleaner.Driversweeper is good but it doesnt get everything.Drivercleaner will get out the wdm drivers and 10-15 other instances of nv after you use driversweeper.
     
  19. Haunter

    Haunter New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    Powercolor HD5870
    1680*1050 8xAA 16xAF @ w7 x64

    CSS Benchmark:
    407fps (191.07)
    320fps (195.39)
    dont know what happened in this game :s

    GTA4 Max Settings:
    57fps (191.07)
    53fps (195.39)

    Batman:
    86fps average (191.07)
    94fps average (195.39)

    Street Fighter IV:
    135fps (191.07)
    139fps (195.39)

    Temperatures Full load:
    70ºC (191.07)
    65ºC (195.39)

    3d Mark Vantage:
    21466 (191.07)
    21230 (195.39)

    I seem to get less fps in most of the games, even tho im sticking with them bcs i dont feel stuttering and no crashes so far
     
    Last edited: Nov 1, 2009
  20. PirateNeilsouth

    PirateNeilsouth Ancient Guru

    Messages:
    1,773
    Likes Received:
    0
    GPU:
    980 OC
    Older games seem to be dropping in performance and having more issues but newer games seem to be improving
     

Share This Page