nVidia Forceware 195.39 Beta

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by TeethDestroyer, Oct 29, 2009.

  1. live4life

    live4life Banned

    Messages:
    1,499
    Likes Received:
    0
    GPU:
    Asus EnGTX295
    same here m8 with my asus gtx295 this drivers messed up every game and gives full pc crash i get do nothing only reset...
     
  2. BigMyke

    BigMyke Member

    Messages:
    43
    Likes Received:
    0
    GPU:
    EVGA 580 SC SLI
    It happens in TF2 and all other source games tooo.
     
  3. SuperBill

    SuperBill Master Guru

    Messages:
    243
    Likes Received:
    0
    GPU:
    Dual eVGA GTX 580's - SLI
    These have got to be the worst received beta drivers I've ever seen. Not too many people liking them for sure. I just reinstalled the re-released package and haven't really tested much but if all this crap is true I'd say Nvidia's getting pretty desperate over ATI taking their performance crown away. Pretty sad since many Nvidia fans use their hardware as a matter of preference and not performance.
     
  4. live4life

    live4life Banned

    Messages:
    1,499
    Likes Received:
    0
    GPU:
    Asus EnGTX295
    o yeap it messes up my pc....and i revent to my working restotr point with latest whql....so now all back to stable...!!!!!my motive? nomore betas.......
     

  5. slickric21

    slickric21 Ancient Guru

    Messages:
    2,458
    Likes Received:
    4
    GPU:
    eVGA 1080ti SC / Gsync
    I agree with this.

    I'm on Vista x64 and the 195.39 stuttered like hell in Shift.
    Went straight back to 191.07 and performance is spot on all maxed at 1680x1050 with 4xaa 16af and vsync, not dippin below 60fps.

    Didn't test any more games as i'm only playin shift at the mo.
     
    Last edited: Oct 31, 2009
  6. Nightmare

    Nightmare Active Member

    Messages:
    65
    Likes Received:
    0
    GPU:
    EVGA GTX 680 SLI
    Same here.... my PC has hard reset twice in the past two days on these drivers. Thought it was my power supply starting to give out but it seems to be another driver issue. This driver doesn't seem very good for 295 users. :(
     
  7. live4life

    live4life Banned

    Messages:
    1,499
    Likes Received:
    0
    GPU:
    Asus EnGTX295
    yeah on GTX295 seems to be a dissaster....so no testing huice for us now...:wanker::wanker: hehehe...we w8 for the whql or the next cause i have a feeling that will be not fixed....
     
  8. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    i highly suggest to anyone thats using Win 7 x64 to uninstall, go to safe mode, run driver Sweeper and reinstall. i had issues untill i did this. however, Shift is still borked with this set even after doing what i suggested, so back to either 190.62 or 191.07 for me ...
     
  9. ati666

    ati666 Master Guru

    Messages:
    465
    Likes Received:
    0
    GPU:
    Gigabyte R9-290x Windforc
    wat games have u checked?
     
  10. TheSarge

    TheSarge Master Guru

    Messages:
    808
    Likes Received:
    14
    GPU:
    EVGA RTX 3080 TI FT
    Can confirm, using the /build switch with rivatuner does not prevent a crash, per se. Although it doesn't crash when the program loads, as soon as you try to use the fan control or overclocking functions.... it's Crash City.

    However EVGA Precision still works, for some odd reason.
     

  11. soddit112

    soddit112 Master Guru

    Messages:
    242
    Likes Received:
    0
    GPU:
    KFA2 GTX560 Ti
    im also getting issues with rivatuner, crashes on startup :( using MSI afterburner just fine for the time being

    TF2 works fine, silly lag thingy during camera transitions on unigine heaven DX11, but FPS boost in DX10 mode of about 3-4fps, havent tried anything else yet
     
  12. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    TES Games,
    Homeworld games
    X2
    Assassins Creed
    Sudeki
    Transformers game
    KOTOR
    JK/JK2
    Pain Killer
    Sims3
    ....... and about 20 others.
     
  13. bloowhalez

    bloowhalez Active Member

    Messages:
    88
    Likes Received:
    0
    GPU:
    Gigabyte R9 270
    these drivers work great for me. better performance in borderlands, everything else is fast and beautiful on my 9800 gtx. mind you, i did have problems before i actually completely uninstalled and driver sweeped my old drivers out. if u dont install correctly, your lookin for trouble.

    that said way too many of you are having trouble with shift and half fps thing, so that really must be a problem with the drivers im thinking
     
  14. Hog54

    Hog54 Maha Guru

    Messages:
    1,215
    Likes Received:
    44
    GPU:
    Asus Tuf RTX 3070
    I have no problems with these in shift so it couldnt be the drivers.Im getting 60-70 fps alone and never goes below 50 with 15 cars.:)
     
  15. Valagard

    Valagard Guest

    Well I can confirm one thing, I've not had a single problem with these drivers

    Those of you saying you get borderlands crashing like crazy, I just played it for 5 hours without nary a single problem

    I've thrown over 10 games at it, plus 3 emulators, not a hiccup or a crash or error in sight

    The only thing I can confirm about these drivers if you don't uninstall your old ones and do a driver sweeper, you are -ASKING- for trouble with these, everyone so far in this thread thats had problems that I have read them saying is them saying they installed these over the last drivers, which for this set is a -HUGE- no no

    Uninstall your old drivers, reboot to safe mode, use driver sweeper, delete the Nvidia folder in C:\ and C:\Program Files and Program files X86, reboot, install these drivers, download the updated PhysX from Guru3D, install it and you are good to go (And delete 3D Stereoscopic drivers if you don't have the 3D glasses)

    Thats all the advice I can give, cause these drivers are fantastic, even better then the 187.66's I uploaded last week
     

  16. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    out of curiousity what resolution are you playing at? and which OS are you using?
     
  17. Hog54

    Hog54 Maha Guru

    Messages:
    1,215
    Likes Received:
    44
    GPU:
    Asus Tuf RTX 3070
    I play at 1680x1050 with everything on full.Windows7 ultimate 64bit.:)



    [​IMG]
     
    Last edited: Nov 1, 2009
  18. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    really, well now i know something is wrong. i play at 1600x1200 and also use Win7 x64. i dont even get that high of frame rates with *good* drivers. usually it stays around 60 fps, but dips to the high thirties when theres lots going on. weird cause my card is like 1.5x as fast. hmmmm
     
  19. BrainDedd

    BrainDedd Master Guru

    Messages:
    210
    Likes Received:
    7
    GPU:
    ASUS Strix 1070 OC
    If your frame rate stays at 60 most of the time, chances are you have vsync on somewhere.
     
  20. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    nope, vsync is off. i should have said it stays around 60. i found part of my problem, somehow AA got turned up to 8x. i put down to 4x and gained around 10fps on the bottom end.

    im pretty sure my card is running properly, i just ran 3dmark06 and got 17,029. thats sounds about right for my rig doesnt it? just a driver problem i guess ...
     

Share This Page