1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

nVIDIA ForceWare 177.79 Beta

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Q6600, Jul 29, 2008.

  1. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX
    is anyone on here running PhysX with 2 cards? not sli
     
    Last edited: Aug 9, 2008
  2. Daftshadow

    Daftshadow Maha Guru

    Messages:
    1,310
    Likes Received:
    8
    GPU:
    MSI GTX 1080 Armor 8G OC
    ereetos, are you getting any BSOD when running AoC on SM3 with this driver? I keep getting BSODs with SM3 enabled. It's fine when I switch to SM2x.
     
  3. ereetos

    ereetos Member Guru

    Messages:
    163
    Likes Received:
    0
    GPU:
    GTX280 SLi
    Nope, i havnt had any game crashes since driver 177.61 beta and up.

    Best driver for me so far was 177.70, had the least amount of bugs. 177.79 only had this one AoC bug ive seen so far out of all my games
     
  4. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX

    AoC bug ??
     

  5. UnclePappi

    UnclePappi Banned

    Messages:
    5,086
    Likes Received:
    1
    GPU:
    Asus 680 2gb 1250mhz
    Lol? look above your post
     
  6. nam

    nam Master Guru

    Messages:
    620
    Likes Received:
    0
    GPU:
    EVGA 1080 FTW ICX

    lol see it now ..
     
  7. Daftshadow

    Daftshadow Maha Guru

    Messages:
    1,310
    Likes Received:
    8
    GPU:
    MSI GTX 1080 Armor 8G OC
    I reverted back to 175.19 and no more BSODS with SM3 enabled! So relieved. Definitely a driver issue between SM3 and 177.79 for certain vid cards.
     
    Last edited: Aug 10, 2008
  8. StimpyOz

    StimpyOz Member Guru

    Messages:
    128
    Likes Received:
    0
    GPU:
    Radion 6870
    Runnig prety good on my old system. Think they are a keeper 4 now. :)

    10934 3DMark 06, all stock settings. Vista Ult x64.
     
    Last edited: Aug 10, 2008
  9. kortik

    kortik Active Member

    Messages:
    65
    Likes Received:
    0
    how can I make this drivers to work w/7800gtx in sli
    win xp 32bit?
     
  10. wan_d7

    wan_d7 Member Guru

    Messages:
    112
    Likes Received:
    0
    GPU:
    Asus 450 GTS 900/2000
    any new news for a new driver? ^^ anyway off topic:what's the default setting when u guys benchmarking your pc with vantage? i mean if performance, how's the resolution and etc etc
     

  11. _NeO_

    _NeO_ Master Guru

    Messages:
    409
    Likes Received:
    0
    GPU:
    MSI RX470 Gaming X
    With this driver i have some issues on Age Of Empires 3 Asian Dynasties. Wile playing driver just shuts down and comes up again it so annoying. Other games seems to run OK. Has some one the same issue? My rig is runing under the Windows Vista x64 :smoke:
     
    Last edited: Aug 12, 2008

Share This Page