1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Nvidia Forceware 177.39 + NVIDIA physX 8.06.12

Discussion in 'Videocards vs General Purpose - NVIDIA Ageia PhysX' started by me3850, Jun 20, 2008.

  1. roguesn1per

    roguesn1per Ancient Guru

    Messages:
    9,511
    Likes Received:
    0
    GPU:
    GTX580
    Judging from your score, Physx DOESNT work with SLI.

    it only Procceses On One card, Your score of 126 is the same as mine.
     
  2. Fyre

    Fyre Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    EVGA GTX 280
    I would have to agree. I noticed the first card getting hotter during the CPU tests. Still it's a nice improvement.
     
  3. velum

    velum Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    EVGA GTX970 SLI
  4. Tantawi

    Tantawi Member Guru

    Messages:
    151
    Likes Received:
    5
    GPU:
    GeForce GTX 1070

  5. Ridill

    Ridill Member

    Messages:
    16
    Likes Received:
    0
  6. Blacky10

    Blacky10 Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    Point of View 260GTX
    @velum THX!

    1kb/sec :(
     
  7. velum

    velum Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    EVGA GTX970 SLI
    Mine is still downloading as well.
    But hey I am getting 17KB with my 16MB download speed:banana:

    My vista 64 has not shown to be corrupted yet:kenny:
     
  8. Ridill

    Ridill Member

    Messages:
    16
    Likes Received:
    0
    it won't until you unzip the installer file :)
     
  9. velum

    velum Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    EVGA GTX970 SLI
    Well Crap!
     
  10. Nuja

    Nuja Active Member

    Messages:
    69
    Likes Received:
    0
    GPU:
    8800 GTS 512
    does anyone have problem with fan speed reseting with driver 177.xx when set to a fixed value ?

    i set mien to 100% all the time, and during game or even in the desktop it goes to 40% ;x
     

  11. janos666

    janos666 Master Guru

    Messages:
    649
    Likes Received:
    42
    GPU:
    MSI GTX1070 SH EK X 8Gb
    I installed 177.35 with a modded inf yesterday. I installed this PhysX driver today but I can not select Geforce acceleration. (both selection is greyed out)
    Vista x64, 8800GTS (G80).
    Should I try to uninstall everthing and reinstall with 177.39?
     
  12. Ridill

    Ridill Member

    Messages:
    16
    Likes Received:
    0
    when a working version of 177.39 is released, i'd say yes. but there currently isn't a working version of 177.39, all installers are corrupted for some reason

    also, my 8800 gtx doesn't work w/ modded inf + 177.35, either in vista x64 ;(
     
  13. AQUILES

    AQUILES Master Guru

    Messages:
    241
    Likes Received:
    25
    GPU:
    SLI GTX 780Ti
    I have the same problem :wanker:
     
  14. Punisher!|ITA

    Punisher!|ITA Master Guru

    Messages:
    468
    Likes Received:
    4
    GPU:
    EVGA 8800GTX
    177.35 and 8800GTX and I confirm NO PhysX acceleration on Vista 64! All greyed out!
     
  15. Blacky10

    Blacky10 Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    Point of View 260GTX
    Last edited: Jun 20, 2008

  16. seero

    seero Active Member

    Messages:
    57
    Likes Received:
    0
    GPU:
    2x 660Ti DirectCU II TOP
    vantage score went up 2000 points here nice
    177.35 PhysX 8.06.12 vista x64
     
  17. roguesn1per

    roguesn1per Ancient Guru

    Messages:
    9,511
    Likes Received:
    0
    GPU:
    GTX580
    8800gts 512 Vista 64 177.35 and Physx working fine here :banana:
     
  18. velum

    velum Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    EVGA GTX970 SLI
  19. Ridill

    Ridill Member

    Messages:
    16
    Likes Received:
    0
    keep in mind, that link says WinXP and not Vista
     
  20. velum

    velum Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    EVGA GTX970 SLI
    Yeah Mybad I saw that. I am downloading another version from that site that is vista 64. If it works I will upload it to rapidshare and post the link.
     

Share This Page