Nvidia Forceware 177.39 + NVIDIA physX 8.06.12

Discussion in 'Videocards vs General Purpose - NVIDIA Ageia PhysX' started by me3850, Jun 20, 2008.

  1. Anarion

    Anarion Ancient Guru

    Messages:
    13,542
    Likes Received:
    324
    GPU:
    GeForce GTX 1070
    Small update concerning PhysX acceleration. It actually does work but only with 2.7.3 version of physx SDK samples work in hardware and you can see the boost in particle fluid samples. I want someone to test UT3 PhysX mod with this trick: go to x:\Program Files (x86)\AGEIA Technologies\v2.7.3 folder and copy PhysXCore.dll to x:\Program Files (x86)\Unreal Tournament 3 Demo\Binaries and then enable physx acceleration in options and try physx mod map.
     
  2. philheckler

    philheckler Master Guru

    Messages:
    775
    Likes Received:
    0
    GPU:
    gtx470 SLI
    I get this in xp only - a huge artefact when going cloaked - no issue in vista though....
     
  3. Nuja

    Nuja Active Member

    Messages:
    69
    Likes Received:
    0
    GPU:
    8800 GTS 512
    i did try and the result = BSOD.
     
  4. Anarion

    Anarion Ancient Guru

    Messages:
    13,542
    Likes Received:
    324
    GPU:
    GeForce GTX 1070
    Hmm... So it might work then. Could you try it again with framerate smoothing turned off?

    I found this from the Inq:
    [​IMG]
     

  5. Kill4L

    Kill4L Master Guru

    Messages:
    375
    Likes Received:
    0
    GPU:
    GTX480@875/1760/4200
    physics works.. but FPS are around 30 in Light house :(
     
  6. Luka_Aveiro

    Luka_Aveiro Member

    Messages:
    40
    Likes Received:
    1
    GPU:
    GTX850M
    I tried it and worked like a charm :)
     
  7. Leatherface

    Leatherface Member Guru

    Messages:
    115
    Likes Received:
    0
    GPU:
    eVGA 8800GTS (stock)

    i was wondering how you were able to play the maps? Is it in Instant Action and
    you have to pick the map cause if that is the case then i can't see the physX maps in there and yes i have the PhysX mappack installed.
     
  8. shady86

    shady86 Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    Palit GTX 260 Sonic
    U guys must do this step to enable Geforce PhysX in UT3. I tried and no more lag and low FPS.

    [​IMG]
     
  9. Nugzo

    Nugzo Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    GTX 295
    This worked for me all but the Heat ray map. All i see is regular Heat Ray, No Heat Ray-PhysX. The other PhysX maps are there though.
     
  10. jasa

    jasa Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Xpert 8600GT 512 DDR2
    thats alot of crap...

    crysis dosent use the physx engine it uses CRYEngine2...it has no use for physx

    only games that a re physx enabled will take advantage of this.

    And running physx "should" give u less fps as it puts more stress on the GPU with more physx effets the GPU still has to render them
     

  11. Shadowdane

    Shadowdane Maha Guru

    Messages:
    1,303
    Likes Received:
    12
    GPU:
    MSI RTX2080Ti
    Yah this driver is a bit slower for me overall... Showed 3fps slower average, and about 6fps slower for the Max fps. Only improvement was the Min fps didn't drop below 30fps.

    Ran the Benchmark_GPU benchmark, with these settings:
    -dx9
    -64bit exe
    -Custom Config (Very High Optimized in DX9)

    v175.70 Vista x64
    !TimeDemo Run 1 Finished.
    Play Time: 49.78s, Average FPS: 40.68
    Min FPS: 27.62 at frame 148, Max FPS: 48.18 at frame 1015
    Average Tri/Sec: -38631780, Tri/Frame: -961564
    Recorded/Played Tris ratio: -0.95

    v177.39 Vista x64
    !TimeDemo Run 1 Finished.
    Play Time: 53.03s, Average FPS: 37.71
    Min FPS: 30.32 at frame 1960, Max FPS: 42.79 at frame 987
    Average Tri/Sec: -36178860, Tri/Frame: -959365
    Recorded/Played Tris ratio: -0.96
    ----------------------

    I tried benchmark in DX10 on the v177.39 drivers, there definitely was an improvement here. But DX9 is still faster by a large margin.
     
  12. GenClaymore

    GenClaymore Ancient Guru

    Messages:
    6,151
    Likes Received:
    65
    GPU:
    1080 FE +200/+430
    I not thinking a improvement so .I know what I notice right off the back with these drivers. Just because you dont notice it do not mean I dont.

    People configs are diffent so things like this can be diffent for diffent people. The last thing I need is some one telling me that I dont get improvements because they didnt or lost fps etc.
     
  13. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
    You're right, GenClaymore. I noticed a frame drop, going from 175.51 to 177.26, for example. Others noticed a gain.
     
  14. rentalbrain

    rentalbrain Master Guru

    Messages:
    506
    Likes Received:
    0
    GPU:
    PowerColor HD 7950
    Where did I mention about this physics stuff? I just said this driver performed better on my system than anything I have tested before. Need a sleeping tablet or something?
     
  15. Kill4L

    Kill4L Master Guru

    Messages:
    375
    Likes Received:
    0
    GPU:
    GTX480@875/1760/4200
    i did it step by step.. the maps loads in 2-3 min. and with low fps. any idea why?
    P.S. without changing PhysXCore.dll the maps loads in 5-25 sec.
     
    Last edited: Jun 24, 2008

  16. evilfury

    evilfury Master Guru

    Messages:
    542
    Likes Received:
    0
    GPU:
    MSI 1070 GTX Gaming X
    reinstall UT3 it might help.
     
  17. Kill4L

    Kill4L Master Guru

    Messages:
    375
    Likes Received:
    0
    GPU:
    GTX480@875/1760/4200
    what avg. FPS you get in Lighthouse??
     
  18. Nuja

    Nuja Active Member

    Messages:
    69
    Likes Received:
    0
    GPU:
    8800 GTS 512
    i did that but i had bsod, but i didnt remove the framerate smoothing.
     
    Last edited: Jun 24, 2008
  19. bozotheclown

    bozotheclown Master Guru

    Messages:
    859
    Likes Received:
    0
    GPU:
    2x8800GTS512@stock
    This works for me.

    I first installed UT3, after that I installed the PhysX pack and the bonus pack and I installed patch 1.2 last.

    Loading maps took 2-5 minutes before and whilst performance was up, it wasn't great.

    After I copied this version of the dll to Binaries all's well, performance is great! and the PhysX levels load fast.

     
  20. Anarion

    Anarion Ancient Guru

    Messages:
    13,542
    Likes Received:
    324
    GPU:
    GeForce GTX 1070
    Screenshots and comparison with HW PhysX on an off? :nerd:
     

Share This Page