Nvidia Forceware 177.39 + NVIDIA physX 8.06.12

Discussion in 'Videocards vs General Purpose - NVIDIA Ageia PhysX' started by me3850, Jun 20, 2008.

  1. Dublin_Gunner

    Dublin_Gunner Ancient Guru

    Messages:
    4,642
    Likes Received:
    0
    GPU:
    Gigabyte Rx 460 4GB

    Judging by the quote in my post, I wasnt referring to you. But you obviously didnt read that either.

    That would be a better solution
     
  2. H-Ackermans

    H-Ackermans Member Guru

    Messages:
    187
    Likes Received:
    0
    GPU:
    Palit GTX550Ti

    I've tried modding the info on the 32bit Vista 177.39 but I can't get it to work, I have no idea what is wrong.

    What did you change in the 177.35 inf? Just the version number?
     
  3. IndianScout

    IndianScout Banned

    Messages:
    616
    Likes Received:
    1
    GPU:
    GTX580 SLI
    look under his user name.. :)
     
  4. Dublin_Gunner

    Dublin_Gunner Ancient Guru

    Messages:
    4,642
    Likes Received:
    0
    GPU:
    Gigabyte Rx 460 4GB
    Your card is G94

    **sigh**

    Now, are you talking about merely the driver, or the PhysX element?

    Some of the Vista X64 drivers are corrupted, but this only becomes apparent when attempting to install.

    I think in the 2nd page there is a post with a link to the modded 177.35 .inf's, and info on what line in the inf to change to ensure its recognised as the 177.39
     
    Last edited: Jun 20, 2008

  5. yenclas

    yenclas Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    EVGA GTX260 216 Core
    Thank you very much !!!
     
  6. ArarisValeriann

    ArarisValeriann New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    EVGA GTX 280 SSC
    Wow, these are working perfectly on my GTX 280 SSC. With the PhysX enable fps isn't dropping whatsoever for me, must be because the newer architecture really lets PhysX take full advantage.

    Also the drivers are working, 177.35 and PhysX
    [​IMG]
     
  7. Nuja

    Nuja Active Member

    Messages:
    69
    Likes Received:
    0
    GPU:
    8800 GTS 512
    strange that it doesn't drop his fps..
    i have a c2d e6600@3.2ghz + 2go ddr2 pc 6400 + 8800GTS512@756/1890/1020 running xp + forceware 177.39 and i have big fps drop that make it unplayable ;(
     
  8. Arjan0597

    Arjan0597 Member Guru

    Messages:
    111
    Likes Received:
    0
    GPU:
    SLI 9600GT 800/2000/2300
    Imo 177.35>177.39 @ 9600GT ;)
     
  9. Nuja

    Nuja Active Member

    Messages:
    69
    Likes Received:
    0
    GPU:
    8800 GTS 512
    no drop ? did u just bench or tried it with a game which really use it ? i mean in real game.
     
  10. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
    Here's a short list for those, who don't know if their card is supported (unofficially, since it's a Beta driver):

    G80:
    GeForce 8800 Ultra
    Geforce 8800 GTX
    Geforce 8800 GTS 640MB
    Geforce 8800 GTS 320MB

    G84/86:
    Geforce 8600 GTS/GT
    Geforce 8500 GT
    GeForce 8400 GS

    G92:
    GeForce 8800 GT 256MB/512MB
    GeForce 8800 GTS 512MB
    GeForce 8800 GS
    GeForce 8800 GS 384MB
    GeForce 8800 GS 768MB
    GeForce 9800 GX2

    G94:
    GeForce 9600 GT
    ...

    It seems like those with the G80 chips are out of luck - this time at least. ;)
     

  11. BaneComes

    BaneComes Banned

    Messages:
    461
    Likes Received:
    0
    GPU:
    580GTX Twin Frozr II/OC
    guess wich finger i;m holding up jackass i hate snobby elitist idiots like you

    also don't try to be a smartaleck i'm a bigger one
     
  12. SoLoR

    SoLoR Master Guru

    Messages:
    238
    Likes Received:
    6
    GPU:
    MSI GTX 1660 Ti
    working on 9800gx2, CPU score in vantage goes up from ~14700 to ~38700 altho it might be working only on 1 gpu (2nd one), since during phsyx test only on 1 gpu i noticed temerature went up for couple of degrees...
     
  13. bozotheclown

    bozotheclown Master Guru

    Messages:
    859
    Likes Received:
    0
    GPU:
    2x8800GTS512@stock
    It's interesting, Physx is enbled, it says so in the control appet, the Vantage cpu score is a lot higher, the test applets work great but....

    Vantage scores:
    3DMark Score P14216 3DMarks
    CPU Score 34845
    Graphics Score 11872


    The Cellfactory revolution demo still tells me for the level that's in the top of the list, that I need an aegia physx adapter. Weird

    btw. enabling aegia physx in the cellfactor demo doesn't work
     
    Last edited: Jun 20, 2008
  14. elecg2

    elecg2 Master Guru

    Messages:
    219
    Likes Received:
    0
    GPU:
    8800.640MB(VOLT,Memory Ti
    Any Body Try To Install On Device Manager Setting Your Card, Like Ultra Or Old Gts And Others To 9800 Gtx ? To Try Enable Physx, I Think They Look Device Name And Enable Or Not The Physx.... Im Check Registry Entries, And Files, I Dont Find Any Way To Force Physx...
     
  15. H-Ackermans

    H-Ackermans Member Guru

    Messages:
    187
    Likes Received:
    0
    GPU:
    Palit GTX550Ti
    Geesh...

    I ask a very simple question about how to mod the inf, and wether or not just changing 177.35 to 177.39 is sufficient. A mere yes or no was all I was asking for.

    I did NOT ask to be belittled by you, okay?

    I did not ask ANYTHING about PhysX on my 9600GT, okay?

    And I did not ask you to go out and start cutting down a rainforest with a pocket knife, so don't just act as if I made your life miserable or anything.
     

  16. TheOnlyOne93

    TheOnlyOne93 Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    XFX 5870
    Any ideas

    Soo, I got this drivers installed fine, and they also fixed my refresh rate problem that I had with the 177.35's. But anyways I have a G92, 8800GS 384 meg card from XFX. From what I've read here it should be supported for the physics. But even after an install, reboot, then installing the physics drivers, then rebooting again, it still doesn't seem to be able to work. By the way I'm on XP 32. Just wondering if there were any special steps I needed to follow or anything like that. Oh, and I did uninstall the older drivers first then boot into safe mode and ran driver sweeper, and driver cleaner. Sooo any help would be great. Not a big deal either way though just thought it'd be cool to try it out. Thanks in advance :)
     
  17. Stop It RAWR

    Stop It RAWR Master Guru

    Messages:
    208
    Likes Received:
    0
    GPU:
    XFX Radeon HD7850 BE
    My card/specs are listed in my profile.

    As for FPS in UT3... I use 1680 x 1050, DM maps usually give me 60-120fps depending on situation and things going on, more open maps like Vehicle maps I get 40-100fps.

    To add to what I said, my base fps appears to have INCREASED for UT3, but the fps range (from min to max fps at any one time/map) has become quite erratic, maybe I should just chuck Vsync on.
     
  18. scottsmi

    scottsmi Member Guru

    Messages:
    107
    Likes Received:
    0
    GPU:
    PNY XLR8 GeForce 8800 GTX 768 MB

    By working fine do you mean you can enable GeForce PhysX acceleration via the PhysX control panel?

    I installed XP 32 177.39 driver, used modded 177.35 INF, and installed the latest PhysX package. Option to enable GeForce PhysX acceleration is greyed out.

    Also...no games profiles via Nvidia's control panel!

    Any suggestions?
     
  19. teniak

    teniak Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    GTX 260 GL GH
    Read few pages .... ONLY G92 and GTX2** !
    You need to wait !
     
  20. Smellybumlove

    Smellybumlove Master Guru

    Messages:
    587
    Likes Received:
    0
    GPU:
    ATI HD4830x2 crossfire
    wow alot of newbies recently isn't there!.

    i am downloading now, dont care about physics, my 10 month old is experimenting the same thing with his toys and my head at the moment, its a wonderful expeirence
     

Share This Page