NVIDIA Forceware 163.67 Download & Discussion here!

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Copper, Sep 10, 2007.

  1. kmufc77

    kmufc77 Master Guru

    Messages:
    562
    Likes Received:
    0
    GPU:
    6700XT XFX SWFT 309
    ive had this same error and i found because i overclocked my cpu and video card thats what was causing the error if you are overclocking go back to default settings and see what happens then good luck
     
  2. 91LudeSiT

    91LudeSiT Master Guru

    Messages:
    901
    Likes Received:
    0
    GPU:
    MSI 4GD5T@1435/1750
    These drivers are no better than 163.44, they are 400 points slower in 3dmark06, and the alt-tab bug is still present.
     
  3. eRa`

    eRa` Ancient Guru

    Messages:
    1,825
    Likes Received:
    1
    GPU:
    Palit GeForce GTX 570
    I don't know if it is the new RivaTuner or the new driver, but I just can't overclock my card anymore, the settings won't stick.
     
  4. lambi42

    lambi42 Member Guru

    Messages:
    100
    Likes Received:
    0
    GPU:
    8800 gts 512 @ 740/1860/997
    Do you play 3dmark ? Stop this stupid 3dmark religion and start playing.
     

  5. K2D

    K2D New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    XFX 8800GTS XXX

    Well the XFX 8800GTS xxx is OverClocked by XFX already...
    I tried to underclock it with older drivers...without any success...I'm going to try it again right now...lets hope it works...
     
  6. Breathless

    Breathless Member Guru

    Messages:
    199
    Likes Received:
    0
    GPU:
    XFX GTX280 XXX 756C/2700M
    Thats AWESOME!

    That will allow us to get better framerates because even if we can't go any higher on our cores or mems, we can try upping the shader! Can't wait!
     
  7. chaotic1

    chaotic1 Ancient Guru

    Messages:
    2,853
    Likes Received:
    0
    GPU:
    PowercolorHD6970 2GB dead
    i now get bad mouse lag and pauses , never had it this bad before :( . time for brand change i think , these driver seem to get worse for me each time they release new versions
     
  8. lambi42

    lambi42 Member Guru

    Messages:
    100
    Likes Received:
    0
    GPU:
    8800 gts 512 @ 740/1860/997
    Must be something wrong with your system...

    These drivers are really good, MoH runs smoother now.
     
  9. Zenoth

    Zenoth Maha Guru

    Messages:
    1,320
    Likes Received:
    270
    GPU:
    MSI RTX 3080 12GB
    Just installed them. I had the 163.44's before.

    So far the Alt-Tab bug is fixed since 163.44's, and these new 163.67's don't have the bug either (at least not for me, sorry to hear that others still experience it). And my 3DMark06 score increased by 12 points over the 163.44's. They are keepers for me.

    Oh and over-clocking with RivaTuner 2.03 works fine for me, I OC'ed my GTS to 612/918 without any problems and the settings stick after reboot.
     
  10. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    does it happen when u use vsync?? if so try to lower frames to render ahead to 2 or even 1.
     

  11. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    gunna have to give these a try. sure hope it fixs the SLi issue's i have with MOHA. will report back ..
     
  12. _RA_

    _RA_ Master Guru

    Messages:
    223
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 Mini ITX
    don't get rid of your gpu get rid of vista
     
  13. Jasonz302

    Jasonz302 Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    8800GTS 320 @ 648/1890
    Did you properly uninstall your old drivers?

    My 3dmark score didn't go down at all, and gameplay is definitely improved.
     
  14. provoko

    provoko Active Member

    Messages:
    76
    Likes Received:
    0
    GPU:
    ATI 5770
    These new drivers fixed my LCD's timings. I used to have to set my monitor as an "HDTV" and set a profile for 1440x900 or else it would stretch.
     
  15. chaotic1

    chaotic1 Ancient Guru

    Messages:
    2,853
    Likes Received:
    0
    GPU:
    PowercolorHD6970 2GB dead
    i don't think so , it is a driver fault :puke3:
     

  16. 91LudeSiT

    91LudeSiT Master Guru

    Messages:
    901
    Likes Received:
    0
    GPU:
    MSI 4GD5T@1435/1750
    Yep sure did, ran driver sweeper in safe mode before installing the new ones.
     
  17. K2D

    K2D New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    XFX 8800GTS XXX
    Alright...I've got a theory...
    My pc just crashed...after the restart I started playing Bioshock for more than an hour without any problems!
    Then I started Lost Planet...and boom...after 3mins...grafik card driver recovered...
    hmmm...thats really strange!
    And now when I start Bioshock it crashes immediatly as I mentioned before...
    So...is it possible that its not this driver which forces my GPU drivers to stop responding but somehow Lost Planet screwing up my system?
     
    Last edited: Sep 11, 2007
  18. Hanfred

    Hanfred Active Member

    Messages:
    51
    Likes Received:
    0
    GPU:
    MSI GTX 970 Gaming 4G
    i still haven't found a solution to this. no SLI, no overclock, lockes out the microsoft-8800-update... still no luck. :puke3:


    so i still only play in XP on my dualboot-system. no problems at all in Xp whatsoever.
     
  19. Hanfred

    Hanfred Active Member

    Messages:
    51
    Likes Received:
    0
    GPU:
    MSI GTX 970 Gaming 4G
    isn't triple buffering helping with this? i thought so...
     
  20. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    yes you can have triple buffering enabled but you can still change the prerender limit. To 2, 1 even 0 but 0 isn't really recommended.
     

Share This Page