nVIDIA ForceWare 100.54 For Vista

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by HcoolP, Jan 28, 2007.

  1. gunslinger

    gunslinger Master Guru

    Messages:
    440
    Likes Received:
    0
    GPU:
    1 EVGA GTX titan 6gig SC

    I'm not making excuses for Nvidia, far from it. They should have properly working drivers as they have had vista code well in advance of everyone else. I just never, ever buy first Gen software or hardware. It's always been my experience that 6 months down the road they either get it right, or release an upgraded model :eek3:
     
  2. jalextacy

    jalextacy Member Guru

    Messages:
    181
    Likes Received:
    0
    GPU:
    Visiontek HD 4870 512mb
    Thanks! I guess I'll test it out later today. Bummer about not getting 1920*1200, that is such a sweet resolution, I can't believe that all resolutions aren't supported by now??? Who do we blame Nvidia or Microsoft???
    :vader:
     
  3. Kego

    Kego Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    Sapphire 5770 1024mb
    Well, let me reassure you then. The card runs perfectly fine in XP and is the fastest card I've ever seen for gaming. There you go...
     
  4. Thomas1333

    Thomas1333 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Chaintech Apogee 8800 GTX
    Yes sure. My Chaintech Apogee 8800 GTX works fine in XP, but in Vista no chance to get one of the 3dmark Versions working.
    We have to wait for the final release.

    Tom
     

  5. roguesn1per

    roguesn1per Ancient Guru

    Messages:
    9,508
    Likes Received:
    0
    GPU:
    GTX580
    o knows 3dmark doesnt work....

    lol

    Thats the only thing u care about??
     
  6. toy4x4

    toy4x4 Member

    Messages:
    33
    Likes Received:
    0
    GPU:
    EVGA GTX 470 x 2 - SLI
    I can't get my two 7800GTXs into SLI mode. rundll32 stops responding...
     
  7. Denial

    Denial Ancient Guru

    Messages:
    13,622
    Likes Received:
    3,181
    GPU:
    EVGA RTX 3080
    Benchmarks from Techgage.

    http://techgage.com/article/windows_vista_gaming_performance_reports

    Keep in mind, this is not on a G80 card.

    Oh and my 8800 works great in XP and is stable in Vista, the only reason why I am in the least bit upset is the fact that they didn't have stable + performing drivers in the first place. As gunslinger said, they did have the code long before anyone.
     
  8. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,084
    Likes Received:
    54
    GPU:
    Merc 319 6800 XT
    Umm the point was the person said it was built off of XP...and it isnt. Its built from scratch to the point as its not just XP with a new name. I dont care what its based off of the point is it wasnt XP. But yeah thx for clearing that up.
     
    Last edited: Jan 29, 2007
  9. Waylander

    Waylander Guest

    yup, doesn't support SLI yet, the options are there but don't seem to work..
     
  10. kunikos

    kunikos New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    eVGA 7900 GTO 512MB
    Sorry if this has been answered already, but how does the performance compare to the ForceWare 97 Vista drivers on GeForce 7 series?
     

  11. Sieras

    Sieras Ancient Guru

    Messages:
    3,815
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 G1 4GB
    I can't show you the numbers, but the fact is that the performance increase in these drivers are really noticeable.
     
  12. sava700

    sava700 Ancient Guru

    Messages:
    4,862
    Likes Received:
    0
    GPU:
    EVGA 1080GTX FWT

    here we go again.. the guy just said it didn't work ole Guru God!
    Its a app like any other.. I can't stand to read on here when someone comments about 3dmark06 not working right or scores people eat them up cause ya ya ya they should view game performance ya ya ya.. blah blah blah... Untill someone comes out with another bench testing result that gives numbers not the quality of one single persons eyes then we can argue this...otherwise when you have guru3d and other places doing reviews with this app then leave people alone on it :grad:
     
  13. Denial

    Denial Ancient Guru

    Messages:
    13,622
    Likes Received:
    3,181
    GPU:
    EVGA RTX 3080
    I don't think anyone has tested 100.54 vs 9x.xx vista series. Would be interesting though.
     
  14. SkelNonch

    SkelNonch Member

    Messages:
    20
    Likes Received:
    0
    GPU:
    Vega 56
    hmmm installed these on my 7600GT AGP and dvi does not work. I have to plug my lcd into my analog port otherwise i get no signal. :confused:
     
  15. Mistar Muffin

    Mistar Muffin New Member

    Messages:
    2
    Likes Received:
    0
    Am I really the only person getting a BSOD on startup with both 100.51 and 100.54? I can only get 100.30 to work

    eVGA 680i mobo
    core2duo e6400
    Foxconn 8800 GTX
    Vista Ultimate 32bit

    Edit:
    100.40 gives the same crap. Only 100.30 works, everything after that blue screens.
     
    Last edited: Jan 30, 2007

  16. akaliel

    akaliel Active Member

    Messages:
    86
    Likes Received:
    0
    GPU:
    eVGA 780 GTX @ 976 Mhz
    I don't get BSOD's, Vista runs very stable for me. I get texture corruption (don't know how else to explain it), which are dots and blocks on the textures. or just floating around. Nobody else seems to get that.

    I think that the driver (100.54) is still so buggy that everybody is seeing different problems with it.
     
  17. akaliel

    akaliel Active Member

    Messages:
    86
    Likes Received:
    0
    GPU:
    eVGA 780 GTX @ 976 Mhz
    Basically, when the official driver is released. If I still see texture corruption I'm putting XP back on. If I see it there, I'm returning my card and will just use my 6600GT in Vista until the R600 comes out.
     
  18. tupelo20

    tupelo20 Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    EVGA GTX260 SSC in SLI
    I think all 8800GTX/GTS users are trying to get updates NVidia's site is not loading anymore :)
     
  19. Sieras

    Sieras Ancient Guru

    Messages:
    3,815
    Likes Received:
    0
    GPU:
    Gigabyte GTX 970 G1 4GB
    Yeah, just noticed that too. I think that they're updating their site for the Vista launch and the release of their newest Vista driver :)
     
  20. ElementalDragon

    ElementalDragon Ancient Guru

    Messages:
    9,317
    Likes Received:
    9
    GPU:
    eVGA RTX 2070
    something that just hit me...... why is everyone REALLY complaining so much about things like... not having SLI with pre-Vista release beta drivers... or not having a good quality 8-series driver for both Vista and XP? i think there's another little hiccup everyone keeps forgetting about.....

    When was the last time we saw a NForce driver release for the NForce 5-series boards? June?

    They're probably working on both Forceware and NForce at the same time to get a good quality version out.... with Forcware being for 8-series cards in Vista and XP, as well as SLI support in Vista, and a good set of NForce drivers for Vista..... maybe with an XP update too.

    Video cards ain't all they make, people.
     

Share This Page