nVIDIA ForceWare 100.54 For Vista

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by HcoolP, Jan 28, 2007.

  1. blunden

    blunden Master Guru

    Messages:
    929
    Likes Received:
    8
    GPU:
    ASUS RTX 3080 TUF
    Last edited: Jan 28, 2007
  2. Massyboy

    Massyboy Active Member

    Messages:
    77
    Likes Received:
    0
    GPU:
    BFG 8800 GTX
  3. WiCz

    WiCz Member Guru

    Messages:
    172
    Likes Received:
    0
    GPU:
    R9 290X OC WF
    Non disclosure agreement.

    Hilbert would get a slapped wrist if he mirrored them ;)
     
  4. Princess_Frosty

    Princess_Frosty Master Guru

    Messages:
    624
    Likes Received:
    0
    GPU:
    MSI GTX580 Twin Frozr II
    Non Disclosure Agreement

    Usually you sign on of these allowing you access to something but you have to keep it to yourself, if you leak it or pass onto others you breach your NDA agreement.

    It doesn't make a whole lot of different right now but Im sure the guru3d owners prefer to stay on Nvidas good side ;)
     

  5. Hitman-47

    Hitman-47 Member Guru

    Messages:
    164
    Likes Received:
    0
    GPU:
    MSI GTX280
    And where is the x64 version???

    This version supports overclocking???
     
  6. WiCz

    WiCz Member Guru

    Messages:
    172
    Likes Received:
    0
    GPU:
    R9 290X OC WF
    Ntune supports overclocking and has done for a while ;)
     
  7. supafly27

    supafly27 Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    evga 8800 GTS
    Uh oh... something is wrong here... I can't seem to install them...
    I uninstalled 100.51 drivers in the control panel, rebooted into safe mode and ran driver cleaner pro, rebooted into Vista, ran setup.exe as administrator, rebooted, and am in 800x600 on Standard VGA Graphics Adapter!

    So I try to update it manually.. open up device manager, right click on the display adapter, update driver software, browse computer for driver software, click let me pick, click have disk, point to the new nv_disp.inf, and 8800 GTS pops up. Great, I think. Hit next, it tells me its installing, then Windows encountered a problem installing this driver for your device with the error The system cannot find the file specified.

    What do I do?!


    Update: turns out that the stripped version was missing something (for me at least). The full file works. Although I still cannot OC!!!
     
    Last edited: Jan 28, 2007
  8. Princess_Frosty

    Princess_Frosty Master Guru

    Messages:
    624
    Likes Received:
    0
    GPU:
    MSI GTX580 Twin Frozr II
    Apparantly no SLI, I will confirm ASAP
     
  9. blunden

    blunden Master Guru

    Messages:
    929
    Likes Received:
    8
    GPU:
    ASUS RTX 3080 TUF
    I posted the International version in my previous post. My have gotten lost, the server was too busy.

    100.54 INTERNATIONAL
     
  10. Hitman-47

    Hitman-47 Member Guru

    Messages:
    164
    Likes Received:
    0
    GPU:
    MSI GTX280
    x32,x32,x32... Where is the x64???
     

  11. dune2

    dune2 Ancient Guru

    Messages:
    3,406
    Likes Received:
    9
    GPU:
    Geforce Titan X Aqua
    OK, so at least we know this is the final driver... ;-). Works for me, 2 days to go! I expect you have an in-depth analysis ready on launch-day?
     
  12. Hilbert Hagedoorn

    Hilbert Hagedoorn Don Vito Corleone Staff Member

    Messages:
    43,720
    Likes Received:
    10,909
    GPU:
    AMD | NVIDIA
    Meeh . I do not find them interesting enough to spend time on to write an article.

    Vista really isn't ready for gaming just yet. I'm not really a Vista fan at the moment tbh.
     
  13. Princess_Frosty

    Princess_Frosty Master Guru

    Messages:
    624
    Likes Received:
    0
    GPU:
    MSI GTX580 Twin Frozr II
    Really?

    I completed Company of Heroes again the other day, Dark messiah around about I got my copy, I completed Series Sam II last week, I've been playing all my source games including HL2 coop mod and CS:S / DOD:S just fine

    I might not have both cores on my 7950GX2 running but the games are running very well, I even played theme hospital recently that was great, ran fine without any kind of tweaks needed :D
     
  14. blunden

    blunden Master Guru

    Messages:
    929
    Likes Received:
    8
    GPU:
    ASUS RTX 3080 TUF
    These strangely gave me a version mismatch error for the extension to the right-click menu. Only if I have the control panel open though. If not, it simply doesn't show up on the menu. Might have something to do with the fact that I installed them over the 100.51.
     
  15. etsolow

    etsolow Member

    Messages:
    45
    Likes Received:
    0
    GPU:
    XFX GeForce 8800 GTX 768MB
    C'mon, one of these reviewers must be running Vista x64 and willing to leak... leak already! :D
     

  16. Baleur

    Baleur Master Guru

    Messages:
    246
    Likes Received:
    0
    GPU:
    Gainward 8800GTS 640mb
    Gonna try em now :) Anyone knows if Digital Vibrance is there now? And if Oblivion works again? The only 8800 vista driver i've used is the 100.30 one :p
     
  17. FallenAngel

    FallenAngel Active Member

    Messages:
    57
    Likes Received:
    1
    GPU:
    Gigabyte GTX 1050Ti OC
  18. Princess_Frosty

    Princess_Frosty Master Guru

    Messages:
    624
    Likes Received:
    0
    GPU:
    MSI GTX580 Twin Frozr II
  19. Werlii

    Werlii Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    Sapphire 2900xt
    i´m confused, is it just me who got working sli since the 100.40 driver??

    So i suppose these got it too :)
     
  20. Baleur

    Baleur Master Guru

    Messages:
    246
    Likes Received:
    0
    GPU:
    Gainward 8800GTS 640mb
    *Whine* Why is the Digital Vibration slider still greyed out?? :(
     

Share This Page