nVidia for Power64 ? (Big Endian)

Discussion in 'Videocards - NVIDIA GeForce' started by ScarFez, Apr 4, 2018.

  1. ScarFez

    ScarFez New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    nVidia/1GB
    I'm considering getting the AmigaOne X5000 (for Linux only) , but all they offer is Radeon based junk for "graphics card"
    Surely, there is a nVidia based compatible card ?
     
  2. user1

    user1 Ancient Guru

    Messages:
    1,608
    Likes Received:
    546
    GPU:
    hd 6870
    unfortunately for you the opensource linux drivers for nvidia cards are slow and are complete garbage on anything newer than fermi/kepler (2010/2012 era)
    and as far as i know nvidia doesn't offer builds of their proprietary drivers for power64 (publicly at least), you can thank nvidia for actively blocking reclocking support on maxwell and newer.

    Radeon cards have mature opensource drivers which is why they are supported even on amiga os.

    If you're on anything thats not x86, radeon is pretty much your only decent option. even old pre-gcn cards are a better choice than nvidia cards in this case.

    The amd cards really aren't bad, I wouldn't worry about it.
     
  3. ScarFez

    ScarFez New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    nVidia/1GB
    To be honest, i would sooner port the drivers for the good old Hercules graphics than to use anything ati/amd when it comes to "graphics cards". There will never be any performance nor quality from ati/amd. Nor OpenCL nor anything than can utilize a gpu in that manner.

    But i do appreciate your reply. I'll just drop that idea and I'll be trying to get a used Amiga 2000 and the Vampire (v4) when/if they release it
     
  4. user1

    user1 Ancient Guru

    Messages:
    1,608
    Likes Received:
    546
    GPU:
    hd 6870
    Imean ive had an hd 6870 for 8 years, its the only card on linux thats never had any issues, ¯\_(ツ)_/¯

    Good luck with the amiga/linux stuff.
     

  5. f14dude

    f14dude Member Guru

    Messages:
    187
    Likes Received:
    14
    GPU:
    eVGA 2070 Super 8GB
    HIya,

    Just curious, what is your plan with an Amiga 2000 and this Vampire (v4) card? Can you run more modern OS like AmigaOS 4.1 on it?

    I have been trying to find me an old Amiga 500 locally cheap without going through ebay and pay the rip off people... to add to my collection of vintage computers and to play with some of the old games based on Workbench 1.3 but I might just give the folks at Armiga a try.
     
  6. ScarFez

    ScarFez New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    nVidia/1GB
    The plan is to start programming in 680x0 asm and machine code again, i kind of miss it...
    Afaik, AmigaOS 4+ requires ppc, ( no longer 680x0 compatible ).
    I think 3.9 is the last and final version for 680x0
     

Share This Page