Nvidia Driver 460.15 GameReady WSL

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by LunarianArk23, Sep 3, 2020.

Tags:
  1. Astyanax

    Astyanax Ancient Guru

    Messages:
    10,338
    Likes Received:
    3,719
    GPU:
    GTX 1080ti
    can't fix something that wasn't ever in its code.
     
  2. MrX1980

    MrX1980 Member

    Messages:
    10
    Likes Received:
    6
    GPU:
    GV-N1060IXOC-6GD
    That's wrong.

    But it did not fixed it for me so I have filled the nVidia bug formular again and now I could play about 30 minutes with DX12 & HAGS enabled without any crash.
     
  3. Astyanax

    Astyanax Ancient Guru

    Messages:
    10,338
    Likes Received:
    3,719
    GPU:
    GTX 1080ti
    no you're wrong.

    There was never a tomb raider crashing issue in the WSL driver.

    Can't fix what wasn't there, you can add it though :D

    also don't bother manuel about this, they aren't taking game feedback for these 21h1 WSL drivers.

    In 2 weeks you'll have 456 to play with.
     
    Last edited: Sep 4, 2020
  4. GIBF4

    GIBF4 Active Member

    Messages:
    82
    Likes Received:
    3
    All I could find, not mucht though. Sorry for that.
    upload_2020-9-4_12-16-44.png
     
    MrX1980 likes this.

  5. ThermaL1102

    ThermaL1102 Member

    Messages:
    18
    Likes Received:
    5
    GPU:
    KFA2 1070 OC
    why doesn't anyone post how the performance is of the drivers they test ?
    always looking through these posts , but rarely find any saying if the performance is better / smoother / the same or worse then ...
    ''works great'' , it's a nice comment , but a useless comment i.m.o.
    would be nice to know and not find out for ourselfs how the performance is of upcoming drivers
     
  6. PatrickJr

    PatrickJr Member

    Messages:
    11
    Likes Received:
    1
    GPU:
    RTX 2060
    If you want proper benchmarks it's best to wait for it to be released to the public and check /r/nvidia
     
  7. CPC_RedDawn

    CPC_RedDawn Ancient Guru

    Messages:
    8,539
    Likes Received:
    886
    GPU:
    6800XT Nitro+ SE
    performance is the same.

    fan speed control is broken though.
     
  8. SyntaX

    SyntaX Member Guru

    Messages:
    198
    Likes Received:
    43
    GPU:
    Gainward GTX 1080
    No real Problems here with Fan and AB.
    It just doesnt show what rpm & %
     
    Last edited: Sep 4, 2020
  9. S3r1ous

    S3r1ous Member Guru

    Messages:
    104
    Likes Received:
    13
    GPU:
    Palit 1070Ti JS
    ahhh
    there should be a way to know if the profiles are updated or if it contains improvements from latest branch otherwise its just guesswork
     
  10. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,018
    Likes Received:
    533
    GPU:
    EVGA GTX 1080 Ti SC2
    Not sure if is today's 228 MB game update or these drivers but Marvel's Avengers will load to the main menu but seems stuck on the loading screen when resuming the campaign. I have played this for over 20 hours over the past three days with no issues on the v452.06 driver. I am currently re-verifying the game in case it somehow got corrupted otherwise I will have to revert back to v452.06 to determine whether this driver *is* the cause or not. If it is then it will be a shame because Cemu works superbly with this under Vulkan (so realtime shader compilation now works) and Tony Hawk's Pro Skater 1+2 works just the same as with the previous driver.
     

  11. PatrickJr

    PatrickJr Member

    Messages:
    11
    Likes Received:
    1
    GPU:
    RTX 2060
    Go back to previous driver to check.
     
  12. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,018
    Likes Received:
    533
    GPU:
    EVGA GTX 1080 Ti SC2
    Yeah, I'm going to now as the game verified fine. Just tried it one last time and it still gets stuck on the Campaign loading screen. Hope the save game isn't corrupted! The game does not hang or crash though as if I press Alt-F4 them a window pops up asking me if I want to quit the game or continue. Selecting quit takes me to the desktop with no error. Continuing just returns to the loading screen which cycles between all six Avengers featured in the game.

    *EDIT*
    It's not the driver as the game stalls during the campaign loading screen with both the 452.06 and 460.15 drivers. I used DDU to remove the driver before clean installing the 452.06 ones again.

    Looks like it is either the latest game patch and/or the save game that are causing this. The game does not crash or hang, it is just stuck and can safely be exited using Alt-F4 which brings up the Quit Game prompt. The game is installed to an SSD and normally takes 10-15 to resume a save. I have left it loading for 10-15 minutes and it never finishes... :-(

    This game only has one autosave slot so there's no way to revert to a previous save. The only think I can do is try and find the save folder, rename it then see if I can start a new game. If I can then that confirms that the save game was the issue.
     
    Last edited: Sep 4, 2020
  13. Astyanax

    Astyanax Ancient Guru

    Messages:
    10,338
    Likes Received:
    3,719
    GPU:
    GTX 1080ti
    you need to install them to do it, but you can compare an export of the driver profiles with the 2 drivers using a diff tool.

    try loading the game with the process affinity set to 1 core, yes it'll make it slow as molasses but it'll sidestep any buggy disk multithreading that i have seen turn game loads from seconds to minutes.

    Backups do exist though
    C:\Users\<user>\Documents\Marvel's Avengers
    file save1_1.dat and a bunch of back ups savebk_1.dat etc.

    The game is a joke though, these files represent your unlocks when playing, meaning anyone can make a save hacker.
     
    Last edited: Sep 4, 2020
  14. elite69

    elite69 Master Guru

    Messages:
    558
    Likes Received:
    25
    GPU:
    EVGA GTX 1060 6GB
    My gpu fan is a no go manualy reverted to older driver. Gtx 1060 6gb here. And reported at nvidia site.
     
  15. Kharnak

    Kharnak Member

    Messages:
    15
    Likes Received:
    2
    GPU:
    970 1.4v 1580core
    This driver doesn't have OpenCL - why? It's been doing good in games but I have no idea how to get OpenCL functionality back, so I have to just revert....
     

  16. Astyanax

    Astyanax Ancient Guru

    Messages:
    10,338
    Likes Received:
    3,719
    GPU:
    GTX 1080ti
    yes it does.
     
  17. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,018
    Likes Received:
    533
    GPU:
    EVGA GTX 1080 Ti SC2
    I will certainly try this, thanks, but since I have been able to play the game fine for the last three days and it only stopped working today after the 200 MB release patch then I suspect it won't help. There is also the 452.22 hotfix driver I could try but that only fixes the alt-tab crash in the game.

    Can't hurt to try these options though. Thanks again.
     
  18. Kharnak

    Kharnak Member

    Messages:
    15
    Likes Received:
    2
    GPU:
    970 1.4v 1580core
    I've tried reinstalling many times now, with and without DDU, SVP refuses to work saying OpenCL is missing - the previous hotfix driver 452.22 and earlier works perfectly fine, and all other drivers before it... why is this happening for only this driver??
    Legit curious, would love to know the reason so I can fix it
     
  19. Astyanax

    Astyanax Ancient Guru

    Messages:
    10,338
    Likes Received:
    3,719
    GPU:
    GTX 1080ti
    check that C:\Windows\System32\OpenCL.dll is 2.2.2.5 or newer

    check that
    c:\Windows\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_*\nvopencl32.dll
    c:\Windows\System32\DriverStore\FileRepository\nv_dispi.inf_amd64_*\nvopencl64.dll

    exist
     
  20. Susahamat

    Susahamat Master Guru

    Messages:
    331
    Likes Received:
    159
    GPU:
    GTX 980 Ti Poseidon
    i tested rdr2 for hours , so far so good .
     

Share This Page