1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

NVIDIA Control Panel HDMI Audio Problem

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by bcwawright, Mar 30, 2012.

  1. bcwawright

    bcwawright New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    GeF512MB PCI-Eorce 7950GT
    Just installed a new Zotac GTS450 and installed the latest driver(296.10).

    This card has a DVI port which is connected to the Gateway Computer monitor and there is a HDMI port which I have connected to my big screen HDTV HDMI input.

    When I open the NVIDIA Control Panel and click on Change Resolution it shows the SamsungHDTV being connected via HDMI but there is no drop down or anything which will allow me to Disable Audio for the HDMI.
    As long as audio is going thru the HDMI connection the headphone plug on my Comp Tower does not have audio.

    When I switch from 2 Display(Clone) back to single display(Comp Monitor) the headphone jack on the Comp Tower works.

    How can I run the monitor and tv at the same time and have audio on my headphone jack? I live in an apt. and can't play the audio loud and need to use the headphones.

    I've seen post on other sites that show the NVIDIA Control Panel under Change Resolution that has the option on the HDMI connection to Disable Audio but for some reason I do not have this ability/feature.

    My system is running WinXP(32bit).

    Can someone please help?

    TIA
     
  2. Gazebo

    Gazebo Master Guru

    Messages:
    290
    Likes Received:
    0
    GPU:
    MSI GTX 1050 Ti Gaming 4G
    If you never use hdmi audio - try disabling "nvidia hdmi audio device" completely in device manager.
     
  3. bcwawright

    bcwawright New Member

    Messages:
    9
    Likes Received:
    0
    GPU:
    GeF512MB PCI-Eorce 7950GT
    Windows XP-Control Panel-Device Manager......there is nothing listed as "nvidia hdmi audio device".

    Why doesn't my NVIDIA Control Panel have this disable HDMI AUDIO funtion/option?

    Here is a link that shows it...got to scroll down a little

    http://www.evga.com/support/faq/afmviewfaq.aspx?faqid=58741
     
  4. Gazebo

    Gazebo Master Guru

    Messages:
    290
    Likes Received:
    0
    GPU:
    MSI GTX 1050 Ti Gaming 4G
    [​IMG]
    Should be something like this ^
     

  5. sfg3

    sfg3 Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    eVGA GeForce 580 GTX SLI
    If that does not work, you can disable the entire controller going to Device Manager -> View -> Devices by connection and find the controller that is on the same bridge as your gfx card.

    [​IMG]

    You can also elect not to install the HDMI Audio driver when doing a clean install.
     

Share This Page