NVidia Anti-Aliasing Guide (updated)

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Cyberdyne, Jan 29, 2012.

  1. airshiraz

    airshiraz Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    gtx 970
    whats wrong with ryse???
    it has problemsss with dsr what can i do?
    it has weird shadows everywhere
     
  2. MrBonk

    MrBonk Ancient Guru

    Messages:
    3,183
    Likes Received:
    165
    GPU:
    MSI RTX 2080
  3. MrBonk

    MrBonk Ancient Guru

    Messages:
    3,183
    Likes Received:
    165
    GPU:
    MSI RTX 2080
    Sounds like a game specific problem, unless you have SLI or something.
    I don't have it, so I can't help. Sorry.
     
  4. Anarion

    Anarion Ancient Guru

    Messages:
    13,691
    Likes Received:
    417
    GPU:
    GeForce RTX 3060 Ti
    The reason why it doesn't work is that AC:Unity is 64-bit application. ReShade should work just fine.
     

  5. GuruKnight

    GuruKnight Master Guru

    Messages:
    867
    Likes Received:
    15
    GPU:
    2 x 980 Ti AMP! Ex
    Ryse has ingame 1.5x1.5 and 2x2 supersampling options, which work very well.
    There is no need to use DSR in this game anyway.

    Also, why would you even try DSR or SSAA in Ryse with a single 560 GTX?
    You are probably going to get single digit frame rates under those conditions.
     
  6. airshiraz

    airshiraz Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    gtx 970
    i have bought a gtx 970 and it has weird shadows everywhere with dsr or ingame ssaa
     
  7. GuruKnight

    GuruKnight Master Guru

    Messages:
    867
    Likes Received:
    15
    GPU:
    2 x 980 Ti AMP! Ex
    Hmm, interesting.
    Perhaps this is related to ingame temporal AA, or maybe it is a driver issue.
    Try an older driver ;)
     
  8. airshiraz

    airshiraz Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    gtx 970
    no i tried different drivers and disabled temporal aa too
    maye its because of gtx 970
    hitman abs is the same
     
  9. ZabaZuu

    ZabaZuu Active Member

    Messages:
    89
    Likes Received:
    0
    GPU:
    RTX 2080
    Did you buy a factory overclocked GPU (superclocked is a common title used)? If so, look up the standard clocks of the reference 970 and lower your clock speeds to match that. If the issue goes away, you should probably RMA the card since you didn't get what you paid for. Since those settings are intensive, it's possible it is artifacting under heavy load.
     
  10. airshiraz

    airshiraz Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    gtx 970
    its not overclocked its gigabyte windorce 3 and i think its problem with nvidia drivers and nvidia will solve the problem.the card works perfect in other games and i think its a problem for all 970 cards .
     

  11. CK the Greek

    CK the Greek Maha Guru

    Messages:
    1,281
    Likes Received:
    11
    GPU:
    GB 2060S,Gsync,3DV2
    No problems here though. I don't think all 970 cards have your problem.
     
  12. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,118
    Likes Received:
    1,902
    GPU:
    Zotac GTX980Ti OC
    Tnx for NinjaBlade AO flag 0x18, works nice but its a bit demanding @ V.high +DSR, will try high and a bit lower reso again.

    About stutter, I think its also something with directInput or driver conflicts, like by Prototype1,2. Now I dont have it anymore, could be usb fix @win8 has native xhci drivers.:nerd:



    EDIT: wait is it 0x18 or 0x19, I see now you have 0x19
     
    Last edited: Jan 3, 2015
  13. ZabaZuu

    ZabaZuu Active Member

    Messages:
    89
    Likes Received:
    0
    GPU:
    RTX 2080
    Just looked up your card, it is factory overclocked. First, download a benchmark such as the Heaven benchmark, max everything out (minus v-sync), and see if you get the same issue. If you do, use a program like MSI afterburner to lower your base clock to 1050 MHz and test it again.

    Base clock speed for a reference 970 pulled from here: http://www.geforce.com/hardware/desktop-gpus/geforce-gtx-970/specifications

    Crazy shadow flickering sounds like artifacts popping up on screen. It looks somewhat similar. It can happen from an unstable overclock accompanied by pushing your hardware heavily. The fact that you are having the same problem in two different games should be a good indicator to you that something may be wrong with the hardware. The sooner you figure out the issue, the better. If you don't feel comfortable messing with the clock speed on your card, it's best for you to contact Gigabyte support, describe your issue, and let them decide the best course of action. They could tell you to send your card in for repairs/replacement or they could tell you it will be fixed in a driver update, who knows. It's in your best interest to figure out the problem rather than waiting for a fix that could never come.

    With all that said, this is insanely off-topic and I'll stop talking about it now. Hopefully you get your problem sorted out quickly.
     
  14. MrBonk

    MrBonk Ancient Guru

    Messages:
    3,183
    Likes Received:
    165
    GPU:
    MSI RTX 2080
    It's 18. 19 was a temp flag when I was testing.

    But stuttering, is gone for me if I disable Vsync and Frame cap and do those from outside the game.

    I would suggest disabling the shadow maps for some extra performance. The highest setting is average. And it's meh quality. Still have lots of aliasing and flickering with AA.
     
  15. airshiraz

    airshiraz Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    gtx 970
    thanx for ur answer zabazuu but i still think its driver problems because hitman absolution had the same problem with my 560ti card then new driver solved the problem
    and my card works perfect in other games
    its not so off topic its about dsr
     
    Last edited: Jan 3, 2015

  16. Vladislav

    Vladislav Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    GTX260
    Hello.
    I am sorry for bad english.
    I want to share with you the improved AA compatibility modes for some games.

    These are AA compatibility modes allow to get filtered shadows!
    Quality filtering shadows depending on the degree of MSAA!

    Prince of Persia (2008).
    0x080002C0 (SGSSAA).

    Warhammer 40,000: Space Marine
    0x004112C1 (SGSSAA). If too soft - use 0x004012C1.
    This AA compatibility mode is valid for games in the series Dawn of War II, adding the filtered shadows.

    Dark Souls II.
    0x084412C1 (SGSSAA). I use this - 0x084112C1.
    A necessary condition for Dark Souls - the quality of the shadows in the game should be no lower than the "High"! Otherwise you will not get filtered shadows from the fire!
     
    Last edited: Jan 3, 2015
  17. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,118
    Likes Received:
    1,902
    GPU:
    Zotac GTX980Ti OC
    I see thanks!

    Yeah I forgot I had 4xSS TrAA enabled and that can get a bit heavy at higher reso and by lots of smoke/particle FX, with extra HBAO on top and it can have 40-50ish fps drops for a mom or two. Its ok now :)
     
  18. ZabaZuu

    ZabaZuu Active Member

    Messages:
    89
    Likes Received:
    0
    GPU:
    RTX 2080
    Any chance you could post comparison shots? That would be quite helpful :)
     
  19. Vladislav

    Vladislav Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    GTX260
    With pleasure, but I do not have five posts. Forum rules forbid me to attach images.
    How else can I show an images?
     
  20. Vladislav

    Vladislav Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    GTX260
    I'm sorry for what I write just like that.
     

Share This Page