NVidia Anti-Aliasing Guide (updated)

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Cyberdyne, Jan 29, 2012.

  1. GanjaStar

    GanjaStar Maha Guru

    Messages:
    1,149
    Likes Received:
    2
    GPU:
    MSI 4G gtx970 1506/8000
    Anyone found the best u3 bits for Fable Anniversary?

    I'll go test now and report back I guess :)


    0x080000C1 works fine for me, if someone has the time to find the best one, would be great.
     
    Last edited: Sep 13, 2014
  2. Yopfraise

    Yopfraise Member Guru

    Messages:
    108
    Likes Received:
    0
    GPU:
    Aorus Ext 1080ti
    Looking for Fable Anniversary as well.

    If somebody can find a .ini command to get rid of Bloom, fxaa et all this crap, i would be interrested as well. The game is really not good looking... not at all.
     
  3. LostAcc

    LostAcc New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    GeForce GTX 780
    The Game looks badder then the Original, don`t ya think
     
  4. GanjaStar

    GanjaStar Maha Guru

    Messages:
    1,149
    Likes Received:
    2
    GPU:
    MSI 4G gtx970 1506/8000
    My Games\UnrealEngine3\WellingtonGame\Config

    WellingtonSystemSettings.ini

    Bloom=True
    DepthOfField=True
    AllowRadialBlur=True

    change em to False and use the above AA bits I posted to force SGSSAA.
     

  5. Yopfraise

    Yopfraise Member Guru

    Messages:
    108
    Likes Received:
    0
    GPU:
    Aorus Ext 1080ti
    Yup, i found them when i looked at the ini's. I did a lot of things : added msaa, improved shadows etc.. etc..

    Depth of field seems to have the largest effect : Disabling it get rid of every console stuff : Blur,bloom etc...
    However switching depth of field from true to false mess with the entire colors. Everything went flashy, so i think we're going to need sweetfx to adjust this.

    Gonna take a loOoOong time to get something from this game.
     
  6. Voodooman

    Voodooman Member

    Messages:
    17
    Likes Received:
    0
    GPU:
    Zotac Geforce GTX 680 4gb
    Anyone knows a HBAO+ flag for Fable Anniversary? In-game SSAO pretty low res and has a lot of shimmering and im turning it off, but its makes game a little bit flat...

    I wish shaders in newer version of UE3 was distiributed old uncompilled way, i remember how i improved SSAO sample resolution in old UE3 games, not its impossible with compilled shaders ((
     
  7. pedigrew

    pedigrew Master Guru

    Messages:
    203
    Likes Received:
    1
    GPU:
    EVGA GTX770 SC ACX 2GB
    http://forums.guru3d.com/showpost.php?p=4912715&postcount=866
     
  8. GanjaStar

    GanjaStar Maha Guru

    Messages:
    1,149
    Likes Received:
    2
    GPU:
    MSI 4G gtx970 1506/8000
    If you look at the original fable, the garish colors are normal.

    They just feel weird because your eyes got used to the drab colors with depth of field set to true.

    After a few min I didn't notice it anymore.

    But I agree, dunno why they call it depth of field, when it seems to be everything but depth of field :wanker:
     
  9. Yopfraise

    Yopfraise Member Guru

    Messages:
    108
    Likes Received:
    0
    GPU:
    Aorus Ext 1080ti
    Nope, It's not comparable, really :/
    Disabling Depth of Field on this game makes green/yellow tint really flashy, almost had a headache trying to play with this. Not comparable at all with enchanting colors of Fable TLC huhu.
     
  10. Bradders684

    Bradders684 Maha Guru

    Messages:
    1,007
    Likes Received:
    3
    GPU:
    MSI GTX 980 Ti GAMING
    Mass Effect 2 suffered from it as well when you disabled Depth of Field.

    DepthOfField=True

    [​IMG]

    DepthOfField=False

    [​IMG]

    It happens in ME2 because "DepthOfField" is a global setting, it turns off "bEnableSceneEffect" as well, you can counteract it though if you leave "DepthOfField" set to "True" but set "bEnableDOF" to "False" in the "Coalesced.ini"

    bEnableDOF=False

    [​IMG]
     

  11. GanjaStar

    GanjaStar Maha Guru

    Messages:
    1,149
    Likes Received:
    2
    GPU:
    MSI 4G gtx970 1506/8000
    unfortunately, that cvar isn't included in Fable, and adding it doesn't help.

    To me the colors fit in with the cartoonish nature of the game.

    And its certainly a huge improvement over the eye strain I get from leaving depth of field on.
     
  12. GooRoo 3D

    GooRoo 3D Member

    Messages:
    49
    Likes Received:
    0
    GPU:
    MSI GTX-570 PE-OC x2 SLI
    "badder" as in better, or "badder" as in worse ? :)
     
  13. GanjaStar

    GanjaStar Maha Guru

    Messages:
    1,149
    Likes Received:
    2
    GPU:
    MSI 4G gtx970 1506/8000
    beta patch on steam fixes depth of field blur. :)
     
  14. portgas

    portgas New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    portgas
    Any flags for Wasteland 2?
     
  15. Bradders684

    Bradders684 Maha Guru

    Messages:
    1,007
    Likes Received:
    3
    GPU:
    MSI GTX 980 Ti GAMING
    It uses the Unity Engine so try "0x004000C1" for SGSSAA.
     

  16. portgas

    portgas New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    portgas
    Thanks, but didn't work : (
     
  17. MrBonk

    MrBonk Ancient Guru

    Messages:
    3,152
    Likes Received:
    149
    GPU:
    MSI RTX 2080
    First of all though, what API is Wasteland 2 running?
     
  18. Bradders684

    Bradders684 Maha Guru

    Messages:
    1,007
    Likes Received:
    3
    GPU:
    MSI GTX 980 Ti GAMING
    I presume it's DX9 because DX9 is the minimum/recommended API according to the system requirements on Steam.

    http://store.steampowered.com/app/240760?snr=1_41_4__42
     
  19. portgas

    portgas New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    portgas
    DirectX 9
     
  20. BeeJAyP

    BeeJAyP Active Member

    Messages:
    62
    Likes Received:
    0
    GPU:
    EVGA GTX 980Ti Hybrid
    I thought so too, but it's actually running Directx 11, you can use the launch/command line option -force-d3d9 to force it back to Directx 9. Also the map seems to have an odd banding effect if you don't enable aa fix.
     

Share This Page