Nvidia AA guide

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by GanjaStar, Jan 16, 2011.

  1. WilloX

    WilloX New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    ZotacGTX480AMP!@WaterC
    It`s really enough with downsampling from 2880x1620 to 1920x1080!
    The game runs smoothly @ 45-60fps against sgssaa with 20fps!

    Peace!
     
  2. dsbig

    dsbig Ancient Guru

    Messages:
    4,052
    Likes Received:
    42
    GPU:
    EVGA RTX 2070
    did anybody figure out a setting that works for brink?
     
  3. Pill Monster

    Pill Monster Banned

    Messages:
    25,214
    Likes Received:
    9
    GPU:
    7950 Vapor-X 1100/1500
    Anyone using FXAA?
     
  4. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,049
    Likes Received:
    569
    GPU:
    EVGA GTX 1080 Ti SC2
    Has anyone found a working AA flag for LEGO Pirates of the Caribbean yet?

    0x004032C1 sort of works but shows pale white sparkling artifacts along straight edges where the AA is being applied. These only during gameplay and not in the cutscenes though.
     

  5. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,049
    Likes Received:
    569
    GPU:
    EVGA GTX 1080 Ti SC2
    Someone mentioned FXAA in beta form working with OpenGL only in the 275.27 beta drivers on Rage3D so I enabled it to see if it would work with Oddworld: Stranger's Wrath... and it DOES! Game now looks great with AA!

    Here's a screenshot of which setting to enable:

    [​IMG]

    I created a profile for Stranger's Wrath though and added the Stranger executable to it. Just change the FXAA setting to 0x1 and don't force any other AA or SSAA otherwise the screen goes weird.

    I seem to have a green square in the top-left corner for some reason though but otherwise it works fine and with little or no performance hit on my system. I'll see if I can take some screenshots.
     
  6. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,049
    Likes Received:
    569
    GPU:
    EVGA GTX 1080 Ti SC2
    The FXAA setting works in Chronicles of Riddick: Assault on Dark Athena too in conjunction with the SSAO which disables the use of MSAA.
     
  7. buddybd

    buddybd Master Guru

    Messages:
    828
    Likes Received:
    0
    GPU:
    EVGA GTX 1070 FTW
    I'm a noob at this nvidia inspector. How do I force only my AA setting? Like I tried in Witcher 2 and used that 128x AA mode yet I got the same FPS, no difference in quality :S

    Should AA be on in the game (tried both ways)? And what should be the behavior flag?
     
  8. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,049
    Likes Received:
    569
    GPU:
    EVGA GTX 1080 Ti SC2
    @aayman farzand - You need to use the 0x000012C1 compatibility flag for Witcher 2 I believe and set the Override option for it to work and whatever level you want (4xMSAA is usally good enough). The game uses its own AA too so you should turn that off so that only one set of AA is being applied other you may incur a more severe performance hit.
     
  9. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,492
    Likes Received:
    265
    GPU:
    GALAX 970/ASUS 970
    Cheers, great to know, was a game i never finished, and intended to go back to soon.
     
  10. buddybd

    buddybd Master Guru

    Messages:
    828
    Likes Received:
    0
    GPU:
    EVGA GTX 1070 FTW
    Thanks a lot! The game looks so good with highest AA and 8xSGSAA, too bad my FPS doesn't go over 10 lol
     

  11. syklonis

    syklonis Active Member

    Messages:
    86
    Likes Received:
    17
    GPU:
    RTX 3080 TUF OC
    This witcher 2 flag doesn't work for me, gives me like 5 fps or less. I'm assuming we will have to wait for a proper flag...
     
  12. Radical_53

    Radical_53 Ancient Guru

    Messages:
    4,058
    Likes Received:
    115
    GPU:
    EVGA RTX 3080 FTW3
    Finally I found out why so many settings weren't available for me or did nothing.
    The Inspector is available in English and German and defaults to the language of the OS installed. The settings file though only has 28k for the German version and 36k for the English one.
    After copying the English file into the German one I finally had all the missing settings and found one interesting settings, "Antialiasing behaviour flags"...
    On all the games where I had previously set the application to override any game setting this behaviour flag now re-routed everything to "enhance application setting"... great ;)
    Now everything works fine, I can override the settings I wanted and enjoy the better visuals :D
     
  13. Guzz

    Guzz Member Guru

    Messages:
    157
    Likes Received:
    35
    GPU:
    GTX 970
    Bits 0x204030C0 little better, but even with them you can still see some artifacts of specular aliasing. To reduce the artifacts to a minimum use the 3x3 supersampling.

    0x004032C1:
    [​IMG]

    0x204030C0:
    [​IMG]
     
  14. bloodindark

    bloodindark Member Guru

    Messages:
    155
    Likes Received:
    0
    GPU:
    Nvidia GTX 1080 TI
    aa flag for hunted demon forge?any unrela 3 flag should have worked but it didnt. in fact nothing i tried works:bang:,help?!
     
  15. bloodindark

    bloodindark Member Guru

    Messages:
    155
    Likes Received:
    0
    GPU:
    Nvidia GTX 1080 TI
    ok guys i laughed so hard at this , check this out...the real exe is found in the file named P4DFTRE.DLL...just rename the file to P4DFTRE.EXE and add it as a executable in nvidia inspector and use any unreal 3 flag:))...aa didnt work before cause it was using the wrong executable named hunted.exe
     

  16. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,049
    Likes Received:
    569
    GPU:
    EVGA GTX 1080 Ti SC2
    Many thanks, Guzz! /thumbs up
     
  17. Straykatt

    Straykatt Maha Guru

    Messages:
    1,291
    Likes Received:
    1
    GPU:
    3090 FE
    Im trying all the flags mentioned on the first page and previous page for Dead Space 2. This flag gives me no shadows 0x004010C0 but it allows SGAA, but I need the shadows so I use this flag 0x00411245 which allows shadows but does NOT allow TRSSAA or SGAA, correct?

    The problem is I get this weird lighing effect that gives shadows to lights or something, it looks bad. I'm guessing its the lighting issue addressed in the first page, and it say's "Dead Space 2 - SLI users: set 'Antialiasing - SLI AA' to 'AA_MODE_SELECTOR_SLIAA_ENABLED' (fix for lighting issues)" But I'm still getting the lighting issues. Is there another work around or fix for this?
     
  18. imthelumberjack

    imthelumberjack Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    2x 580gtx sli
    Works like a charm. You can also force ambient occlusion after renaming the exe which makes the game looks worlds better. Just have to use the Wolverine compatibility mode.
     
  19. The Sleeper

    The Sleeper Master Guru

    Messages:
    682
    Likes Received:
    10
    GPU:
    RTX 2080 TI FE
    I get alot og white lines around faces and objects with this flag ... :0)
     
  20. bloodindark

    bloodindark Member Guru

    Messages:
    155
    Likes Received:
    0
    GPU:
    Nvidia GTX 1080 TI
    use 0x00000020 (Mass Effect) as AO flag for better fps and for quality

    someone should start an AO thread since AA thread exists :)
     

Share This Page