Nvidia 970 incobatible with AOC monitor

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by boombastik, Jun 8, 2017.

  1. boombastik

    boombastik Member Guru

    Messages:
    187
    Likes Received:
    0
    GPU:
    PNY GTX 970 XLR8 OC
    Yes 2305 and i have the last firmware 9.1.41.3024
     
  2. Afterdark

    Afterdark New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 1080 ti 11gb
    This same thing happens to me. It only happens when I have the monitors turned OFF (not in standby) while booting. If monitors are on first, I do not get any beeps.

    My GPU is a GTX 1080ti and monitors are LG, using display port. Asus ROG Maximus ix Hero motherboard.

    Now, when i first built this PC about a month ago I hadn't bought the new 4k LG monitors yet and was using my old dell monitors with dvi and hdmi connections, no beeps. My theory is that an automatic setting was made with the original old monitors using dvi/hdmi, which are no longer being detected, because now I am using display port.

    So the question is, how do I erase that setting? It must be in the BIOS somewhere. As for someones earlier suggestion to change the CM mode to on, I can't do that because I use a m.2 SSD as my boot disk (or can I?).

    Any further help would be appreciated.
     
  3. bishi

    bishi Master Guru

    Messages:
    528
    Likes Received:
    0
    GPU:
    GTX 1080 SLI
    Can't you just use a cheap dp to hdmi converter
     
  4. Afterdark

    Afterdark New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 1080 ti 11gb
    Sure, but it would make it impossible to play games in 4k with good FPS. :bang:
     

  5. bishi

    bishi Master Guru

    Messages:
    528
    Likes Received:
    0
    GPU:
    GTX 1080 SLI
    Replying to OP. Make your own thread and don't hijack his.
     
  6. Afterdark

    Afterdark New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 1080 ti 11gb
    We're having the same problem, adding the differences from mine to his might help narrow down the issue. That's why I didn't make a new thread. Your solution is a band-aid and not a fix. Thanks anyways though.
     
  7. boombastik

    boombastik Member Guru

    Messages:
    187
    Likes Received:
    0
    GPU:
    PNY GTX 970 XLR8 OC
    This is bug with asus bios.
    reset your bios and leave cm on.
    Uefi + legacy

    try it if it is not boot return to cm off.
    And i know for surely that is uefi asus bug because if a take out the nvidia video card and boot with only the onboard card with the monitor, it is doing the same thing.

    Now days we only pay for different sockets with the same bugs.
    What is the reason to have 10000 hours japan capacitors when they have no clue how to write a proper firmware.
     
    Last edited: Jun 29, 2017
  8. Afterdark

    Afterdark New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 1080 ti 11gb

    That worked for me, thanks! I'm not sure why I was told to turn cm off in the first place, thank you kindly. It was a huge annoyance.
     
  9. boombastik

    boombastik Member Guru

    Messages:
    187
    Likes Received:
    0
    GPU:
    PNY GTX 970 XLR8 OC
    because when u have cm on in other motherboards u loose secure boot.
    But in asus with cm on in mode uefi+legacy u dont loose anything.
    Uefi boot works and secure boot also.
     
  10. Mda400

    Mda400 Master Guru

    Messages:
    613
    Likes Received:
    0
    GPU:
    EVGA GTX 980 1519/7906mhz
    Because with UEFI + legacy, the devices that don't want to work cooperate with the UEFI can run in BIOS emulated mode. It can be set to first try EFI support and if not, fallback to legacy BIOS emulation.

    If it works normal when you have UEFI + Legacy OPROM, then it falling back to legacy and secure boot should not work in that instance. It is recommended if everything supports UEFI, you should enable UEFI support only. POSTing from UEFI only is faster on any drive than BIOS and you have the option to install a boot drive larger than 3 TB.

    Plus security from an enterprise standpoint as with secure boot, unauthorized software cannot run at bootup (a sort of DEP but before you are booted to the OS).

    But good to know you got it working
     
    Last edited: Jun 30, 2017

Share This Page