Nvidia 355.60 WHQL Windows 10 drivers out now

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by flimbo, Aug 13, 2015.

  1. ai-man

    ai-man Active Member

    Messages:
    71
    Likes Received:
    0
    GPU:
    Asus 1080 Strix
    Full reset fixed all my problems too, was having strange issues with stuck mem clocks.
     
  2. MrH

    MrH Ancient Guru

    Messages:
    2,808
    Likes Received:
    14
    GPU:
    MSI GTX 1080 Armour
    I don't know if it's Windows 10 or something else but I'm noticing annoying stuttering in games, it feels like I'm jolting or micro freezing, no matter my frame rate. In all the games I'm playing I get over 60fps at all times.

    Games I'm playing: Grim Dawn, Torchlight II, Van Helsing III (yes I like aRPGs)

    i5 3570k @ 4.3GHz, GTX 970, 8GB DDR3, SSD
     
  3. SSJBillClinton

    SSJBillClinton Master Guru

    Messages:
    744
    Likes Received:
    119
    GPU:
    2080Ti Zotac AMP!
    A little bit, like 5-10%ish, but the framerate drops significantly. Maybe it depends on the area I'm testing? I don't know.
     
  4. Pyrage

    Pyrage Master Guru

    Messages:
    394
    Likes Received:
    39
    GPU:
    580 CF@ 1470
    With these drivers I'm getting TDR's on every game I play, I think it's because of my OC. I just can't OC with this driver. Even just being +10hz above stock makes it a 100% chance that the game -will- crash, sometimes it'll crash in 5 mins, sometimes I can play for 2+ hours then It crashes

    Clean DDU installs couldn't fix it either, so I think that my card doesn't really like this driver.
     

  5. Li4m79

    Li4m79 Ancient Guru

    Messages:
    5,155
    Likes Received:
    3
    GPU:
    2xPalit GTX770 Jetstream
    full reset...did i mention a reset before.... its a pain in the **** but it seems to work....
     
  6. -Tj-

    -Tj- Ancient Guru

    Messages:
    17,173
    Likes Received:
    1,921
    GPU:
    Zotac GTX980Ti OC

    Ok so I tested it some more @ win10 and found something

    I disabled shadercache in Ryse of Rome profile and now it doesn't have so many gpu usage drops by normal combat, it still has them by background/landscape explosions though, really bad, lowest fps drop was ~ 40fps with 35-40% gpu usage.. Like I said the game ran ok in win8.1. :\

    I also reset driver profile to default, but nothing changed, only shadercache off seems to have a "positive" effect.
     
  7. Michalko

    Michalko Member Guru

    Messages:
    168
    Likes Received:
    0
    GPU:
    a good one
    Driver crash in Civilizations V and bad performance in Arma 3 with these drivers.. :/
     
  8. Smiley_ie

    Smiley_ie Master Guru

    Messages:
    245
    Likes Received:
    16
    GPU:
    INNO3D RTX3090 X3
    Getting great performance in Arma 3 try some other servers.
     
  9. Michalko

    Michalko Member Guru

    Messages:
    168
    Likes Received:
    0
    GPU:
    a good one
    I had 50-60FPS in my singleplayer modification before, I have 25-30 with these drivers..
     
  10. Singleton99

    Singleton99 Maha Guru

    Messages:
    1,046
    Likes Received:
    85
    GPU:
    Aorus-Extreme-1080TI
    I've started to have chrome crashes today ,especially whilst watching youtube , i've now disabled hardware acceleration and so far ,or for the past hour i'm ok , this is the first time i've had this .

    Im on win 10
     

  11. ColdFlo

    ColdFlo Banned

    Messages:
    103
    Likes Received:
    0
    GPU:
    EVGA780ACXSCMSI780GMSI680
    AppleJack long time no see (q2?)..... What is the point of not upgrading at this point all you are doing is holding back progress...? and for what so you can hold on to a start menu which was an annoying rat maze to begin with? all you guys do is empower lazy coders not to upgrade and hold up the os as a whole if everyone upgraded the support would be there but instead you guys seem content to ruin Windows like linux has been ruined. Lazy coders who dont want to work together or upgrade their code to keep it fast and competitive. Windows surpassed linux in code speed at least 5 years ago. Linux is now lagging its just lighter overall but not faster. You cannot write millions of lines of code and you dont own microsoft, lets face it, you can only sabotage a good thing, not control it, and that metro guy was right about the ergonomics.... everything because he did as he was trained to do. You stuck rutters are a cancer. Just install the latest windows,for free, let windows sell the os to prefab houses and businesses that are then forced to upgrade because the tech gurus have given the thumbs up, microsoft then gets their money, and everyone is happy. You have to build an empire and defend it in this world with money if you want to survive. There is no one else; stop deluding yourselves. Its over; linux failed.
     
  12. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,016
    Likes Received:
    531
    GPU:
    EVGA GTX 1080 Ti SC2
    Is there a bug in Windows 10 or this driver because I am noticing a lot of, what appears to be, screen tearing when scrolling lists in windows on the desktop, for example, in Steam's grid view when going up and down my games library. I have also seen this in a few other programs too.

    In Windows Vista/7/8/8.1, all windows were v-synced and showed no signs of tearing. The odd thing is that I can move the windows themselves around the screen without any signs of tearing so why do am I seeing it inside some of the windows?

    Anyone else noticed this?
     
  13. Flakman

    Flakman Master Guru

    Messages:
    688
    Likes Received:
    12
    GPU:
    gtx 1080ti
    Bah.

    Witcher 3 a little stutter y, Diablo III TDR's about 30 min into game. Fresh format and install of windows 10.

    Seriously?

    nVidia, the way it's meant to be played.
     
  14. Li4m79

    Li4m79 Ancient Guru

    Messages:
    5,155
    Likes Received:
    3
    GPU:
    2xPalit GTX770 Jetstream
    did you upgrade to win10? if so, do a fresh reset if you can.. will most likely sort your probs out
     
  15. Michalko

    Michalko Member Guru

    Messages:
    168
    Likes Received:
    0
    GPU:
    a good one
    nope, I did clean install.

    What about these "low latency optimizations" in GFE for GTX950? They are already enabled for other Maxwell GPUs or are they GTX950 exclusive?
     

  16. Webhiker

    Webhiker Master Guru

    Messages:
    727
    Likes Received:
    252
    GPU:
    EVGA GTX 1080Ti SC2
    I just wish Nvidia would fix the 144 Hz issue. My GPU goes to 963 Mhz when I enable 144 Hz. So have to run windows desktop @ 120 Hz and games at 144 Hz. This is so damn annoying.
     
  17. CK the Greek

    CK the Greek Maha Guru

    Messages:
    1,290
    Likes Received:
    15
    GPU:
    GB 2060S,Gsync,3DV2
    Don't have that issue, however this is not a major issue (so it's damn annoying as you write)
    because having desktop@120 and at Nv CP global settings the option "preferred refresh rate" set at "highest available" then it automatically run your games at 144Hz..so I don't see it an issue at all..
     
  18. A49ER08

    A49ER08 Member Guru

    Messages:
    189
    Likes Received:
    0
    GPU:
    evgaRtx3080XC3Ultra
    Getting some real bad TDRs leading to a hard freeze with these drivers, in YouTube and in game, also while checking my email earlier today.

    Any stable drivers to fall back on? I'm using win 8.1
     
  19. knivestv

    knivestv Master Guru

    Messages:
    222
    Likes Received:
    2
    GPU:
    EVGA 1080Ti SC
    After I first upgraded to Win 10 to get my machine activation key, I downloaded the full installation image from MS direct, then I deleted all partitions manually and did a completely brand new fresh install from scratch using that image.

    With this driver, I get the error of driver stopped responding on GTA5, and Guild Wars 2.

    Immediately after that my framerate is in the low teens, and I have to restart my machine.

    Switched back to the default Win 10 64 driver for now, 353.62
     
  20. vrt684

    vrt684 Active Member

    Messages:
    82
    Likes Received:
    0
    GPU:
    EVGA GTX 660 SC
    im curious is this a known issue[​IMG] i have tried a 560 and this 460 uninstalled drivers and reinstalled using ddu and still get this issue if so is it being resolved or is there any fix at all i can do for this?
     

Share This Page