Nvidia 349.90 WDDM 2.0 for Win10 from Microsoft !

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by michaelj, Mar 19, 2015.

  1. lantian

    lantian Master Guru

    Messages:
    296
    Likes Received:
    1
    GPU:
    MSI GTX 970 GAMING 4gb
    ok so i ran the feature test here are my results
    [​IMG]
    well i have to say the numbers are a bit misleading, since they are showing draw calls per frame in the test and afterwards draw calls per s, but still i blew past anything that dx 11 should be capable off, especially the bs ubish**t said after release of ACU to cover their asses, while the difference between dx 11 and dx12 are huge, the bs about dx 11 pushing only 10 000 draw calls is complete bs, in single threaded mode even i my setup was pushing well above 40 000 draw call and in multithreaded mode almost double that, cant wait for the first dx 12 games
     
  2. dnottis

    dnottis Master Guru

    Messages:
    699
    Likes Received:
    0
    GPU:
    EVGA SSC 970 GTX 4GB
    Latest build has audio issues and some games complain about a debugger running. Last build, I had no issues... its coming together but it's still beta.
     
  3. jonaand

    jonaand Member Guru

    Messages:
    163
    Likes Received:
    1
    GPU:
    gtx 1080
    assasin black flag dont run for me in this preview, run for you?
     
  4. lantian

    lantian Master Guru

    Messages:
    296
    Likes Received:
    1
    GPU:
    MSI GTX 970 GAMING 4gb
    haven't tried black flag yet,will check it out later , gonna report back
    edit: yes it is working for me without any issues
     
    Last edited: Mar 27, 2015

  5. citrixscu

    citrixscu Active Member

    Messages:
    50
    Likes Received:
    7
    GPU:
    Strix 1080 Ti OC
    Experiencing some audio issues over HDMI and my monitor always seems to be in G-Sync mode. Minor crashes here and there. I'd say it's close, but would like to give it a bit more time and see a couple revs of drivers come out. I boot back to 8.1 for gaming currently.
     
  6. nanogenesis

    nanogenesis Maha Guru

    Messages:
    1,291
    Likes Received:
    1
    GPU:
    MSI R9 390X 1178|6350
    So I always felt something was amiss, apparently these drivers do not support negative lod or work properly for some reason. I kinda confirmed it when I ran ACU (I had to crack my copy, thank you uplay/m$), the whole game looked wobbly weird. Also for some reason ACU refused to use Ultra Textures.
    I figure it may be the crack's fault, does anyone know which process is the debugger?
     
  7. bluedevil

    bluedevil Master Guru

    Messages:
    350
    Likes Received:
    5
    GPU:
    Kfa2 RTX 2060 6gb
    So this draw thing will only affect games designed for dx12 or could we see an improvement in older games somehow rooting the directx calls to the new optimized code ?
     
  8. yobooh

    yobooh Master Guru

    Messages:
    254
    Likes Received:
    9
    GPU:
    Gigabyte 970 G1 @1500mhz
    I think we could do it at least for the better use of multicores processors
     
  9. dr_rus

    dr_rus Ancient Guru

    Messages:
    2,985
    Likes Received:
    333
    GPU:
    RTX 2080 OC
    Only in DX12. A game must but programmed to take advantage of this, it's not a simple API optimization, it's more of a way for a game to feed data in parallel - with the game doing the feeding, not the API.
     
  10. kx11

    kx11 Ancient Guru

    Messages:
    3,217
    Likes Received:
    304
    GPU:
    RTX 3090
    i hope these drivers work
     

  11. IcE

    IcE Don Snow Staff Member

    Messages:
    10,693
    Likes Received:
    73
    GPU:
    Zotac GTX 1070 Mini
    Negative LOD has been broken since like 344.11. Or at least the clamp setting is non functional.
     
  12. nanogenesis

    nanogenesis Maha Guru

    Messages:
    1,291
    Likes Received:
    1
    GPU:
    MSI R9 390X 1178|6350
    Nope, negative LOD works for me in 347.71, 347.52, 347.26 and any other drivers. Its just this driver 349.90 where surprisingly its not working. I think NV inspector needs an update for Win10 or something. Though 16X Anisotropic filtering is properly applied.
     
  13. Rigbaby

    Rigbaby New Member

    Messages:
    4
    Likes Received:
    0
    GPU:
    GTX 660ti 2GB
    10041 Rollback to 9926

    There appears to be an issue with the latest Windows 10 10041 build that is causing issues with anything Uplay related. To fix it just rollback to the 9926 build. MS is aware of the issue, but until they release a new build a rollback seems to be the only way to resolve it.
     
  14. DeathAngel74

    DeathAngel74 Master Guru

    Messages:
    484
    Likes Received:
    0
    GPU:
    GTX1080Ti FTW3 Hbrd
    my issue with 10041 was clocks getting stuck in 3d mode all the time, while overclocking.
     
  15. uKER

    uKER Member Guru

    Messages:
    192
    Likes Received:
    190
    GPU:
    Gigabyte RTX 2070
    I have the same issue.
    I believe this is related to Realtek drivers.
    Do you have Realtek audio installed?
    In any case, it's not 5.1 and above that are broken.
    It's just the first 5.1 option in the sound control panel. The one with the rear speakers to the sides.
    The one with the rear speakers behind the listener works OK, and so does 7.1.

    Now, is it me or 349 drivers have been pulled from Windows Update?
    I had to reinstall and it's not offering them anymore.
    I also checked the MS Update Catalog and they're not there either.
     

  16. citrixscu

    citrixscu Active Member

    Messages:
    50
    Likes Received:
    7
    GPU:
    Strix 1080 Ti OC
    No Realtek - Straight HDMI out from Nvidia card.

    I can confirm this. The first 5.1 with SL,SR fails to produce any audio. The second 5.1 with RL,RR and 7.1 does work.
     
  17. uKER

    uKER Member Guru

    Messages:
    192
    Likes Received:
    190
    GPU:
    Gigabyte RTX 2070
    Interesting.
    So the problem is definitely NVIDIA.

    What's strange about the matter is that 5.1 gets broken for all audio devices in the system.
    I have this Realtek onboard audio with analog speakers, and 5.1 is broken for those too.
     
  18. Fathom216

    Fathom216 Active Member

    Messages:
    58
    Likes Received:
    3
    GPU:
    MSI Nvidia 980 GTX 4gb
    I'm getting better framerates across the board with DX12. So far everything has worked besides Total War: Atilla, that doesn't seem to want to launch.
     
  19. NeoandGeo

    NeoandGeo Master Guru

    Messages:
    754
    Likes Received:
    5
    GPU:
    Geforce GTX 970 @1420
    Have only tested with my 860m laptop, but it seems that the Borderlands:TPS crashing on exit issue has been resolved on new build 10049. Launched 4 times and it opened on the first launch and no error pops up when exiting.

    I will try the 5.1 option with rear speakers behind the listener, but AFAIK, that option failed to produce sound as well when I tried. I could be wrong though.
     
  20. dnottis

    dnottis Master Guru

    Messages:
    699
    Likes Received:
    0
    GPU:
    EVGA SSC 970 GTX 4GB
    10049 is out now. if I just clicked uplay again everything worked. It never wouldn't let me play a game. But try the new build and see. I already went back to 8.1.
     

Share This Page