nVidia 263.14

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by kief, Dec 29, 2010.

  1. DM_777

    DM_777 Master Guru

    Messages:
    210
    Likes Received:
    0
    GPU:
    Winfast 9600GT & HD3870
    11 more % to go, and the speed is very unstable, it can drop as low as 3kb/s, are they using home build servers and low speed isp, cause this is really slow.

    i guess i have to put Palit and Gainward on the black list of GPU makers that to be avoided, because if their servers is this slow, i don't think their product is of good quality.

    Edit : i meant, it is some kinda proof that they are cheapskate, and most likely will do everything to cut their production costs.
     
  2. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    not really, imo 263.06tlesa is better as overall, heck even 258.96 is better.. 265.90 is so so for me, i found 263.06tesla allot smoother in most games.




    dunno, i used main gainward link yesterday and it dl with 600kb/s -1.6mb/s.. not maxing out my line, but it was ok:pc1:
     
    Last edited: Dec 30, 2010
  3. DM_777

    DM_777 Master Guru

    Messages:
    210
    Likes Received:
    0
    GPU:
    Winfast 9600GT & HD3870
    yeah i also heard that for some people they can have high speed, but most people experienced extremely slow speed from them, i meant my usual speed is 3mb/s, but what i got from them is only 24kb/s max, and i'm in Asia (what i meant by that, is that i read on forums that the reason their speed is slow, is because maybe their server are in Asia).
     
  4. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    hm idk, im from Eu :D


    just tried it again and now its maxing out my line 2.4mb, weird.. but the main link not mirror,


    edit: yea mirror gave me around 3-4kb/s up to 24kb/s too.
     
    Last edited: Dec 30, 2010

  5. DM_777

    DM_777 Master Guru

    Messages:
    210
    Likes Received:
    0
    GPU:
    Winfast 9600GT & HD3870
    well for me the main link (from gainward), it doesn't even let me download the file, that's why i can only use the mirror.
     
  6. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    hm idk then, maybe some IP location restriction?

    try proxy :D
     
  7. DM_777

    DM_777 Master Guru

    Messages:
    210
    Likes Received:
    0
    GPU:
    Winfast 9600GT & HD3870
    well your suggestion is very late, cos i finally finished downloading it, i hope it's not corrupted, because i heard that somehow it got corrupted during the download.

    well i hope it can improve my gaming a bit, because it's gonna be a lonely new year for me, my ridiculously rich aunt excluded me from her new year party, but she invited all of my family, and my family doesn't wanna to make her angry, so they had to come to her new year party, and i'm gonna be all alone with my ancient PC.

    well my 3870 broke down and then my old 1600Pro broke down too, and luckily someone wanted to sell his 9600GT(kinda hate this card, because it's a lot slower, but it's cheap, only $30).
     
  8. GanjaStar

    GanjaStar Maha Guru

    Messages:
    1,149
    Likes Received:
    2
    GPU:
    MSI 4G gtx970 1506/8000
    yes these are bad for l4d 2. i had a red screen of deahth, first time since like the 170's... my pc locked up and the whole screen was one shade of red.

    also random mouse lags in l4d 2. reverting to 265.90 for now.

    as for the compatibility flags, for all u3 games always try the one i gave you first. if theres graphical glitches try a few others, but basically never use the 00000045 thing that nvida puts as default for most u3 games, unless nothing else works.
     
  9. TheHunter

    TheHunter Banned

    Messages:
    13,405
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    yea in L4d2 i had some small pauses, kinda like gpu vmem oced to much, but it wasnt.. then i thought it was my pc OC, but i was sure it was fine before with other driver..


    yea i wasn't really sure but i saw you mentioned something about 0000045 once, thanks again, gonna save this to my other tweak infos lol:)
     
    Last edited: Dec 30, 2010
  10. Boggy68

    Boggy68 Active Member

    Messages:
    99
    Likes Received:
    0
    GPU:
    MSI 980 TI G6 Gaming
     

  11. Hayden202

    Hayden202 Master Guru

    Messages:
    390
    Likes Received:
    0
    GPU:
    MSI-TF560ti 2GB - SLI
     
  12. Boggy68

    Boggy68 Active Member

    Messages:
    99
    Likes Received:
    0
    GPU:
    MSI 980 TI G6 Gaming
     
  13. Gripen90

    Gripen90 Master Guru

    Messages:
    869
    Likes Received:
    21
    GPU:
    2x RTX 2080Ti SLi
    While the 263,09 drivers kept giving me "Driver stopped responding", they gave me 76FPS in Unigine Heaven DX11 benchmark, all highest, extreme tessellation, 16xaa/8xAA, 1920x1200. The new 263,14 gives me almost 74 FPS at same settings :3eyes:

    Well at least I hope it's more stable.
     
    Last edited: Dec 31, 2010
  14. spunkyXL

    spunkyXL Master Guru

    Messages:
    210
    Likes Received:
    0
    GPU:
    GTX 480 SLI
    I'm getting a Blue screen during install on my GTX480..Any trick to install this?
     
  15. Boggy68

    Boggy68 Active Member

    Messages:
    99
    Likes Received:
    0
    GPU:
    MSI 980 TI G6 Gaming
    Tried forcing the update through device manager?

    sounds mad, but make sure the modes.txt file has your graphic card info in it. Works for me every time. Just replace it with one that installed ok
     

Share This Page