NVIDIA 258.96 is out!

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by stone-eye, Jul 12, 2010.

?

How is this driver working for you?

  1. Better than previous drivers

    144 vote(s)
    67.0%
  2. About the same as previous drivers

    45 vote(s)
    20.9%
  3. Worse than previous drivers

    26 vote(s)
    12.1%
  1. KrueLLa

    KrueLLa Active Member

    Messages:
    54
    Likes Received:
    0
    GPU:
    Evga GTX 1050 Ti
    I will install soon. I hope everything works well. Thanks for the tips and professional evaluations of you. Helped a lot. Hugs
     
  2. yosef019

    yosef019 Ancient Guru

    Messages:
    2,170
    Likes Received:
    14
    GPU:
    EVGA 1080 ti
    Hah give me your card
    For gtx 260 its the same...:biggun::pc1:
     
    Last edited: Jul 21, 2010
  3. yosef019

    yosef019 Ancient Guru

    Messages:
    2,170
    Likes Received:
    14
    GPU:
    EVGA 1080 ti
    this driver give bosts with 400 gtx sli cards
     
  4. eddieveenstra

    eddieveenstra Active Member

    Messages:
    78
    Likes Received:
    3
    GPU:
    EVGA GTX 780@1150MHz
    I tried this but without any luck. When i adjust the Farcry 2 profile to enhance AA it goes missing. Indeed restoring to defaults brings it back (at default settings) but every time it will vanish after adjusting the enhance AA settings. Same with steam games which are not found by default and also go missing after adjustement. Back to 197.45 for me.:bang::bang::bang:
     

  5. TriCor

    TriCor Active Member

    Messages:
    75
    Likes Received:
    0
    GPU:
    PNY 8800GT 512MB
    Got a teeeeeeeny little issue with these drivers.
    Auto fan speed doesn't set the fan speed to 30% like all the old drivers did on my 8800GT.
    It, by default, TURNS THE DARN THING OFF!
    Off as in no spinning, no sound, no COOLING off.
    I have to manually set a speed to get any fan activity, regardless of heat.
    This is after uninstalling the drivers by control panel, restarting in safe mode and running driver sweeper, restarting windows, then installing the drivers.
    Twice so far.
    This is not good, first set of drivers to do this.
    Heck, even that infamous set that didn't speed the fan up seemed to work better than this.
     
  6. dchalf10

    dchalf10 Banned

    Messages:
    4,034
    Likes Received:
    0
    GPU:
    GTX670 1293/6800
    197.45 was my go to driver as well. I had to try the restore defaults thing a few times before it worked. Try uninstalling, driver sweeper. Then reinstall, and press restore defaults before you even add profiles, then add all your profiles, and press restore defaults again before editing them. I think that's what I did anyway. Best of luck anway, I know a lot of fixes that worked for others did not work for me, so maybe it's the same here. God damn system disparity always ruins christmas...
     
  7. ratatatatatatat

    ratatatatatatat Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    Nvidia GTX 480 SLI
    These drivers were awesome for a while. I don't know what happened and I totally didn't think it was the drivers but........I got a new case and rebuilt my PC, got blue screens 000000009C was up till 3am re-installing hardware to no avail. Re-downloaded the whql version and installed, blue scree, reinstalled beta of these, blue screen on and on lost hair! Decided, rollback to .21's. Which were the last trouble free drivers I had. NO MORE BLUE SCREENS!!!!! So for the first time in my driver lifetime, it was the drivers and not my fault. Might just be my setup though. I got bout 2fps more in heaven with these over .21's but I play Aion/Warhammer and SC2 and they all run so much smoother on .21's. I blamed the skipping in Aion on the devs but it was totally these drivers. Now on about 180-220fps in Aion and who knows in warhammer, probs not even owrth checking ints so high.
     
  8. ratatatatatatat

    ratatatatatatat Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    Nvidia GTX 480 SLI
    oh and the drivers on this site, are somewhere near 30mb larger than nvidia.com site WHQL's. I only got Blue Screens after getting angry at the guru version skipping in Aion and installing the nvidia.com WHQL version so this guru version might be fine but not for Aion or warhammer if your a consistantly solid FPS critic like myself
     
  9. Tiger253

    Tiger253 Master Guru

    Messages:
    432
    Likes Received:
    0
    GPU:
    EVGA GeForce GTX 280
    Because the ones from Guru3D are international.

    I tried both international and english, profiles still disappear but only if I customize more than 2 profiles.
     
  10. eddieveenstra

    eddieveenstra Active Member

    Messages:
    78
    Likes Received:
    3
    GPU:
    EVGA GTX 780@1150MHz
    I just did a reinstall of win 7 x64 and the profile issue is still present. Nvidia should be aware of this issue. grrrrr:bang::bang::bang:
     

  11. nikavelli

    nikavelli Master Guru

    Messages:
    426
    Likes Received:
    0
    GPU:
    GTX 780 Ti
    Control panel feels sluggish to me (with new drivers). Manuevering around and applying settings are taking extra ordinarily long for some reason. Anyone else experiencing this?
     
  12. FordLynx07

    FordLynx07 Master Guru

    Messages:
    201
    Likes Received:
    6
    GPU:
    Zotac GTX 1070 FE
    Best driver for my setup on Starcraft 2 Beta before it closed. Other games like Modern Warfare 2, Mass Effect 2, Dirt 2, NBA2k10 runs a bit better than the previous nvidia drivers.
     
  13. Tiger253

    Tiger253 Master Guru

    Messages:
    432
    Likes Received:
    0
    GPU:
    EVGA GeForce GTX 280
    No, not for me.
     
  14. ratatatatatatat

    ratatatatatatat Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    Nvidia GTX 480 SLI
    yep yep. I installed them again (international) and bang!!! BSOD. Installed from Guru3D and it's totally fine. Maybe 1-2 FPS better in benchies but not as good for games for me. Defs no 5-10% improvement thats for shizzle. Rolled back to .21's which I hate doing but atleast my stupidly expensive stuffs works goods.:formal::formal::formal:
     
  15. StrangeArt

    StrangeArt Master Guru

    Messages:
    389
    Likes Received:
    0
    GPU:
    ASUS STRIX GTX 970
    I am baffled at why some people still have the issue of disappearing profiles. I have never had this with any driver. Wonder why...Hmm
     
    Last edited: Jul 23, 2010

  16. eddieveenstra

    eddieveenstra Active Member

    Messages:
    78
    Likes Received:
    3
    GPU:
    EVGA GTX 780@1150MHz
    It's not all profiles that go missing. It's steam games and farcry 2 for me. Just enable enhance AA and set it to 16XQ. Close the CPanel and next time you open it the game profile is gone. Fresh install win 7 x64 did the same to me.:)
     
  17. Tiger253

    Tiger253 Master Guru

    Messages:
    432
    Likes Received:
    0
    GPU:
    EVGA GeForce GTX 280
    OMG, they aren't disappearing now. I just customized over 6 games, applied, closed the nvcp and took a look at them again. Still there.

    Now I will shutdown the computer and go to sleep. :pray2pc:

    Ok they broke when I touched ambient occlusion.
     
    Last edited: Jul 23, 2010
  18. StrangeArt

    StrangeArt Master Guru

    Messages:
    389
    Likes Received:
    0
    GPU:
    ASUS STRIX GTX 970
    Ah ok. Pretty weird that it happens only with certain games and settings.
     
  19. Vector

    Vector Ancient Guru

    Messages:
    1,508
    Likes Received:
    0
    GPU:
    GTX 770 FTW 4gb w/bkplate
    Is sluggished on my system too! And the comboboxes can be jumpy at times.
     
  20. Hekynn

    Hekynn Master Guru

    Messages:
    431
    Likes Received:
    0
    GPU:
    GTX 460 1gb MSI HAWK
    These drivers rocks!! All games performs great.
     

Share This Page