NVIDIA 258.69 Beta is out!

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by chinobino, Jun 29, 2010.

?

How is this driver working for you?

  1. Better than previous drivers

    64 vote(s)
    48.9%
  2. About the same as previous drivers

    36 vote(s)
    27.5%
  3. Worse than previous drivers

    31 vote(s)
    23.7%
  1. X7007

    X7007 Ancient Guru

    Messages:
    1,526
    Likes Received:
    16
    GPU:
    Inno3D 1080GTX
    Doesn't have crashes either, got 3 flashes on chorme 6.0.408.1, windows 7 ultimate 64bit

    2 on 1080p 1 on 480, worked until the end Enabled hardware acceleration is on.
     
  2. mescott

    mescott Member

    Messages:
    22
    Likes Received:
    0
    GPU:
    580 GTX
    For a time when I had my 8800GTX Ultra, I had smooth playing with this game but of course at reduced eye candy. Then came the stuttering effect, which was eventually sorted with updated drivers - don't remember which ones as this is going back a couple of years.

    Anyway, when I upgraded my vid to a GTX 285 OC last year, I was hoping for some great fps, with an aging game...nope, stuttering was back and it was crap no matter what driver update I tried.

    I recently upgraded my vid again to a GTX 480 and I'm now getting the sweetest and smoothest play in F3 that I've ever had with everything maxed out...eye candy plus smooth play - now I can play the game and finally enjoy. Maybe I just got lucky? Perhaps the extra power of this card was needed to get this experience? I don't know, but I'm not fixing it cause it ain't broken.

    PS. Sorry to hear about your experience of this game, it's disappointing and frustrating, as it's a great game.
     
  3. v4npro

    v4npro Master Guru

    Messages:
    749
    Likes Received:
    0
    GPU:
    MSI GTX 1080TI Duke
    I always turn that off and the 200's drivers still crashes me. It's to bad because they give good performance but bad stability, well for me at least.
     
  4. bliss007

    bliss007 Banned

    Messages:
    1,587
    Likes Received:
    0
    GPU:
    Asus GTX 580
    Update your FF to nightly builds !

    Stop blaming the Nvidia driver as it works perfect with IE8 and Flash 10.1

    I was watching YouTube for hours on them.:)

    Also to the idiots cursing this "POS driver" etc, its a BETA, primary for 3D Users ! :wanker:

    Do not use BETA drivers if you cannot handle bugs/issues ! :biggun:
     
    Last edited: Jun 30, 2010

  5. alainneedle1

    alainneedle1 Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    Zotac GTX 480 AMP!
    I just found the cause of global warming......:flame::flame::flame:
     
  6. strife045

    strife045 Master Guru

    Messages:
    324
    Likes Received:
    0
    GPU:
    EVGA | GTX 580 | SLI x3
    I just installed the drivers and tried Battlefield BC2 in 3D surround. My GTX480s started beeping with the temps at 95c. I will try adjusting the fan speeds manually.


    EDIT

    Didn't matter. Lasts a little longer then starts beeping loudly. Guess I need watercooling for my GPUs. They're not even overclocked.
     
    Last edited: Jun 30, 2010
  7. Barton C++

    Barton C++ Master Guru

    Messages:
    600
    Likes Received:
    0
    GPU:
    MSI Hawk GTX460 1GB @ SLI
    have to type fast now, risk of screen getting all black just by surfing !

    * Metro 2033 BSOD after 10minutes..it never did with 257.15 (played it thru once)
    * rebooted after metro bsod...checked guru3d forum with newest firefox: screen goes black ! no error, just all pitch black, monitor behaved OK...pressed power button for restart (and no error msg at boot)...

    weird drivers....removing these for 257.15, pity coz I like 3% gains in performance and bug removals ! :banana:

    EDIT /// 257.15 installed and I notice some desktop things:
    While I was having 258.69 installed, I was searching for CPUz and Everest icons at desktop...couldn't find them, thought I had deleted them..but now with 257.15 they're back again.
    Gadget "Calender": I closed this only gadget I use before installing .69 the 2nd time....I'm seeing the gadget running again.
    23" 2048x1152 rez, the only monitor being attached to top GTX260
    Win 7 x64, latest Firefox and flash
    Realtek drivers aren't new, R2.43
    I could watch two youtube vids with two firefox instances before I reverted to .15, just tested 30secs
     
    Last edited: Jun 30, 2010
  8. Laykun

    Laykun Ancient Guru

    Messages:
    3,208
    Likes Received:
    0
    GPU:
    2 x EVGA GTX670 4GB
    It seems the driver crashes for only certain people while playing youtube videos. Perhaps people could post whether or not their system crashes, Win 7 64 or 32bit and what series video card they have?
     
  9. davido6

    davido6 Maha Guru

    Messages:
    1,431
    Likes Received:
    9
    GPU:
    Rx5700xt
    no crashes at all here or any of the probs peeps keep coming up with windows 7 x64 enterprise
     
  10. GiNaJuIcE

    GiNaJuIcE Master Guru

    Messages:
    389
    Likes Received:
    1
    GPU:
    ZOTAC 1080 AMP
    Only driver not responding then recovers with Win7 64-bit using IE. With 260 sli bfbc2 is like butter now. Sticking with these drivers for now.
     

  11. Trigunflame

    Trigunflame Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    EVGA GTX 480 SC+ 850/2000
    258.69 has worked a hell of a lot better than the 257.21s did for my system.
     
    Last edited: Jun 30, 2010
  12. cmatt099

    cmatt099 Active Member

    Messages:
    91
    Likes Received:
    0
    GPU:
    ASUS 580 Direct CUII
    works great for me seems everyone with 400 series are having better results...
     
  13. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,963
    Likes Received:
    963
    GPU:
    GTX1080Ti
    Yep it was the 181.xx drivers that for a short period of time had FO3 running smooth. Then they F'd it up again. Now with the GTX 400 series it's been as you said very smooth with maxed settings.
     
  14. sardine

    sardine Active Member

    Messages:
    70
    Likes Received:
    0
    GPU:
    Nvidia 680m GTX 4gb
    if any one has a 480gtx can u test wow for me. specifically northend in or around fort wildervar im getting anywhere from 30 to 13 fps.

    strange thing is if i go out of nothend im getting 120fps average.

    im usually getting 20-25 running around questing.

    this is at ultra settings at 1920x1080 using any 2xx drivers (not tried older ones yet)

    if i drop the res to 800x600 same fps, the only option which increases fps is if i lower draw distance.

    this is on a q6600 at 3.0, 4gb ram and 480gtx, even crysis gives me 50fps at highest settings at 1920x1080 and wow cant make 25 ??

    help.
     
  15. Wolfskin07

    Wolfskin07 Member Guru

    Messages:
    157
    Likes Received:
    8
    GPU:
    Asus GTX480 SLI
    I have a solid 60fps almost everywhere in WoW, except Dalaran where I get around 42fps and this wierd stuttering, but I guess that's just how WoW is.
    This is at Full HD with everything maxxed out.
     

  16. YetYhunter

    YetYhunter Maha Guru

    Messages:
    1,231
    Likes Received:
    6
    GPU:
    Jetstream GTX1080
    Just ran 2 Youtube HD videos,computer froze and had to restart from button.
     
  17. dr_rus

    dr_rus Ancient Guru

    Messages:
    2,985
    Likes Received:
    333
    GPU:
    RTX 2080 OC
    Same thing. Win7 x64 / 9600GT.
     
  18. suddenlyisee

    suddenlyisee Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    GeForce GTX 570 MSI TFII
    Excellent drivers, none of the by now classic NVIDIA issues seem to emerge, no crashes/stutter/freezes. But dunno, it IS NVIDIA, so SOMETHING's gotta be wrong, right? Will keep looking..

    Also WoW with ultra shadows is not really supposed to run well, it's pure overkill for the engine it uses, so don't wonder when you get ridiculous framedrops.
     
  19. richie1913

    richie1913 Member

    Messages:
    11
    Likes Received:
    0
    GPU:
    Nvidia geforce 9600gso1gb
    I never had problems with utube videos crashing no matter how many I run using this driver,the problem I had was some games not working especially need for speed shift,I check gpuz and noticed that the physix box was unticked,so I reinstalled physix,had to unistall it first the reinstalled and now all my games work great and to be honest I have never seen shift run so smooth.
    Windows 7 32 bit nvidia geforce 9600 gso512/amd x2 6000
     
  20. SoLoR

    SoLoR Master Guru

    Messages:
    237
    Likes Received:
    6
    GPU:
    MSI GTX 1660 Ti
    I also have youtube issue... its probably again some buggy opencl implementation... i dont get any hardlocks, just "driver have stoped responding" error... and to people that suggest turning off hardware acceleration, yes that might be a solution but really... why not use it if its there? its for nvidia (probably since they broke it in first place)/adobe to fix it, not for us to NOT use features that improves preformance of flash...
     

Share This Page