NVIDIA 197.13 beta drivers released!

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Sr7, Mar 17, 2010.

?

How do you rate the 197.13 beta driver vs. 196.21?

  1. Better than 196.21

    133 vote(s)
    75.6%
  2. Worse than 196.21

    23 vote(s)
    13.1%
  3. About the same as 196.21

    20 vote(s)
    11.4%
  1. v4npro

    v4npro Master Guru

    Messages:
    747
    Likes Received:
    0
    GPU:
    MSI GTX 1080TI Duke
    Fans speed is working for me with MSI Afterburner.
     
  2. Hog54

    Hog54 Maha Guru

    Messages:
    1,072
    Likes Received:
    10
    GPU:
    Evga RTX2060 KO

    Most fans dont even start going up till 70c.
     
  3. Neggers

    Neggers Member

    Messages:
    16
    Likes Received:
    0
    GPU:
    EVGA GTX 480 SC
    Ok I had this bug too the first time I installed the drivers, here is how to fix it.

    First you must restore your card back to its default clock speeds if you have it overclocked. Then disable Precision, Afterburner, Rivatuner from enabling the overclocked settings on startup.

    Then uninstall the 197.13 drivers.

    Reboot to safe mode and run driver sweeper.

    Reboot to windows and re-install the drivers.

    This time your system information should be working fine and you can then re-enable your overclocks.

    This worked perfectly for me and gave me the system information correctly and got rid of the freeze and crash.
     
  4. IndianScout

    IndianScout Banned

    Messages:
    616
    Likes Received:
    1
    GPU:
    GTX580 SLI
    win7 x64 idle temps up 6-7c..

    back to the old drivers..
     

  5. bala_gamer

    bala_gamer Master Guru

    Messages:
    363
    Likes Received:
    0
    GPU:
    ASUS STRIX NVIDIA 1070GTX
    Actually for my card, the fan speed will start increasing by 2% when the card hits 60 C temperature. After that for every degree the fan speed will increase by 2%. When my card hit 65, the normal fan speed will be around 42%. Actually i didnt noted it , i was playing battlefield 2 (im monitoring my card through osd in game), suddenly i noticed the temp in 70's but still fan speed at 35%. I closed the game immediately and tested it using afterburner!!
     
    Last edited: Mar 18, 2010
  6. exaslave

    exaslave Member Guru

    Messages:
    105
    Likes Received:
    0
    GPU:
    EVGA 560ti
    Try setting a manual high fan speed then enable the auto fan again, last time that happened it is what fixed it for me. I have not tested this drivers yet but it would not be the first time with wrong fan management heh
     
  7. juampii

    juampii Member

    Messages:
    40
    Likes Received:
    0
    GPU:
    SLI GTX480 @ 850 / 2000
    i see smooth performance in ETW.


    its a problem?

    with that ad revenue you can continue posting here, and your post will be available "forever".
     
  8. bala_gamer

    bala_gamer Master Guru

    Messages:
    363
    Likes Received:
    0
    GPU:
    ASUS STRIX NVIDIA 1070GTX
    setting the fan speed to manual and changing back to auto is not fixing it
     
  9. TurboMan

    TurboMan Member Guru

    Messages:
    159
    Likes Received:
    6
    GPU:
    1080 Ti Strix OC

    I ran drive sweeper before I installed them but I never turned off RivaTuner. I don't really need this sys info button so I don't think i will be reinstalling everything just for this... Thanks anyways. :)

    ps; For the record the auto fan control is working perfectly. I think this driver is a keeper. Never experienced higher temperatures than 196.34.
     
    Last edited: Mar 18, 2010
  10. Hog54

    Hog54 Maha Guru

    Messages:
    1,072
    Likes Received:
    10
    GPU:
    Evga RTX2060 KO
    Funny,my idle temps havent really changed with the last 5 drivers.
     

  11. AmigaWolf

    AmigaWolf Master Guru

    Messages:
    546
    Likes Received:
    1
    GPU:
    GeForce GTX 1080
    I also have no problems, no problem with 60Hz, my LCD monitor and my LCD
    LED TV working great at 60Hz and 32Bit, no problems with Media Player Classic
    Homecinema x64 in Windows 7 x64 Ultimate, also no problems in games, also no
    problem with fans on my GPU's.

    I cannot understand why so Meany people have problems.
     
  12. mutate44

    mutate44 Member Guru

    Messages:
    104
    Likes Received:
    0
    GPU:
    GTX 680 2GB WF 1293 Boost
    Tested these drivers on Crysis Warhead works for me no more stuttering or flashing textures. Great performance in Dirt 2. Keepers for me except that Resident Evil 5 Benchmark Tool makes SLI stop working in area 4 of the variable benchmark and freezes.
     
  13. Barton C++

    Barton C++ Master Guru

    Messages:
    600
    Likes Received:
    0
    GPU:
    MSI Hawk GTX460 1GB @ SLI
    the bfbc2game.exe still present in taskman... Got BC2 patched today, but still after playing, the exe + gameoverlayui.exe are present. Then I remembered the past two days I haven't seen the steam msg box that requires Shift + Tab to close (at startup of game)...now it appeared again , pressed Shift+Tab to get rid of the screen - and now exe quits each time.
    Problem was probably the steam Gameoverlayui.exe - also using the newest steam beta since last nite.

    btw, TrackMania got to new heights with this driver and SLI, It's never been possible to actually have all cars visible (50-60cars, 30fps), now I have 140fps+ with all cars running (behind me) along me !
     
    Last edited: Mar 18, 2010
  14. Barso

    Barso Active Member

    Messages:
    73
    Likes Received:
    0
    GPU:
    EVGA GTX480 SC
    Stuttering and flashing textures in crysis, warhead and crysis wars.
    Running gtx295, windows 7 64bit.
    They run okay in DX9 but not DX10 64bit.
    All I want to do is get crysis completed. What a pain.
     
  15. Pill Monster

    Pill Monster Banned

    Messages:
    25,216
    Likes Received:
    7
    GPU:
    7950 Vapor-X 1100/1500
    You sir, are either a complete idiot, or a troll, but I'm guessing idiot.

    According to your ridiculous "logic" - 60Hz looks better than 85Hz on a CRT.
    Not surprising from someone who states "Nvidia name their cards based on year of release"...Lol.

    Btw the 60Hz bug in XP was fixed w/ Win7 so my drivers never default to 60Hz anyway.

    I have a Sony Trinitron that is running 2048x1536 @85 Hz (gaming), and 1600x1200 @95Hz (desktop).
    If you knew about Trinitron monitors (which I'm sure you don't) then you'd understand the ignorance of your comment.



    Also I guess you didn't know about this either - from Nvidia:
    http://forums.nvidia.com/index.php?showtopic=153943




    Now what have you got to say? Nothing. :rolleyes:
     
    Last edited: Mar 18, 2010

  16. PirateNeilsouth

    PirateNeilsouth Ancient Guru

    Messages:
    1,773
    Likes Received:
    0
    GPU:
    980 OC
    No i always clean my computer internally on a weekly basis , besides a sudden increase in temps on a driver change would not relate to that. Though i'm not the only one with this temp increase read the posts :uhoh:
     
  17. Radical_53

    Radical_53 Ancient Guru

    Messages:
    3,953
    Likes Received:
    99
    GPU:
    Aorus 1080 TI
    Thing is, did you monitor your room temperature and the according fan speed with the cards temperatures?
    Did you see the increase with all the applications you ran or just something special like Furmark?
     
  18. Bloodduty

    Bloodduty Master Guru

    Messages:
    224
    Likes Received:
    1
    GPU:
    EVGA OC Titan X
    its the SLI if you run one card your fine but 2 cards or GX2s on drivers over 195 have the problem you go to 191.07 no stutter no scaling in crysis wars no problems but I would stay with that driver but i play bourderlands 191.07 wont work right with sli on it
     
  19. Veteran

    Veteran Ancient Guru

    Messages:
    12,103
    Likes Received:
    19
    GPU:
    2xTitan XM@1590Mhz-CH20
    i dont get any of that using a 295 with this driver.its smooth and runs pretty good on bc2,silent hunter 5,left for dead,rise of flight and borderlands...however according to everest my temp on gpu 2 is up by about 4 degrees,pretty good driver.
     
  20. SpajdrEX

    SpajdrEX AMD Vanguard

    Messages:
    2,327
    Likes Received:
    627
    GPU:
    RTX2070 SUPER
    Same here, no problems with crysis or crysis warhead. Only whats bugging is stucked 3D clocks after leaving anything that switches gpu clocks from 2D to 3D (apply only to the one of the GPUs).
     

Share This Page