Nvidia 196.21 WHQL Drivers released

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by t1nsoldier, Jan 19, 2010.

?

How is this driver working for you?

  1. Better than previous drivers

    79 vote(s)
    35.4%
  2. About the same as previous drivers

    74 vote(s)
    33.2%
  3. Worse than previous drivers

    70 vote(s)
    31.4%
  1. Pvfc-Epic

    Pvfc-Epic Maha Guru

    Messages:
    1,188
    Likes Received:
    0
    GPU:
    ASUS GTX560Ti DirectCU II
    auto fan control does work in msi afterburner, played mw2 for half hour and all is fine, css fps same as 195.81
     
  2. Markushka141

    Markushka141 Master Guru

    Messages:
    235
    Likes Received:
    0
    GPU:
    Palit GTX470
    Installed, no shader clocks, no OC, no fan control, not working evga precsicion, riva tuner, msi afterburner, and nvdia syatem tools for OC'ing... waiting for explanations from Nvidia :) and of course new driver or some sort of patch...
    Got back to modified 195.62 :) now THAT i call a proper fantastic driver :) (the 195.62 modified)
     
    Last edited: Jan 19, 2010
  3. Ade 1

    Ade 1 Master Guru

    Messages:
    600
    Likes Received:
    0
    GPU:
    Gigabyte GTX 690
    I've always used nVidia System Tools for OClocking but the clocks don't show for my card (295GTX) they're just blank so not sure what's going on. Also, previous versions would always show your clocks in system information but nothing shows there either.
     
  4. darthminus

    darthminus Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    ASUS GTX580
    I have just installed and tested. Shader clock is blank on the EVGA Precision but on my logitech lcd screen is shown correctly for some reason. Also I have tried three games and on exit the memory clock have gone down as intended. The fan is also working. I suppose the only problem is that you cant OC cause of shader clock bug.
    For the guy that asked about STO it seems to work better than the 195.81 but only with AA disabled, and shadow and bloom quality to low. Everything else on high. This seems to be the only setup that is playble on me (and on Champions Online as well).
     

  5. YetYhunter

    YetYhunter Maha Guru

    Messages:
    1,231
    Likes Received:
    6
    GPU:
    Jetstream GTX1080
    How could they release a driver like this and it's whql too.Drivers keep getting worse :(
    Vegetation doesn't flicker anymore,the clouds do and stutters like hell!!
     
  6. SoLoR

    SoLoR Master Guru

    Messages:
    237
    Likes Received:
    6
    GPU:
    MSI GTX 1660 Ti
    because codemaster still needs to release patch. You could make both gpu runing with custom sli profile before 196.21 as well, but with no preformance gains. What nVidia did is just added profile, now its up to codemaster to release patch. So ye GL. They will release patch that fixes major issue months after game release when most of people that affect them will already got bored of the game.
     
  7. slickric21

    slickric21 Ancient Guru

    Messages:
    2,458
    Likes Received:
    4
    GPU:
    eVGA 1080ti SC / Gsync
    is that all, I got 5.5mb
     
  8. kingnosser

    kingnosser Banned

    Messages:
    105
    Likes Received:
    0
    GPU:
    MSI560tiTFII/OC/1GB
    Dirt 2 SLI works now have a better 50fps, Star Trek Online no stutter in the on foot sections, For me at least these are the best drivers I have had since 186.18's on XP and better them went from a B to A rating in Resi 5 peaking around 90fps but on average on the benchmarks I run 10-15fps boost which isn't bad for my set-up.

    EVGA no OC but can still set fan speeds which is fine for me but I'm sure they will sort that soon enough. Overall very good drivers and images look much sharper and more vibrant with the same settings as my old set but for Win 7 these are the best so far.

    BTW I'm new to posting but have been reading the forums and articles for years.

    Also my res is 1600x900 always bench max settings and AA.
     
    Last edited: Jan 19, 2010
  9. mapel110

    mapel110 Active Member

    Messages:
    92
    Likes Received:
    0
    GPU:
    GTX 460 Gigabyte OC
    I already got these SLI profiles with 195.81.

    Mortal Online, Ninja Blade <-- these were the only new one I found.

    /edit
    3DMark06 runs fine here. GTX260/Win7-64
     
    Last edited: Jan 19, 2010
  10. alexandrebr

    alexandrebr New Member

    Messages:
    1
    Likes Received:
    0
    Does anyone have a solution for shader clock control?
     

  11. Cyber-Mav

    Cyber-Mav Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    Gigabyte 8800gt 512mb
    performance seems to be a lot higher in avatar the game with these drivers for me.
     
  12. spike21

    spike21 Member Guru

    Messages:
    186
    Likes Received:
    0
    GPU:
    7970CF 16@2133mhz
  13. eddieveenstra

    eddieveenstra Active Member

    Messages:
    78
    Likes Received:
    3
    GPU:
    EVGA GTX 780@1150MHz
    I was wondering too... Does anyone know a reg trick or something to solve this???
     
  14. sideband

    sideband Member Guru

    Messages:
    148
    Likes Received:
    1
    GPU:
    GTX1070
    Fixed this and no working oc , fan control and other fix. Drivers release soon , guru3d delete section for modded drivers.
     
  15. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    finally :)
     

  16. t1nsoldier

    t1nsoldier Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    Asus GTX580 sli
    Not sure why it is not working for you Marlec but sli visual indicators in control panel are indicating sli is working and Riva tuner reports both temps on graphics cards are being used.
    That and the fact my frame rates have significantly increased.
    Definite sli improvement for me here in Dirt 2.
     
  17. bozotheclown

    bozotheclown Master Guru

    Messages:
    859
    Likes Received:
    0
    GPU:
    2x8800GTS512@stock
  18. coksakinol

    coksakinol New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    GALAX GTX 970 Black EX OC
    196.21 driver was removed from Nvidia Site's...
     
  19. SuperBill

    SuperBill Master Guru

    Messages:
    243
    Likes Received:
    0
    GPU:
    Dual eVGA GTX 580's - SLI
    LOL. Imagine that.

    I knew that was coming. Big driver released hosed up without proper clock control. Hopefully only a day wait until they fix it.

    /edit: I'm still able to pull them they must be in the process of yanking them.
     
  20. spine

    spine Member Guru

    Messages:
    152
    Likes Received:
    16
    GPU:
    Titan Xp CE + EK WB
    Every time a driver gets released there's a whole bunch of girls who whine on about broken overclock/fan control.

    Seriously, get nibitor and flash your clocks/fan IC settings into your bios directly.

    Then you'll NEVER have to worry about it ever again.

    That and don't waste your time on Nvidia's latest drivers which have been **** for over a year as the driver team is obviously working hard on FERMI and not the old gen.
     

Share This Page