Nvidia 196.21 WHQL Drivers released

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by t1nsoldier, Jan 19, 2010.

?

How is this driver working for you?

  1. Better than previous drivers

    79 vote(s)
    35.4%
  2. About the same as previous drivers

    74 vote(s)
    33.2%
  3. Worse than previous drivers

    70 vote(s)
    31.4%
  1. PirateNeilsouth

    PirateNeilsouth Ancient Guru

    Messages:
    1,773
    Likes Received:
    0
    GPU:
    980 OC
    Shader clocking issue and there is a problem because Nvidia are trying to fix it! :nerd:
     
  2. sertopico

    sertopico Maha Guru

    Messages:
    1,178
    Likes Received:
    169
    GPU:
    EVGA 3080 FTW3 GU
    I know, but now it's working. :)
    Look at here:
    [​IMG]

    As you can see shader clock is not greyed out. Version 1.9.1.
     
    Last edited: Jan 22, 2010
  3. ElderTech

    ElderTech Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    EVGA GTX275
    See thats the kind of thing that baffles me.. I mean I have been doing this a long time so i feel i do know how to install a driver lol
    Clean install Win 7 , updated all my drivers and then installed the 196.21 driver after which i installed freshly downloaded newest version of precision and voila.. i get no temps.. i run real temp and it reads some off the wall 58967432 for my temps. so i went through it step by step a second time.. same deal.
    I clean out the driver installed the 190.62 driver exactly the same way and install Precision and everything is functioning pefectly.. how the hell does that make sense. yet there it is.. a pic of Precision working.. I think I pissed off the PC Gods somewhere along the line and they are F'in with me.
    that must be it.. its not Nvidia its my bad karma from when i got mad and smashed that TNT2 pro 64 years ago. I went through my entire system tried to narrow it down ran different chipset drivers, flashed my bios, formatted and reinstalled Vista 64 no matter what i did these latest drivers just do not function correctly on my box.. and i have seen it on other systems also as I am sure many of you have seen and read.. so im baffled. works for one guy does not for the next damn near identical config's.. ah well.. maybe I just need Fermi that will fix everything ; )
    ( there is a comprehensive list of crap i tried also.. RAM timings.. all kinds of off the wall items.. thats why i may appear alittle frustrated.. its more the not knowing and not figuring it out than the drivers bugging me)
     
    Last edited: Jan 22, 2010
  4. Hog54

    Hog54 Maha Guru

    Messages:
    1,215
    Likes Received:
    44
    GPU:
    Asus Tuf RTX 3070


    Did you restart the computer after you installed precision?
     

  5. bliss007

    bliss007 Banned

    Messages:
    1,587
    Likes Received:
    0
    GPU:
    Asus GTX 580

    That's because EVGA wrote a new build of Precision specifically to fix the Nvidia boob.

    This is 2 builds of Precision in a very short time period.
     
  6. Hog54

    Hog54 Maha Guru

    Messages:
    1,215
    Likes Received:
    44
    GPU:
    Asus Tuf RTX 3070
    I think we may see new drivers today.Nvidia download has been down all day.:)
     
  7. MrRixter

    MrRixter Member Guru

    Messages:
    197
    Likes Received:
    0
    GPU:
    AMD 295x2
    is there any way to keep the new sli profiles but go back to older drivers?
     
  8. ElderTech

    ElderTech Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    EVGA GTX275
    Ya pretty much you name it i tried, but your correct its often the little things we forget.. but yes i rebooted along with the list of other things.
    I would better understand if possibly it were specifically my set up and some strange quirk was taking place but if seen it on other systems also with nothing in common.
    I just hope the next few releases manages to address some of these issue's.
    I even contacted EVGA, BFG, Nvidia to see if there was anything i was missing and it just seems to be bugs in the drivers for alot of people.
     
  9. civato

    civato Master Guru

    Messages:
    918
    Likes Received:
    0
    GPU:
    2xGTX570 sli on H2O EK
    @MRRixter

    Yep , copy your NvApps.XML in windows32 folder or in ProgramData / NVIDIA(hidden folder)
    Instal older driver and then copy/paste the NvApps.XML you made backup from driver 196.21 , in the system32 folder and in the ProgramData/Nvidia folder.

    DIRT2 will not work in sli with older driver even with the NvApps from 196.21 , i tested this.

    You can download the NvApps.XML also here , i posted it there http://forums.guru3d.com/showthread.php?t=313699
     
    Last edited: Jan 22, 2010
  10. Francko1979

    Francko1979 Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    EVGA GTX 980Ti SC SLIĀ“ed
    new driver maybe?

    Just tryed to download the 196.21s from nvidia site and I get that that area is currently under maintenance. Well.... we'll see later.
     

  11. grabibus

    grabibus Member Guru

    Messages:
    198
    Likes Received:
    3
    GPU:
    ASUS RTX 3090
    Hi all,

    I tested also EVGA Precision v1.9.1 with those 196.21 WHQL => It works perfectly. :banana:

    Shaders are now accesible and overclockable :wanker::wanker:

    Bye;)
     
  12. gridiron whirlw

    gridiron whirlw Ancient Guru

    Messages:
    3,877
    Likes Received:
    49
    GPU:
    GTX 570 SLI
    196.21 and EVGA Precesion 1.9 ....and all is well here
     
  13. sava700

    sava700 Ancient Guru

    Messages:
    4,862
    Likes Received:
    0
    GPU:
    EVGA 1080GTX FWT

    Download works fine for me, same driver as before. I've tested these on a 8600 GT/ Win7 64bit and I've noticed no real difference from a video playback stand point. I'm not playing games on that machine so nothing to report there. I really think its time for Nvidia to push out a driver with a major performance jump on 9series cards or higher or even 200 series and up vs fooling with support towards lower cards since it may be holding them back on driver development.
     
  14. Cyberdyne

    Cyberdyne Ancient Guru

    Messages:
    3,582
    Likes Received:
    302
    GPU:
    2080 Ti FTW3 Ultra
    Using the normal Auto Search function on the site tells you the site is MIA. But using the beta/archived page they show for SOME configurations it seems. If you search for a GTX 295 on Windows 7 32b for example it goes to a broken page, but if I search for GTX 260 of Windows 7 64b it goes to the normal list. Strange maintenance, maybe a sign of a new "newer" driver?

    Also driver performance and IQ is exactly the same as before, so worth using for me as it seems every WHQL works perfect for me. EVGA Prec 1.9.1 works fine as well. Though I find it odd that nvidia's own OC tool does not work, yet EVGA's and MSI's tools do, well now at least.
     
  15. boogieman

    boogieman Ancient Guru

    Messages:
    1,966
    Likes Received:
    38
    GPU:
    MSI GTX 1080X
    That's because Unwinder fixed both of those apps to work with the broken drivers.
     

  16. Cyberdyne

    Cyberdyne Ancient Guru

    Messages:
    3,582
    Likes Received:
    302
    GPU:
    2080 Ti FTW3 Ultra
    You still don't find that odd? On Nvidia's side I mean? Maybe odd is the wrong word, stupid is more like it.
     
  17. boogieman

    boogieman Ancient Guru

    Messages:
    1,966
    Likes Received:
    38
    GPU:
    MSI GTX 1080X
    Very odd, especially with WHQL's. LOL
     
  18. Antarius

    Antarius Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    MSI GTX 280 SLI x 2
    I found a small bug. Minimap in Medieval II Total War is totaly black or shows artifacts. It worked fine before.
     
  19. Bhairava

    Bhairava Master Guru

    Messages:
    233
    Likes Received:
    0
    GPU:
    2x 5850
    This drivers messed up my sli. Now everything stutters.
     
  20. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    the NV Driver page is still down for maintenance. i wonder what the hay is goin on ...
     

Share This Page