Nvidia 190.56 beta drivers.

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by powerspec, Aug 3, 2009.

  1. Aleksandarcox

    Aleksandarcox Member

    Messages:
    36
    Likes Received:
    0
    GPU:
    nVidia 8500 GT 256 MB
    C'mon mate, does It really matter that much???:stewpid:
     
  2. Mineria

    Mineria Ancient Guru

    Messages:
    4,259
    Likes Received:
    144
    GPU:
    Asus RTX 2080 Super
    I doesn't if you only quote out a part of the sentence and forget to look at the whole essence of this discussion.
     
    Last edited: Aug 5, 2009
  3. lambchop

    lambchop Member Guru

    Messages:
    175
    Likes Received:
    0
    GPU:
    None
    These are good drivers,mouse lag was gone in stalker clear sky and a few other games.I dont use fraps but i can tell there is an fps increase,crysis fps doesnt dip as much...iq the same...but it wont downclock to 2d...had to uninstalled and install190.15 again and everything is fine in that department.Shame :(
     
  4. -=Seany=-

    -=Seany=- Member Guru

    Messages:
    114
    Likes Received:
    0
    GPU:
    GTX295
    Arrrrr! same damn problem with AA and AF through profiles.. WHEN are they going to fix this :bang:.

    I have deleted every single nvapps.xml from my pc
     

  5. krazyq

    krazyq Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    eVGA GTX 970 FTW
    well it doesnt just have to be 3 choices, it can have 5,from like it or not, and wehther to recommend them or not, i was giving a base idea. Plus ppl would still comment, but the ratio's would help to get an idea too.
    haveing a ratio and a percentage to give ppl a better idea. I'm not gonna debate about this here cos its more about the driver, i just brought it up as an idea.
     
  6. Mineria

    Mineria Ancient Guru

    Messages:
    4,259
    Likes Received:
    144
    GPU:
    Asus RTX 2080 Super
    The intention is good, just wanted to point out that such a ratio system may not work out very well, since you will have no control over on which base users enters their choice.
    In its current form treats like this one, announce a driver release or leak, users can give their feedback and others can share solutions they found for fixing some issues.
    As a thumb of rule, beta/leaked drivers should always be threaded as such.

    Something that could be done is making a database with a game, driver, graphic card, chip set, CPU and OS table.
    Users could then flag the game-driver-graphic card-chip set-CPU-OS combos that work for them.
    Those that don't work are not interesting, since we want to look at which combo will match and work best compared to our setup.
    I'm sure that such would be a much better and more accurate solution then having a driver poll for every release.
    (You still can't control if someone flags around to annoy thou)
     
  7. Mineria

    Mineria Ancient Guru

    Messages:
    4,259
    Likes Received:
    144
    GPU:
    Asus RTX 2080 Super
    Tried to uninstall the driver via Windows Control Panel, reboot into safe mode, use Guru3D Driver Sweeper, make sure nvapp.xml is gone, reboot and then install 190.56?

    PS. If you got Nvidia NAM installed, I recommend to uninstall that as well.

    Edit: Tried to make an install by the above mentioned method, and added a profile for comparison of code settings in nvapp.xml
    This one is for Warhammer Online and Windows 7 x64 RTM and 190.56 with AF16x and AA32xQ SLI.
    First time I changed AA settings they didn't stick, but when flagging them off, applying and turning them back to desired setting it worked.

    Code:
    <PROFILE Label="Warhammer Online: Age of Reckoning">
                <APPLICATION Label="war.exe"/>
                <PROPERTY Label="multichip_rendering_mode" Value="0x00000000" Default="0x02400005" Itemtype="predefined"/>
                <PROPERTY Label="hybrid_rendering_mode" Value="0x00000001" Default="0x00000001" Itemtype="predefined"/>
                <PROPERTY Label="af_default" Value="0x00000010" Default="0x00000001"/>
                <PROPERTY Label="gamma_correct_aa" Value="0x00020000" Default="0x00020000"/>
                <PROPERTY Label="aa_default" Value="0x40000028" Default="0x00000000"/>
                <PROPERTY Label="aa_selector" Value="0x10000000" Default="0x00000000"/>
                <PROPERTY Label="transparency_aa" Value="0x02400000" Default="0x00000000"/>
                <PROPERTY Label="conformant_texture_clamp" Value="0x00000000" Default="0x00000000"/>
                <PROPERTY Label="get_error" Value="0x00000000" Default="0x00000000"/>
                <PROPERTY Label="ogl_extension" Value="0x00000000" Default="0x00000000"/>
                <PROPERTY Label="max_prerender_frames" Value="0x00000003" Default="0x00000003"/>
                <PROPERTY Label="multi_mon_config" Value="0x00000000" Default="0x00000003"/>
                <PROPERTY Label="power_management_mode" Value="0x00000001" Default="0x00000000"/>
                <PROPERTY Label="image_settings" Value="0xFFFFFFF6" Default="0x00000000"/>
                <PROPERTY Label="d3d_negative_lod_bias_status" Value="0x00000001" Default="0x00000000"/>
                <PROPERTY Label="threading" Value="0x00000001" Default="0x00000000"/>
                <PROPERTY Label="triple_buffering" Value="0x00000001" Default="0x00000000"/>
                <PROPERTY Label="vsync_default" Value="0x47814940" Default="0x60925292"/>
                <PROPERTY Label="trilinear_optimization" Value="0x00000001" Default="0x00000000"/>
                <PROPERTY Label="aniso_selector" Value="0x10000000" Default="0x00000000"/>
                <PROPERTY Label="aniso_sample_optimization" Value="0x00000000" Default="0x00000000"/>
                <PROPERTY Label="ws_aa_fs_gamma" Value="0x00000002" Default="0x00000000"/>
            </PROFILE>
     
    Last edited: Aug 5, 2009
  8. AdamK47

    AdamK47 Banned

    Messages:
    207
    Likes Received:
    0
    GPU:
    Verite V1000 & Voodoo 4MB
    Some great news... Mirror's Edge is still flickering in SLI! Yeah!!!
     
  9. ShadowMyth

    ShadowMyth Ancient Guru

    Messages:
    3,491
    Likes Received:
    0
    GPU:
    GByte GTX 980 G1 Windforc
    Does this driver reinstate the ability to choose which card Physx uses?
     
  10. alanm

    alanm Ancient Guru

    Messages:
    10,102
    Likes Received:
    2,242
    GPU:
    Asus 2080 Dual OC
    I installed these drivers just to fiddle with them, not because I needed something better. As with the other 190.xx drivers, Fallout 3 has major hitches. Back to 186.18.
     

  11. atlas029

    atlas029 Member Guru

    Messages:
    139
    Likes Received:
    0
    GPU:
    evga295gtx+/8800GTS640
    just installed 190.56 ran just fine but with a side effect. Now all my games at 1920/1080 res. on my hdtv now extend past the edge of my tv ***k! anyone else having this problem? even after resizing in the NV CP? anyone have any ideas? am connect dvi-hdmi.
     
  12. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,944
    Likes Received:
    0
    GPU:
    RTX 2070 Super
    I tried these, crashed with Bionic Commando! Going back to 186.39 driver, absolutely most stable and fast driver for me! Just should have stuck with them in the first place! :(
     
  13. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896

    maybe if your post was clearer..... i could tell what you were saying

    Profiles are broken. PERIOD.
    the driver is only honouring the settings, set from global.
    and btw,
    nhancer stores backups in \AppData\nHancer\

    ah, i see what your saying now.
    the Reg data nhancer is applying must be wrong. thanks i'll notify grestorn.

    update.
    :p, ok the driver has changed how it reads PerApp settings, nhancer is not exporting aa / af selector lines which tells the driver it is set to Per App.
     
    Last edited: Aug 6, 2009
  14. GenClaymore

    GenClaymore Ancient Guru

    Messages:
    6,070
    Likes Received:
    52
    GPU:
    XFX 5700 XT Thic II
    I was playing fallout3 the other day and they was just fine for me .
     
  15. paradox

    paradox Master Guru

    Messages:
    329
    Likes Received:
    0
    GPU:
    Club3d GTX 470 on HDTV
    I had my vga oc'ed. now that I set it to default F3 runs fine again.
     

  16. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,462
    Likes Received:
    253
    GPU:
    GALAX 970/ASUS 970
    I wouldn't be surprised if 90% of the people having problems with the 190.38/56 drivers actually have slightly unstable overclocks.

    I always drop down to default speeds when benchmarking different drivers, or installing new ones.
    I then start new overclocking from scratch on that driver, and i have got improvements from every new driver release since about 162 i think.
     
    Last edited: Aug 6, 2009
  17. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,462
    Likes Received:
    253
    GPU:
    GALAX 970/ASUS 970
    Double post....ooops :stewpid:
     
  18. Darkje

    Darkje Member Guru

    Messages:
    144
    Likes Received:
    0
    GPU:
    Asus GTX660ti DCII
    nice driver, first time I got 18k 3dm06 in Vx64!

    after 3dm06 it does downclock, but after real games it often gets stuck @ 3d clocks :(

    I also noticed this option:
    [​IMG]

    never noticed it before, but may have been there for a while? any idea what it does?


    edit:
    okay found out by testing :D

    visual indicator enabled, physx off:
    [​IMG]


    visual indicator enabled, physx on:
    [​IMG]
     
    Last edited: Aug 6, 2009
  19. °L°

    °L° Master Guru

    Messages:
    288
    Likes Received:
    4
    GPU:
    GTX 970
    @Darkje

    You are right
    Never seen it before.
    If someone can respond plz
     
  20. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    its probably similar to the SLI indicator / load balancing bars.
     

Share This Page