Nvidia 190.56 beta drivers.

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by powerspec, Aug 3, 2009.

  1. Reefermadness

    Reefermadness Member

    Messages:
    25
    Likes Received:
    0
    GPU:
    xfx geforce gtx 260
    I totally agree!!! They ARE faster! Damn they still didnt do the DVI fix for me :bang:
     
  2. antsh

    antsh Member Guru

    Messages:
    199
    Likes Received:
    0
    GPU:
    eVGA 9800GTX 770/1944/2400

    I can actually second his problems. Seems to be a 9800GTX/+/GTS 250 issue. These cards don't have an onboard fanspeed IC, and so are totally dependent on the driver for fan control. I have the same exact issue with my 9800GTX, fan speeds up normally, but never slows down after. All 190 series drivers do this with my card, I hope nVidia are aware of the issue.
     
  3. xSLIX

    xSLIX Master Guru

    Messages:
    778
    Likes Received:
    0
    GPU:
    EVGA GTX470 WCSWIFTECH
    i agree 190 drivers r ****ty driver 182.50 r sweet
     
  4. sava700

    sava700 Ancient Guru

    Messages:
    4,862
    Likes Received:
    0
    GPU:
    EVGA 1080GTX FWT
    Does this fix the damn 59hertz bug in Windows 7 64bit??
     

  5. SolidBladez

    SolidBladez Ancient Guru

    Messages:
    3,716
    Likes Received:
    1
    GPU:
    GTX 1080 Ti OC
    You mean your monitor showing up as being in HDMI?

    Anyways, I was using 190.38 WHQL and those were alright but not nearly as smooth as these under Windows 7 x64. I've only tested CS:S but so far so good.

    :grin2:

    Edit:

    @sava700, nope it's still present.
     
  6. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896

    Search the previous driver threads, ITS NOT A BUG.

    Your display only exposes 59.94hz as a suitable mode and therefore sets itself to it. the display settings and nvcp don't display the . points but it is running at its correct refresh rate.
    if you open up the monitors built in settings and check the info page, it will say 60hz as the display rounds up.

    Windows 7 no longer rounds up, it is running at the same refresh rate as Vista and XP, but because windows 7 is made to not round up it only displays it as 59hz.
    The only bug here, is for people getting a 60hz option that doesnt stick.

    Yes, some of you can add 60hz as a working mode, however you are now running outside of your displays designed refresh mode and may run into problems later on.

    This is pretty much straight from the sources mouth (microsoft) on the issue with the refresh rate, as well as secondhand information from a emudev who happens to work with MSFT's game division on occasion.
     
    Last edited: Aug 4, 2009
  7. BeoWulf_

    BeoWulf_ Active Member

    Messages:
    65
    Likes Received:
    0
    GPU:
    Gigabyte 1070 G1
    Brilliant M8, thanks for explaning it, i just checked my monitor, and it does indeed say 60hz on my displays info, and 59 in nvidia control pannel. :banana:
     
  8. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    There is only a couple of games (the BF2 games) that i know of that have issues with 59hz, however this is an example of typical pathetic EA / Dice development. The game itself reads refresh rates the wrong way. There is a way to overcome it though by modifying several of the game config files. i can't remember the exact name but its something like allowlcdmodes or something like that.

    In this case, a VGA cable, or simply disabling DDC in the display itself (if your lucky to have one that allows it) will let you select 60hz
     
  9. Zer0K3wL

    Zer0K3wL Banned

    Messages:
    3,073
    Likes Received:
    0
    GPU:
    gtx 480 850/1700/2000 h2o
    its a bug ;>.
    few games got no issues going 60 hz.
    but since main desktop is;'t 60hz aka highest refresh rate set this gives really anoying issues with dual screen setups.
    and atm if forced refresh rate manualy but this tricky does't alway's work for me.
     
  10. krazyq

    krazyq Active Member

    Messages:
    97
    Likes Received:
    0
    GPU:
    eVGA GTX 970 FTW
    my win 7 wallpaper goes black after playing some games.
    have been testing several drivers all day.
    gonna go and try 182.50 since they were the most stable ever since.
    all the way back to 186.24,
    gonna try 186.18(think these were the quadros), worked pretty sweet in xp.
    also to mention a lot of these probs are only in win 7.
     

  11. Jack Nicholson

    Jack Nicholson Member Guru

    Messages:
    154
    Likes Received:
    0
    GPU:
    3 way SLI GTX 280 x 3
    Nhancer starting up with the XML error. *sigh* I thought this might have been an improvement...

    Going to test some games.
     
  12. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    No. Its not.

    Windows 7 Enforces the detected mode from DDC and displays it in the refresh menu and Driver panel.

    its the displaying of the disabled 60hz that is the bug



    search for and delete the xml files from your computer and reinstall the driver
     
    Last edited: Aug 4, 2009
  13. TheHunter

    TheHunter Banned

    Messages:
    13,408
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    :wanker:

    no dude, why does it work fine and slows down properly with 186.18whql??
    and its not only me some, i saw others too but only specific cards (some 9800gtx+, even 9600gt, 250gts), i have 3pin fan so its controllable but only by the driver itself, not like with 260 or old 8800 that have 4pin fan...

    i started seeing this from 186.24 upwards and with any 190.xx driver; i also reported it to nvidia support after this 190.38whql mess... i thought they fixed but i guess i'll have to wait till another whql release.
     
  14. Cybermancer

    Cybermancer Don Quixote

    Messages:
    13,795
    Likes Received:
    0
    GPU:
    BFG GTX260OC (192 SP)
    Before this gets out of hand and too much off topic again:

    Please start a separate thread for the 59/60 Hz bug/issue and continue the discussion of the 190.56 driver in this thread.

    Thank you.
     
  15. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    Its over and Done Cybermancer, :).

    It can't be helped if a few people can't investigate their own problems thoroughly.

    Now i still haven't seen anyone reply, has this fixed the issue with Profiles getting applied?
     

  16. TheHunter

    TheHunter Banned

    Messages:
    13,408
    Likes Received:
    1
    GPU:
    MSi N570GTX TFIII [OC|PE]
    i saw profiles displayed fine in nv control panel, just like with 186.18, i'm not using nhancer though.
    Not anymore, because of some profile conflicts and Transparency aa didnt work correctly..
     
  17. Squall Leonhart

    Squall Leonhart Banned

    Messages:
    1,331
    Likes Received:
    0
    GPU:
    Geforce GTX 275 896
    Thats not exactly what i meant...


    190.38 seems to ignore the Profile entirely and only apply what is set in the global settings.
     
  18. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,720
    Likes Received:
    806
    GPU:
    GTX1080Ti

    Which OS?
     
  19. blurp33

    blurp33 Member Guru

    Messages:
    162
    Likes Received:
    11
    GPU:
    GTX 1080 Ti on H2O
    Bad for me : frequent freezes like previous drivers. Back to 186.24.
     
  20. BeoWulf_

    BeoWulf_ Active Member

    Messages:
    65
    Likes Received:
    0
    GPU:
    Gigabyte 1070 G1
    Just did some testing..

    Running Windows 7 7600 16384 x64,

    My windows hardware test thingie, still said the same, 6,4 but the games i've tryed all seem to run smoother.. and even see some FPS increase in many of them.

    Don't have any exact numbers, but it feels better than 190.38 whql (my previous driver) even thou it has the same FPS in some of the games.. hard to explaine.. but keepers for me..
     

Share This Page