Nvidia 190.56 beta drivers.

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by powerspec, Aug 3, 2009.

  1. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    Horrible SH**, these drivers are the worse which i have install on my 8400gs , MUHAHAHA, every game i tested crashes with errors, some don't even load up and Vista Aero is missing hahahaha.

    OMG
     
  2. Redemption80

    Redemption80 Ancient Guru

    Messages:
    18,494
    Likes Received:
    266
    GPU:
    GALAX 970/ASUS 970
    Drivers are fine General, your just using hardware Diarrhea, so i wouldn't expect much, if the majority of people are ok, and your not, then its your fault.
     
  3. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    Well i just install the 185.67 and Aero is back, Games are not crashing, everything is working fine. So the 190.56 drivers may be good with some cards, but with my 8400gs, nope they are horrible.

    But the 185.67 is working good. :) I am buying a 9500GT xfx gdd3 card soon, so i will see how they work with that card.
     
  4. Peerless

    Peerless Maha Guru

    Messages:
    1,494
    Likes Received:
    0
    GPU:
    GTX 980 sli 4gb
    these drivers gave me problems on my now returned GTX295, 8800gts SSC SLI, and my current GTX280 OC. Issues ranged from driver errors at startup to horrible performance in all games.
     

  5. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    LOl something is wrong with these drivers. See if you can use the 185.67.
     
  6. Hog54

    Hog54 Maha Guru

    Messages:
    1,204
    Likes Received:
    41
    GPU:
    Asus Tuf RTX 3070
    Been running these for a week now and no problems whatsoever.
     
  7. Mineria

    Mineria Ancient Guru

    Messages:
    4,770
    Likes Received:
    351
    GPU:
    Asus RTX 3080 Ti
    185.67 Can't run AoC in DX10.
    182.50 can but has no Ambient Occlusion.
    186.xx and 190.xx bring in both things.
     
  8. Mineria

    Mineria Ancient Guru

    Messages:
    4,770
    Likes Received:
    351
    GPU:
    Asus RTX 3080 Ti
    Did a clean driver installation?
    Which nforce driver are you using? (15.35_nforce_win7_64bit_international_whql.exe??)
    Hopefully you didn't install NAM.
    Whats you Windows 7 build version?
    Got DirectX from March 2009 installed?
     
  9. Pvfc-Epic

    Pvfc-Epic Maha Guru

    Messages:
    1,188
    Likes Received:
    0
    GPU:
    ASUS GTX560Ti DirectCU II
    random fps drops in WoW in any area, i can be runnin in stormwind with 100fps ish and suddenly bam i get 21 no matter wat i do with the video options, if i exit game and go bk in it goes bk to normal fps ?? any ideas, im using the windows 7 build 7600 rtm, these drivers and the setup there <----- ...

    no heat issues on any component so nothing should be throttling i have plenty of airflow goin through the case which is a coolermaster storm "scout" case
     
  10. Veteran

    Veteran Ancient Guru

    Messages:
    12,103
    Likes Received:
    21
    GPU:
    2xTitan XM@1590Mhz-CH20
    186.18 is still the best all round driver
     

  11. elrazor

    elrazor Master Guru

    Messages:
    367
    Likes Received:
    5
    GPU:
    970GTX G1 1591/7452
    SWAT 4 with this crap driver
    [​IMG]

    Far Cry 2 also crashing to BSOD every half hour.
    Brothers in arms: Road to Hill 30 - BSOD in start
    Brothers in arms: Earned in Blood - BSOD in start
    Other games is run`s fine
     
    Last edited: Aug 13, 2009
  12. The General

    The General Ancient Guru

    Messages:
    3,108
    Likes Received:
    5
    GPU:
    FirePro W5000 2GB
    Dude, please find another host to host images, the site has porn all over the freakin place :biggun:
     
  13. Flukester

    Flukester Banned

    Messages:
    1,505
    Likes Received:
    0
    GPU:
    eVga GTX 260 Core216 896M
    All my games run fine but it was irritating since these drivers do not include PhysX. For those concerned, also don't include stereoscopic drivers.
     
  14. Andyus

    Andyus Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    x2 Gainward 275GTX 986mb
    regard nvidia for this..imho no sense include physx/stereo to any release, just to whql release should be enough, or when there are new versions at least..
     
  15. diamond-optic

    diamond-optic Member Guru

    Messages:
    154
    Likes Received:
    0
    GPU:
    EVGA GTX 970 FTW+
    ran these for a few days on a fresh install of Win7 x64 7600.16385

    -Fallout3 fps is roughly the same as i had with 186.24, but it doesnt feel as smooth all the time
    -Half-Life 1 based games (running opengl) get some random dips into the 20-40fps range for a few seconds and stutter a bit every now and then before going back to 100fps
    -TF2 seems a little sluggish compared to 186.24 as well


    so im gonna go back to 186.24 and wait till the next driver to try again :)
     

  16. elrazor

    elrazor Master Guru

    Messages:
    367
    Likes Received:
    5
    GPU:
    970GTX G1 1591/7452
    [​IMG]
     
  17. AlbertWesker

    AlbertWesker New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    XFX GTS250 1GB DDR3 OC
    i dont get it..why people are saying that this dosent had PhsyX and on my control panel I have it? o_O XD I was gonna install the ones taht was from the WQL but when i was on control panel i already installed them when i installed this drivers
     
  18. GAR818

    GAR818 Maha Guru

    Messages:
    1,121
    Likes Received:
    5
    GPU:
    MSI GTX 1080ti TRIO
    OK i got a problem, Using Windows 7 64bit, these drivers, or 190.38, after about 10 mins of gameplay, it goes down to 400mhz and stays there intill i restart, is this a faulty card or driver issue, overclock issue??? thanks.
     
  19. rabbitweed

    rabbitweed Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    2x6950@885/1385 unlocked
    its gpu overclocking related
     
  20. Valagard

    Valagard Guest

    Wait what? I've had this happen a few times and I wasn't even overclocking at the time

    I have had it with both Bionic Commando and TF2, not even overclocking, temps are low, and boom, suddenly card clocks down to like 300mhz GPU, 100mhz Memory and 600mhz shaders (IE it clocks down to 2D clocks no load)

    I've had this happen even without overclocking, yet its a overclocking issue, or is it just a driver issue?

    TF2 it goes up down up down up down up down, but Bionic Commando will just goto 2D clocks and then stay there until I reboot the system
     
    Last edited by a moderator: Aug 16, 2009

Share This Page