NVIDIA 177.83 WHQL Driver Issues

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Azhrei, Aug 12, 2008.

  1. allup

    allup Master Guru

    Messages:
    278
    Likes Received:
    0
    GPU:
    2 X SLi Asus 7870 V2 ROG
    Try pulling the 8500 installing the driver then set it up how you want then put in the 8500 back in and see what you get

    So far in order not to have the driver crash in the new demos i have had to back off my overclock`s to 700 or under1000 or under and no more driver crash. Got them in the model demo and the MKZ demo in the 1900 x 1200 demo.. i got 17.1 crashed in the 1200 x 1024 have not re run it yet i think this driver has not a lot of tolerance for overclocking:bang:
     
    Last edited: Aug 12, 2008
  2. Ourasi

    Ourasi Master Guru

    Messages:
    294
    Likes Received:
    7
    GPU:
    MSI RX 480 Gaming X 8GB
    Read post#12
     
  3. opozoid25

    opozoid25 Member Guru

    Messages:
    118
    Likes Received:
    0
    GPU:
    2x BFG GTX 285 OC SLI
    My clocks are fine with this driver release. The clocks increase when running a 3D app, then fairly quickly ramp back down to 2D - usually in less than 30 secs after quitting the 3D app.
     
  4. mcharj11

    mcharj11 Banned

    Messages:
    912
    Likes Received:
    0
    GPU:
    BFG GeForce GTX 280 OC
    These drivers have caused my task bar to turn purple and everytime i see a web page with a white background, it has a purple tinge to it now. Even in games like CoH the UI has purple tint. Probably time to wipe the drivers and re-install them.
     

  5. allup

    allup Master Guru

    Messages:
    278
    Likes Received:
    0
    GPU:
    2 X SLi Asus 7870 V2 ROG
    Well i do like the warmonger game so far the maps qould be a bit bigger but overall fun avg 30 fps playable and no drver crash so far.
    I may clock up a bit and see what happens?
     
  6. Gonzo7

    Gonzo7 Master Guru

    Messages:
    211
    Likes Received:
    0
    GPU:
    2 GTX480
    well we have an identical card with only clock speeds and a water block that we dont share, so it must be a bad driver install ?
     
  7. RaXelliX

    RaXelliX Member Guru

    Messages:
    181
    Likes Received:
    1
    GPU:
    Nvidia GeForce GTX 1080
    Worst Nvidia driver i have used in recent years :puke2:.

    List of issues occured while installing and after:

    *Install takes freakin 10 minutes
    *PhysX soft does not install properly.Has to be installed manually afterwards.
    *Got the driver installed in like 6th time
    *Desktop and other performance sluggish at best
    *No OC possibility
    *No fan control
    *Artifacts in games

    STAY CLEAR:rpg:

    Im going back to 177.79 WHQL Candidates
     
  8. bobekk

    bobekk Master Guru

    Messages:
    317
    Likes Received:
    2
    GPU:
    Gigabyte 660OC
    solution

    unpack drivers pack remove from there physx driver then install driver (it will install normally ~20 sec) after that install physx driver and all will be fine
     
  9. RaXelliX

    RaXelliX Member Guru

    Messages:
    181
    Likes Received:
    1
    GPU:
    Nvidia GeForce GTX 1080
    PhysX driver did install normally but default driver kept on going and going like before.So no luck.Also i did as i normally do between any driver install/uninstall:

    *Remove drivers with def uninstaller
    *Reboot
    *Reboot into safe mode where i clean with driver sweeper
    *Reboot
    *Install new driver in normal mode
    *Reboot
     
  10. rottencrotch

    rottencrotch Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Pov GTX 280
    Best driver yet!

    No more Rivatuner to tame the fan!

    Played Crysis for about an hour and this is the first time the fan went back to 40% by itself in 2D.
     

  11. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,009
    Likes Received:
    14
    GPU:
    ASUS STRIX 2080 Ti
    Dunno why you guys are having issues...everything works on my end. Try the US WHQL version.
     
  12. Azhrei

    Azhrei New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Nvidia GTX 280
    clock step down

    After reading that some of ya'll weren't having a prob with your cards switching from 2D clocks to 3D clocks I decided that when I got home from work, I'd poke around. First thing I tried worked. I forgot I had set my vid card's fan to 70% in nvidia's performance settings in the control panel. While I wouldn't think this should affect anything OTHER than the fan speed, I decided to remove the setting and just put everything back to default. Low and behold, it's switching just fine now. Using EVGA precision to do any adjustments now....thanx for sparking tha noggin!
     
  13. Zenoth

    Zenoth Maha Guru

    Messages:
    1,066
    Likes Received:
    102
    GPU:
    MSI GTX 1080
    I tried this driver and it's very good, just as good as the 177.79, even a little better I'd say, not in terms of performance, but in terms of stability, because with the 177.79 I sometimes (rarely happened, but it never happened at all before getting that driver) saw a noticeable stutter in some of my games, like UT3 and Battlefield 2 and Commander & Conquer 3, for example (amongst a few others). But with this new driver, it's all gone, smooth like before, with the same performance from the 177.79. It installed properly too, no errors, nothing bad.
     
  14. rushniem

    rushniem Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    NVDIA ATI 5970
    Mass effect still crashed after 5 mins playing with 177.83
    ฺBut 175.16 can play for days.
     
  15. djwid63

    djwid63 Master Guru

    Messages:
    285
    Likes Received:
    0
    GPU:
    MSI HD 6850
    just like any other driver above 175.80 beta, this did not install for me, no matter what I did. Safe mode, driver sweeper, etc. My mobo must be giving up on me. I need to get another one. and have my OS reinstalled, probably try G-Os instead of Windows.
     

  16. Shleed

    Shleed Member

    Messages:
    42
    Likes Received:
    0
    GPU:
    eVGA 9800GTX SC 512mb
    No problems so far, installation was easy.
     
  17. bcham

    bcham Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    palit gtx560ti
    i started to test ghost recon 2 with these drivers and physics on normal, my fps dropped from 60fps to the 20s,made the game unplayable.so i reverted back to 175.15, with my 8800gt.
     
  18. nicklesss

    nicklesss Member

    Messages:
    41
    Likes Received:
    0
    GPU:
    EVGA GTX480 / EK-FC480
    I've done this before I've sent my post. I've installed the driver and PhysX separately, but when I start 3D Mark Vantage and when begin the CPU test2 I receive this error:
    [​IMG]
    I have the same error also with 177.79 and now with 177.73 and PhysX 8.08.01.
     
    Last edited: Aug 13, 2008
  19. prof72

    prof72 Master Guru

    Messages:
    219
    Likes Received:
    0
    GPU:
    Gigabyte GTX 670 OC
    Did something similiar, I disabled the 8500gt in device manager and then got the SLI option to enable which I did. Re-enabled the 8500GT and the SLI is enabled (nhancer lets me know it is) but it removes it from the nvidia control panel again, weird.

    1st time I ever put 2x cards in a none SLI motherboard so maybe this is normal?
     
  20. ozzie

    ozzie Master Guru

    Messages:
    378
    Likes Received:
    0
    GPU:
    MSI 770GTX
    I simply can't get Nurien and warmonger to work. I installed both with every feature selected. Nurien just continues to show the splash and then use A LOT of processing power. Nothing ever happens.

    Warmonger show the splash then show a black screen and then boot me back to the desktop and then I can hear the background sound from the game but whenever I try to get into the game by pressing on the task in the taskbar I'll show the black screen for a sec and then boot me back. Anyone else tried this and know of a solution?

    So far this Nvidia physix pack from nvidia is a huge letdown for me.
     

Share This Page