NVIDIA 177.83 WHQL Driver Issues

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Azhrei, Aug 12, 2008.

  1. Azhrei

    Azhrei New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Nvidia GTX 280
    Is anyone else having an issue with these drivers not stepping down the three clocks during idle? My gtx280 is staying maxxed out.
     
  2. GhostXL

    GhostXL Ancient Guru

    Messages:
    6,009
    Likes Received:
    14
    GPU:
    ASUS STRIX 2080 Ti
    That actually is not an issue bud. It's supposed to be that way. It's a temporary fix by Nvidia for the 2d clock bug. Sometimes in games GTX 280/260's would drop to 2d clocks for no reason.

    While it was rare it did happen. So that is the temp fix for now. It's normal don't worry.
     
  3. Anarion

    Anarion Ancient Guru

    Messages:
    13,542
    Likes Received:
    324
    GPU:
    GeForce GTX 1070
    Profiles don't really work as they should: Anisotropicmip filtering optimizations are always on in predefined game profiles when you force AF on.
     
  4. mandex

    mandex Master Guru

    Messages:
    795
    Likes Received:
    1
    GPU:
    XFX 5770
    my system got unstable, got the problem of 'video driver stop working'
    ill try to reinstall and declock my vga, hope is not a big problem ;x
     

  5. Azhrei

    Azhrei New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Nvidia GTX 280
    Thanx

    Ahhhhh...I had read about the bug and experienced myself a couple times but guess I never read anywhere about this temp fix...thanx for the info and replyin pretty swiftly. saved me from starting to do the whole uninstall process and investigating.
     
  6. TheAgeOfMen

    TheAgeOfMen Master Guru

    Messages:
    317
    Likes Received:
    0
    GPU:
    750M
    Waiting for this crap to install for 15minutes now, what a noob driver ..
     
  7. folklore11

    folklore11 New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    EVGA 580 SLI
    same here


    clocks are not stepping down.:wanker:

    UPDATE!!!

    I just ran PhXFluid Mark and got a score. After the program ended pulled up EVGA Percussion tool and my clocks have all dropped to 2d levels....

    go figure?
    :confused:
     
    Last edited: Aug 12, 2008
  8. Tesana

    Tesana Active Member

    Messages:
    57
    Likes Received:
    0
    GPU:
    EVGA GTX 280 @ Stock
    the throttling was taken out a few driver versions ago cant rem which exactly so no big surprise to see it still out here
     
  9. david85

    david85 Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    GIGABYTE RADEON 4870X2
    i have this problem too.

    is it worth to wait until installatiob will respawn or should i get back too 177.79?
     
  10. PKOneTwo

    PKOneTwo Active Member

    Messages:
    74
    Likes Received:
    0
    GPU:
    Gainward 9800GTX+ OC 512M
    only game that don't run and gave me error message (no BSOD) are:
    UT3
    Mess Effect
    Rainbow Six vegas 1 + 2

    Rest running good: Warmonger (is Unreal Engine 3)
    Fifa08
    PEs
    FEAR
    Condemned
    Stalker
    UT2004

    Same errors as 177.79 !!!
    Everything working fine witn 177.41 drivers (with older physx AND the new one)

    I don't get this, why these new WHQL drivers have the same issues as the old 177.79 beta ones.
     

  11. trippma

    trippma New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    BFG GTX280 OC
    While it probably doesn't hurt to keep the GTX at full speeds, throttling was an intentional feature. I just don't like the card ramped up if it doesn't have to be - heat, etc..

    You'd think the issue would have been identified. "I know, let's just disable that" isn't a fix to me.

    I was hoping they would have gotten around to a "Show only programs found on this computer" fix by now as well.

    OK, b*tch session over, thanks for listening, I feel better.
     
    Last edited: Aug 12, 2008
  12. Ourasi

    Ourasi Master Guru

    Messages:
    294
    Likes Received:
    7
    GPU:
    MSI RX 480 Gaming X 8GB
    MSN main window (where the contacts are) forces 3D clocks, will not throttle untill it's closed or minimized. This can be fixed by using A-Patch to remove advertisments etc.. 3D clocks will also be enabled by watching any video playback, xvid web-tv mkv etc.

    My GTX280 will throttle just fine to 2D clocks otherwise..

    The install issue with Vista64/Server 2008 is present, remedy is to remove PhysX from folder and install via Setup.exe .

    All in all OK driver, with some hickups and not very fast in Vantage, my fav multiplayer game COD4 got a decent boost of about 10fps everywhere I look.....

    If your GTX do not throttle to 2D even on an empty desktop, I would guess it's a bios issue on the card, and you might need the manufacturers own drivers..
     
    Last edited: Aug 12, 2008
  13. Gonzo7

    Gonzo7 Master Guru

    Messages:
    211
    Likes Received:
    0
    GPU:
    2 GTX480
    my cards stepped down as i was staring at it in everest
     
  14. mandex

    mandex Master Guru

    Messages:
    795
    Likes Received:
    1
    GPU:
    XFX 5770
    I had to make 8800gt go from 700/1000 to 670/1000 to make it stable.
    damn ;x
     
  15. ozzie

    ozzie Master Guru

    Messages:
    378
    Likes Received:
    0
    GPU:
    MSI 770GTX
    This is without a doubt the worst driver from nvidia I have ever tried.

    1: Couldn't install due to the physix.

    2: After I finally installed without the physix driver i rebooted and got about 20 sec of windows desktop before the screen went black and couldn't find a signal.

    JESUS f christ
     

  16. Klementh

    Klementh Master Guru

    Messages:
    496
    Likes Received:
    1
    GPU:
    Zotac 1060 3GB
    [​IMG]

    1. Make overclocking profiles with RivaTuner
    2. Enable hardware acceleration monitoring and the Statistics Server
    3. Add tasks to the scheduler
    4. ???
    5. Profit!
     
  17. allup

    allup Master Guru

    Messages:
    278
    Likes Received:
    0
    GPU:
    2 X SLi Asus 7870 V2 ROG
    Dunno bout all of you but it has fixed my issues with vantage where the water was blocking the whole benchie.
    Got 4 more fps in fear demo @ max settings now making 54 FPS avg maxed.
    and no driver crashes
    Just my opinion but looks like a winner to me..:infinity:
    all i have tried so far. in the 79`s i was having a real crappy driver crash issue none so far with these. Will keep checking and let you all know
     
    Last edited: Aug 12, 2008
  18. ozzie

    ozzie Master Guru

    Messages:
    378
    Likes Received:
    0
    GPU:
    MSI 770GTX
    What did you guys get in the MKZBenchmark? I only got 13 fps in the 1280x1024 resolution.
     
  19. nicklesss

    nicklesss Member

    Messages:
    41
    Likes Received:
    0
    GPU:
    EVGA GTX480 / EK-FC480
    I can't even install this driver. I wait about 10min until complete installation and after that I've received a message that the system is not modified and there is no option to restart the system. When I restart the PC manually there is no driver. So I went to 177.73 and I've installed only PhysX 8.08.01:(
    Have someone this problem with Vista x64 SP1?
     
  20. prof72

    prof72 Master Guru

    Messages:
    219
    Likes Received:
    0
    GPU:
    Gigabyte GTX 670 OC
    Not sure what's going on with this new driver but SLI on my 9800GX2 won't enable, in fact the option is missing from the nvidia control panel.

    ATM I have my gx2 in PCI-e slot one and my 8500GT in PCI-e slot 2.

    Also in the phys-x control panel I don't get the option to select which card to use.

    I have a GA-X48-DQ6 and vista64 and driver sweeper/cleaner pro was used as well as the uninstalling beforehand. Any suggestions?

    p.s. 177.79 SLI was working fine.
     

Share This Page