NTune problem

Discussion in 'Videocards - NVIDIA GeForce' started by haywired2002, Jan 16, 2009.

  1. haywired2002

    haywired2002 Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    XFX/ 8800gt alpha dog
    whenever i run ntune...i get BOD..why is that?
     
  2. Foes

    Foes Ancient Guru

    Messages:
    1,676
    Likes Received:
    0
    GPU:
    Tri-Sli 260's
    What version of Ntune and what OS?
     
  3. haywired2002

    haywired2002 Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    XFX/ 8800gt alpha dog
    i have latest version of ntune..and i am using Windows vista 64bit ultimate edition...i used it in Windows XP ...but same result
     
  4. Foes

    Foes Ancient Guru

    Messages:
    1,676
    Likes Received:
    0
    GPU:
    Tri-Sli 260's
    So you are using 6.10?
     

  5. haywired2002

    haywired2002 Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    XFX/ 8800gt alpha dog
    yes..
     
  6. Foes

    Foes Ancient Guru

    Messages:
    1,676
    Likes Received:
    0
    GPU:
    Tri-Sli 260's
    What motherboard?

    Products Supported:

    nForce 790i SLI
    nForce 780i SLI
    nForce 680i SLI
    nForce 680i LT SLI
     
  7. haywired2002

    haywired2002 Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    XFX/ 8800gt alpha dog
    ASUS P5K-V is my motherboard
     
  8. Foes

    Foes Ancient Guru

    Messages:
    1,676
    Likes Received:
    0
    GPU:
    Tri-Sli 260's
    Well, there you go..not even a Nvidia chipset. But I dont know if you can still install that program on Intel chipset, I have never tried. Are you wanting this program to monitor GPU info?
     
    Last edited: Jan 16, 2009
  9. haywired2002

    haywired2002 Member

    Messages:
    13
    Likes Received:
    0
    GPU:
    XFX/ 8800gt alpha dog
    but.it was working a year ago perfectly on my same board
     
  10. BCC335

    BCC335 Member

    Messages:
    27
    Likes Received:
    0
    GPU:
    XFX GTX 285/Evga GTX 480
    Last version of Ntune is version: 5.05.54.00, Release Date: Sep 19, 2007. This version stopped working for me with the last 2 WHQL driver releases.

    Many people do not like Ntune, but it was perfect for a quick o/c, fan set and loved the system monitor log for monitoring and logging memory, cpu usage and gpu temps.

    From what I can gather Ntune has been replaced by Nvidia System tools. although I can't find anything official from Nvidia announcing this, others on the board may have more info about it)

    I tried to run Nvidia System tools with the previous WHQL drivers on Win XP SP3 using 8800 GTS 640mb and it to crashed out also.

    Now there is a new version of System tools out ver 6.03 Release Date:Jan 9 2009 and I suspect it will proably work with latest WHQL drivers, I just haven't got around to testing it. Its located on the Nvidia site under driver downloads. Its toward the bottom under Sotfware

    http://www.nvidia.com/object/nvidia_system_tools_6.03.html


    Hope this helps :)
     
    Last edited: Jan 16, 2009

  11. Vector

    Vector Ancient Guru

    Messages:
    1,509
    Likes Received:
    0
    GPU:
    GTX 770 FTW 4gb w/bkplate
    nTune = nTrash
     

Share This Page