notebook connected to TV via HDMI - excellent picture, but no sound

Discussion in 'The HTPC, HDTV & Ultra High Definition section' started by lead341, Oct 29, 2011.

  1. lead341

    lead341 Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    Geforce 570 GTX Sonic P.
    Hi,

    I have been trying to watch videos via VLC-Player, connecting my Samsung E 172 Dreja notebook (Windows Vista) to our Philips PHI40PFL5605H LED/LCD-TV. I am using a HDMI-Cable which goes from the HDMI port of the notebook right into the HDMI 1 - Port (laterally) of the TV. Only the HDMI 1 - Port works, HDMI 2 and HDMI Arc (whatever this is) do not send signals.

    The image is absolutely excellent, but I get no sound whatsoever. Yesterday I have been trying to solve this issue for about 5 hours - no success.

    I discovered the following:

    1) when entering the "sound"-menue via control panel, opening "playback devices", I get an entry:

    "Nvidia HDMI Output - Nvidia High Definition Audio - NOT CONNECTED".

    I don´t know what he means with that. What is not connected? Everything is well connected and the cable is working, otherwise I wouldn´t have a picture.

    2) When entering the NVIDIA Control Panel and connecting the HDMI, he recognized immediately the Philips FTV. However, below, it is written "HDMI - HDTV (Audio deactivated)". I haven´t found any way to ACTIVATE the Audio (I cannot change it).

    Do you have any idea what might be the reason for this and how could one solve this problem?

    Thanks in advance and greetings,

    lead
     
  2. nick0323

    nick0323 Maha Guru

    Messages:
    1,001
    Likes Received:
    55
    GPU:
    Asus DUAL RTX2060S
    Could be a number of things here...

    Is your HDMI lead v1.3b or better?
    What GeForce drivers are you using? Are there newer ones provided by Samsung or Nvidia?
     
  3. N0sferatU

    N0sferatU Ancient Guru

    Messages:
    1,740
    Likes Received:
    86
    GPU:
    EVGA RTX 3080 Ultra
    are you getting sound through laptop speakers? If so set the HDMI as the default audio output
     
  4. lead341

    lead341 Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    Geforce 570 GTX Sonic P.
    Thank you for your replies.

    The HDMI cable is version 1.3b - did you refer to that? I am using the current Geforce nvidia-driver (285.62).

    How exactly can I set the HDMI as the default audio output? I haven´t found anything where I could do that.
     

  5. bradbb2005

    bradbb2005 Master Guru

    Messages:
    893
    Likes Received:
    0
    GPU:
    Gigabyte HD4550
    right click on the speaker on taskbar, click on playback devices, right click on Nvidia HDMI, Set as default device.
     
  6. lead341

    lead341 Member

    Messages:
    35
    Likes Received:
    0
    GPU:
    Geforce 570 GTX Sonic P.
    Update: I finally managed it - it was obviously the HDMI-Cable. The first one must have been damaged, so the audio-channel wasn´t working.

    So, basically, now everything is fine. The only thing I realized is the quality of the audio - it doesn´t appear to be as good as if played from DVD or Blueray. Is there a way to adjust that?
     
    Last edited: Nov 5, 2011

Share This Page