Not sure where to put this

Discussion in 'Videocards - AMD Radeon' started by Mako Arctus, Mar 19, 2009.

  1. Mako Arctus

    Mako Arctus Member

    Messages:
    28
    Likes Received:
    0
    GPU:
    Nvidia GeForce GTX 670
    ok so ive been having a small problem ever since i used drivermax, it updated my wireless adapter, my graphics drivers and my sound drivers
    lot of problems,BSODs, crashing, squeals of death, rolled back all drivers, still no fix, looked at mini dumps found out that avg was causing some problems, and then it went to semi stable.

    ok so here is the problem, whenever i am running fruity loops at high capacity, it will freeze, Make awful sounds and either crash hard/restart.

    OR

    It will freeze make awful sounds and the sound will start working again but the screen stay black.:bang:

    i am using latest omega drivers for my video card because catalyst was causing secondlife to crash after 10 seconds

    also in secondlife, it will run, but textures load slow and my sound card makes funny noises while loading them. like little clicks and pops and if its under heavy load it will make strangely melodic aqeals.:pc1:
     
  2. Iarwain

    Iarwain Banned

    Messages:
    3,048
    Likes Received:
    0
    GPU:
    4890 990//1120
    lol you've got a mess. Don't use those kind of programs from now on, though I think you know that.

    As for what you do..You're going to have to completely get rid of that program, completely clean out any of the drivers it tried to install with some kind of driver cleaner (or manually, if you're up to the task) and then reinstall them.

    If it were me? That's too much trouble, I'd reinstall the OS and start new. Don't know if that's an available option for you.

    You might also try doing a system restore, depending on how long ago this was.
     
  3. bokah

    bokah Ancient Guru

    Messages:
    2,316
    Likes Received:
    0
    GPU:
    EVGA 670GTX 2G
    snap, crackle, pop -> psu problems
     

Share This Page