not receiving email eventhough subscribed

Discussion in 'Frontpage news' started by GODzillaSDM, Jun 15, 2005.

  1. GODzillaSDM

    GODzillaSDM Ancient Guru

    Messages:
    1,712
    Likes Received:
    0
    GPU:
    EVGA GTX 1070 FTW
    hello all,

    For some reason the email notification system is inconsistent. Eventhough i am subsrcibed to certain threads, (from creating or replying) i get 1 email on first reply. But after reading this reply, i no longer get any email notifications.

    And recently i replied to 1 thread, but never got ANY notifications for that thread at all. (Also, It is not sent to my junk mail)

    My CP has it checked to YES on email notif. Anyone have any ideas why its not working for me?

    Thanks.
     
  2. gram_vaz

    gram_vaz Ancient Guru

    Messages:
    6,924
    Likes Received:
    13
    GPU:
    Leadtek 6800GT 350/1100
    yea, happens to me too. i think it happens to all of us. email notify is pretty inconsistent on most forums i go to. on some forums even though i have email notify option checked i will never get one email...
     
  3. bakuryu

    bakuryu Ancient Guru

    Messages:
    3,270
    Likes Received:
    1
    GPU:
    XFX GeForce 6600LE @ 430/490
    Strange..I never had this problem!!!

    Always receive mails within 2 minutes for all the threads I have subscribed for, when there's a new reply.
     
  4. omarmakki

    omarmakki Ancient Guru

    Messages:
    4,079
    Likes Received:
    2
    GPU:
    Inno3D GeForce 6800 (12x1,6vp)
    well, i get notifications for all replies. No problem here...
     

  5. GODzillaSDM

    GODzillaSDM Ancient Guru

    Messages:
    1,712
    Likes Received:
    0
    GPU:
    EVGA GTX 1070 FTW
    I realize, when i create a thread, i do get the emails. But whenever i REPLY to someone else's thread. I do NOT get an email. I also, do not see the thread in my SUBSCRIBED thread list in the USER CP.

    Do I have to manually subscribe to a thread even if i had replied to it? I recall not having to manually subscribe in the past. Have I mistaken?
     
  6. bakuryu

    bakuryu Ancient Guru

    Messages:
    3,270
    Likes Received:
    1
    GPU:
    XFX GeForce 6600LE @ 430/490
    Go to your control pannel->Edit Options and enable
    "Use 'Email Notification' by default?" (Select Yes)

    However if u reply through the quick reply box then u r not automatically subscribed to that thread and hence u do not receive e-mails!!
     
  7. GODzillaSDM

    GODzillaSDM Ancient Guru

    Messages:
    1,712
    Likes Received:
    0
    GPU:
    EVGA GTX 1070 FTW
    Ahh, that's why. I always use quick reply. Thanks a bunch.
     
  8. Kain

    Kain Ancient Guru

    Messages:
    3,857
    Likes Received:
    0
    I sued to have notifications but i hetd them because it was a replie for each thread , so i got 10 e-mails about replies in some minutes.
    I dont know how do i cancelled them but now i dont receive them anymore.
     

Share This Page