Not able to transfer files using Windows 8

Discussion in 'Tablets and Smart Phones' started by PhazeDelta1, Jul 29, 2013.

  1. PhazeDelta1

    PhazeDelta1 Moderator Staff Member

    Messages:
    15,614
    Likes Received:
    1
    GPU:
    EVGA 1080 FTW
    So I'm having a problem of windows not recognizing my GNEX. Its not showing up under My Computer with the test of my devices. I have the required drivers installed and I'm able to flash ROMs via ADB and whatnot, just not able to transfer stuff to it or from it. I don't have this problem with Windows 7. I'm able to plug my phone up and have the SD card folder automatically open. Any help would be appreciated.

    Thanks

    PS: Using Airdroid is not an option at this time.
     
  2. EspHack

    EspHack Ancient Guru

    Messages:
    2,333
    Likes Received:
    0
    GPU:
    ATI/HD5770/1GB
    if it shows a new usb device when you plug it in in "Device Manager"

    there is an option to enable windows to automatically install new device's drivers, i guess you can find it, i haven't tried W8
     
  3. PhazeDelta1

    PhazeDelta1 Moderator Staff Member

    Messages:
    15,614
    Likes Received:
    1
    GPU:
    EVGA 1080 FTW
    I figured out what it was. Some how it got switched from media device when I unplugged it from my other computer. Not sure how that happened but it's working like it should now.
     
  4. deltatux

    deltatux Ancient Guru

    Messages:
    19,047
    Likes Received:
    0
    GPU:
    GIGABYTE Radeon R9 280
    I installed the Universal ADB drivers, seems to work with my Nexus 4. I had a similar issue until I did that.

    I used PDANet drivers for my Nexus S.

    Ensure that MTP mode is enabled on your Galaxy Nexus.

    deltatux
     

  5. d_mouse

    d_mouse Maha Guru

    Messages:
    1,075
    Likes Received:
    0
    GPU:
    Sapphire 7970 @ 1175/1500
    I had the same problem after my last format / re-install of Windows 8.

    You need to disable driver signing and then install the generic Android USB drivers.
     
  6. PhazeDelta1

    PhazeDelta1 Moderator Staff Member

    Messages:
    15,614
    Likes Received:
    1
    GPU:
    EVGA 1080 FTW
    I fixed the problem as stated in my previous post.
     
  7. d_mouse

    d_mouse Maha Guru

    Messages:
    1,075
    Likes Received:
    0
    GPU:
    Sapphire 7970 @ 1175/1500
    whoops, missed that.
     

Share This Page