noob 965 BE overclocker

Discussion in 'Die-hard Overclocking & Case Modifications' started by illdrag0n, Mar 24, 2010.

  1. illdrag0n

    illdrag0n Master Guru

    Messages:
    940
    Likes Received:
    27
    GPU:
    RTX 2080 8GB
    ok, first time overclocking an AMD for a long time. No idea what im doing with them really.

    Simply i just raised the multy to 19x and ram to 8x to give 3.8ghz - 1600mhz
    Hottest temps i got with the chip was 51C on the Artic Cooling Freezer 64 Pro.

    Id really like to push for 4ghz if i could. I set the multi to 20x, and BSOD straight away.

    Any pointers to help me squeeze the extra 200mhz out without going crazy? nice and simple.

    cheers dudes
     
  2. Darkiee

    Darkiee Master Guru

    Messages:
    475
    Likes Received:
    41
    GPU:
    1080 Ti
    How much your pushing volts to cpu atm?
     
  3. illdrag0n

    illdrag0n Master Guru

    Messages:
    940
    Likes Received:
    27
    GPU:
    RTX 2080 8GB
    stock 1.4v
     
  4. magicdave26

    magicdave26 Banned

    Messages:
    954
    Likes Received:
    0
    GPU:
    S-HD 5770 1GB 1000 / 1400
    965 BE stock is 1.35v

    To get 4Ghz I use 200mhz - x20 = 4000Mhz @ 1.475v
     

  5. Darkiee

    Darkiee Master Guru

    Messages:
    475
    Likes Received:
    41
    GPU:
    1080 Ti
    Then you have a good chip Magic.

    I need +1.5v to get even booted to windows, and the stability for my chip then, absolutely zero.
     
  6. magicdave26

    magicdave26 Banned

    Messages:
    954
    Likes Received:
    0
    GPU:
    S-HD 5770 1GB 1000 / 1400
    I think it depends on your board too, my brother has the same chip and has a stable 4.2Ghz with 1.500vcore
     
  7. itsb1again

    itsb1again Master Guru

    Messages:
    544
    Likes Received:
    0
    GPU:
    BFG Geforce GTX 285 @ 702
    I'm right under / at 1.5 vcore with 4.1 stable. 205x200
     
  8. magicdave26

    magicdave26 Banned

    Messages:
    954
    Likes Received:
    0
    GPU:
    S-HD 5770 1GB 1000 / 1400
    205x200 = 41Ghz ! lol You mean 205 x 20 ? haha
     
  9. itsb1again

    itsb1again Master Guru

    Messages:
    544
    Likes Received:
    0
    GPU:
    BFG Geforce GTX 285 @ 702
    yeah sorry my friend lolol
     
  10. Darkiee

    Darkiee Master Guru

    Messages:
    475
    Likes Received:
    41
    GPU:
    1080 Ti
    Which revision you have? c2 for me
     

  11. magicdave26

    magicdave26 Banned

    Messages:
    954
    Likes Received:
    0
    GPU:
    S-HD 5770 1GB 1000 / 1400
    C3 for me

    Set to stock

    [​IMG]
     
    Last edited: Mar 24, 2010
  12. Darkiee

    Darkiee Master Guru

    Messages:
    475
    Likes Received:
    41
    GPU:
    1080 Ti
    But isnt c2 stock voltages standing at 1.4v and c3 at 1.35v?

    And afaik, c3 clocks alot easier than c2.
     
  13. magicdave26

    magicdave26 Banned

    Messages:
    954
    Likes Received:
    0
    GPU:
    S-HD 5770 1GB 1000 / 1400
    I dont know about the C2 revision, this is the 125w version and OCs well for me upto 4Ghz I have heard others reaching much higher speeds stable but with the vcore unlocked and hitting dangerous voltages
     
  14. Darkiee

    Darkiee Master Guru

    Messages:
    475
    Likes Received:
    41
    GPU:
    1080 Ti
    Too bad i´m stuck with my c2....:bang:
    (For now)
     
  15. magicdave26

    magicdave26 Banned

    Messages:
    954
    Likes Received:
    0
    GPU:
    S-HD 5770 1GB 1000 / 1400
    6 core Phenom II coming round soon, hold out for one of them lol
     

  16. Darkiee

    Darkiee Master Guru

    Messages:
    475
    Likes Received:
    41
    GPU:
    1080 Ti
    Thats my plan :thumbup:
     
  17. Chernobyl

    Chernobyl Active Member

    Messages:
    78
    Likes Received:
    0
    GPU:
    xfx 4870 1gb
    Need 1.50v to hit 4.0 on my c3... i think you just have a great chip. (although it is a 955be as opposed to a 965, as if there was a difference)
     
  18. rogue71

    rogue71 Master Guru

    Messages:
    435
    Likes Received:
    0
    GPU:
    2 x 5870 / 3x U2410
    holy crap i cant even get to 3.7 stable on my 955.....but i cant justify shelling out another $200ish just for a few hundred mhz
     

Share This Page