NO SLI for me

Discussion in 'Videocards - NVIDIA GeForce' started by sw1000xg, Feb 10, 2009.

  1. sw1000xg

    sw1000xg Banned

    Messages:
    287
    Likes Received:
    0
    GPU:
    Gigabyte 970 G1
    I have used the latest drivers for my mobo and Graphics but still cannot get SLI to work at the 25% XFX stated. I get 10717 single SLI 11687 and absolutly no performance increase in games with or without AA Af v-sync high or low res nothing seems to work and im all out of friends please help me...
     
  2. dshramek

    dshramek Ancient Guru

    Messages:
    3,483
    Likes Received:
    3
    GPU:
    Gigabyte GTX 1070
    What resolution are you gaming at? Do you have sli enabled in drivers? Also, make sure both cards are being registered. Try using gpu-z to see if indeed both cards are showing up.
    What games are you using. some games don't support sli, even if there is a profile for it. I know Mass Effect doesn't, Shaun White Snowboarding, Gears of War, also, I saw no benefit in sli for Crysis Warhead, either.
    GRID, COD 4, & Devil May Cry, Far Cry 2 all benefit, I can vouch for them. Also, almost all Source games, too.
     
  3. sw1000xg

    sw1000xg Banned

    Messages:
    287
    Likes Received:
    0
    GPU:
    Gigabyte 970 G1
    Res is usually 1280X960 or anything between 1024X768 onward, yes SLI is enabled hence the 11687, GPU-Z yes it shows up, Grid I have, even with one card and v-sync on with upto the 16qssc or what ever it is you know though, I get between 30-55fps on one card in SLI...nothing no performace increase absolutly nothing same fps or such as in single mode, bet that has confused you now as to why.
     
  4. apintojr

    apintojr Maha Guru

    Messages:
    1,175
    Likes Received:
    0
    GPU:
    Gigabyte RTX3070
    your resolution is your issue. SLI doesnt really shine till 16xx and up.

    you will see a bigger jump in a single card to SLI in a higher Resolution.
     

  5. sw1000xg

    sw1000xg Banned

    Messages:
    287
    Likes Received:
    0
    GPU:
    Gigabyte 970 G1
    My monitor dont support above 1280X960 shurly I would still see the benefit in graphics, UT3 is slow with everything turned on with or without AA Af V-Sync I only get 30-50fps with or without SLI...
     
  6. apintojr

    apintojr Maha Guru

    Messages:
    1,175
    Likes Received:
    0
    GPU:
    Gigabyte RTX3070
    well ur not going to see the performance boost in SLI until u go to a higher Res.

    as far as ur issues with games, try tweaking ur settings a little. i've used SLI for some time now, and i will never go back to a single GPU.

    in nvidia control panel, try messing with these settings:

    for display mode, if ur using 1 monitor set it to single display mode.

    SLI rendering options- try the diffrent settings there are. i find for my setup AF1 is the best for me.
     
  7. mykledw

    mykledw Maha Guru

    Messages:
    1,481
    Likes Received:
    0
    GPU:
    MSi RTX GT 2080
    what he said. I am gaming at my monitors native rez which is 1680x1050 and SLI is jammin for me.............
     
  8. sw1000xg

    sw1000xg Banned

    Messages:
    287
    Likes Received:
    0
    GPU:
    Gigabyte 970 G1

    Like I said I have used AA and AF with and without on UT3 and grid and I see no performance difference at all no increased fps even on a single GPU UT3 on full settings in any res struggles SLI nothing at all...
     
  9. Foes

    Foes Ancient Guru

    Messages:
    1,676
    Likes Received:
    0
    GPU:
    Tri-Sli 260's
    1920x1200
    Vista 64
    Far Cry 2 Ultra High DX10 8xMSAA
    ave/max/min
    Single 260 37/57/30
    260 Sli 55/79/30

    Crysis Warhead Enthusiast DX10 No FSAA
    min/max/ave
    Single 260 15/27/22
    260 Sli 22/49/39

    I just went SLi today, have yet to try other games and such.

    ******UPDATE*********

    Crysis Warhead Enthusiast DX10 8x FSAA
    min/max/ave
    Single 260 9/20/17
    260 Sli 18/38/30
     
    Last edited: Feb 10, 2009
  10. Nihilkrist

    Nihilkrist Master Guru

    Messages:
    263
    Likes Received:
    0
    GPU:
    2 x Inno3D GTX260
    Maybe your CPU is the bottleneck?

    Try overclocking it a little, if you get a big jump then there's your problem. If not, meh, SLI can be finicky.
     

  11. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,110
    Likes Received:
    2
    GPU:
    2x 980Ti Gaming 1430/7296
    the cpu is the bottleckneck at those tiny resolutions. you SHOULD be able to use more AA and AF with little difference in frames
     
  12. Black_ice_Spain

    Black_ice_Spain Ancient Guru

    Messages:
    4,583
    Likes Received:
    17
    GPU:
    5700XT
    do the benchmark with 16x antialiasing (or higher if you can), always at maximum resolution and check differences.


    if not then try in games, 3dmark06 = cpu bitch
     
  13. sw1000xg

    sw1000xg Banned

    Messages:
    287
    Likes Received:
    0
    GPU:
    Gigabyte 970 G1
    I have only just got my new mobo on my old one the M2N SLi deluxe I could not overclock only to 3224 from 3100 any more and the system crashed, will try overclocking on the new.
     
  14. sw1000xg

    sw1000xg Banned

    Messages:
    287
    Likes Received:
    0
    GPU:
    Gigabyte 970 G1
    Overclocked my CPU to 3358.4MHz nothing no performance increase at all on UT3 still as laggy and choppy as before lol...
     
  15. Foes

    Foes Ancient Guru

    Messages:
    1,676
    Likes Received:
    0
    GPU:
    Tri-Sli 260's
    What driver version?
     

  16. GalantVR41062

    GalantVR41062 Master Guru

    Messages:
    366
    Likes Received:
    0
    GPU:
    MSI Vega 64 CF
    What drivers have you tried? And with your resolution you will not see huge gains with SLI.

    ~John
     
  17. LinkDrive

    LinkDrive Ancient Guru

    Messages:
    4,675
    Likes Received:
    0
    GPU:
    Toaster
    Sometimes you can force enable a higher resolution at the cost of lowering refresh rates if your lucky. My SDM-HS95P is native to 1280x1024, but I can force 1920x1080 in CCC without panning at a slight loss in 2d quality at ( I believe ) 60hz. I'm not sure how that would translate in the NV control panel since it seems to have less flexibility than ATI's CCC, but take a look around. It could be a half decent temporary fix for the time being. Otherwise you could just OC your cpu a little and enable more AA and AF since you won't lose much, if any, fps by doing so.
     
  18. ---TK---

    ---TK--- Ancient Guru

    Messages:
    22,110
    Likes Received:
    2
    GPU:
    2x 980Ti Gaming 1430/7296
    i just bought another 8800gtx to sli this rig my 3d mark 06 was 10,400 with 1 card sli is only 11,300 but games are humming along at 1680x1050. not as good as my gtx 295 but at 1680x1050 or higher sli will shine
     
  19. sw1000xg

    sw1000xg Banned

    Messages:
    287
    Likes Received:
    0
    GPU:
    Gigabyte 970 G1
    Tried 174 175 180 and 181 none give me any performance boost like said I cant even play UT3 on full detail on any res with or without AA or AF...
     
  20. GalantVR41062

    GalantVR41062 Master Guru

    Messages:
    366
    Likes Received:
    0
    GPU:
    MSI Vega 64 CF
    What are your temps like for the cpu, gpu's etc? Have you tried each card one at a time in the main PCIEx16 slot?

    ~John
     

Share This Page