1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No OSD with RTSS 7.2.0 - 2080Ti NVLink/SLI

Discussion in 'Rivatuner Statistics Server (RTSS) Forum' started by V8VENOM, Dec 6, 2018.

  1. V8VENOM

    V8VENOM Active Member

    Messages:
    56
    Likes Received:
    2
    GPU:
    ATI 5870 CF
    I'm having no luck getting the OSD to work with Lockheed Martin's Prepar3D V4.4. This "used" to work but seems to be non functional now. I've tried all these options:

    Application Detection Level: Low, Medium, High
    Stealth Mode: On/Off
    On-Screen Display Support: On/Of
    On-Screen Display Rendering mode: Vector 2D, Vector 3D, Raster 3D
    On-Screen Display coordinate space: ViewPort, Framebuffer
    On-Screen Display Shadow: On/Off

    What I do get is the OSD shows up in P3D "aircraft preview" screen and will show up when loading, but as soon as I get into the main flight screen, nothing shows.

    nVidia drivers are 417.22.

    Any suggestions or am I just out of luck?

    Cheers, Rob.
     
  2. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    13,659
    Likes Received:
    754
    I neither own this game license nor plan to purchase it, sorry. So I cannot say if it is RTSS or your setup issue.
     
  3. V8VENOM

    V8VENOM Active Member

    Messages:
    56
    Likes Received:
    2
    GPU:
    ATI 5870 CF
    Odd, seems to be working now ... ran DDU and re-installed 417.22
     

Share This Page