No GPU Temp option

Discussion in 'MSI AfterBurner Overclock Application Discussion' started by FlynHawn, Jun 2, 2017.

  1. FlynHawn

    FlynHawn New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    ASUS Dual RX480 4GB
    I tried searching the forums, but got a blank white page repeatedly. Sorry if this has been asked & answered before. So I downloaded & installed MSI Afterburner along with RivaTuner Statistics Server because I wanted to monitor my GPU temps in-game. The first version I tried was 4.3.0 since it's the latest one only to find out the OSD option wasn't available. Did some research and downloaded version 4.0.0. In this version, on my computer, there is no option for GPU temp in hardware monitoring. I tried googling for a solution, but I am apparently the first one with this problem. Can anyone help me solve it?
     
  2. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,969
    Likes Received:
    101
    GPU:
    GTX980 SLI
    You don't have these options in 4.3.0?

    [​IMG]

    [​IMG]
     
  3. FlynHawn

    FlynHawn New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    ASUS Dual RX480 4GB
    ...

    I don't have 4.3.0, I have 4.0.0
     
  4. RealNC

    RealNC Maha Guru

    Messages:
    1,197
    Likes Received:
    10
    GPU:
    EVGA GTX 980 Ti FTW
    Use 4.3.0 and go into the options, as shown in the screenshot.
     

  5. FlynHawn

    FlynHawn New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    ASUS Dual RX480 4GB
    So I got 4.3.0 and followed your image instructions and everything works. Apologies for prior reply, but was frustrated and ticked me off that you responded without fully reading my post. Thanks for your help.
     
  6. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,969
    Likes Received:
    101
    GPU:
    GTX980 SLI
    I did read your post, I read that you had tried 4.3.0 but couldn't find the OSD options, hence my reply
     

Share This Page