1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No display scaling TAB in nvidia Control panel on win10

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by wihary, Feb 18, 2018.

  1. wihary

    wihary New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Msi GTX 1070 Armor
    Like in thread... after upgrade from win7 to win 10 this option automaticly disappear. what is causing that?
    https://imgur.com/a/k2POw
     
  2. FatBoyNL

    FatBoyNL Maha Guru

    Messages:
    1,484
    Likes Received:
    7
    GPU:
    MSI 2070 Gaming Z
  3. wihary

    wihary New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Msi GTX 1070 Armor
    i was trying that and nothing change... and with the same drivers on win 7 i was able to pick display scaling... any other ideas?
     
  4. AsiJu

    AsiJu Ancient Guru

    Messages:
    5,217
    Likes Received:
    858
    GPU:
    MSI RTX 2070 Armor
    Does this apply?

    "Cross-adapter Clone Mode
    Under Windows 10, clone mode across graphics processors is handled by the Windows OS, and not by the NVIDIA driver.
    Consequently, there are no controls for cross-adapter clone mode in the NVIDIA Control Panel under Windows 10.

    Functionality of some display controls in the NVIDIA Control Panel may be affected if cross-adapter clone mode is enabled through the Windows Control Panel.
    In this case, use the Windows Control Panel to adjust display settings."
     

  5. kurtextrem

    kurtextrem Member Guru

    Messages:
    155
    Likes Received:
    3
    GPU:
    NVIDIA GeForce GTX 970
    I have never had this option anyway. Is this a monitor thing, so they have to support it? I have two from Asus and neither of them has offered to scale using the display. (PG248Q G-Sync and VG248)
     
  6. tsunami231

    tsunami231 Ancient Guru

    Messages:
    8,836
    Likes Received:
    203
    GPU:
    EVGA 1070Ti Black
    if reinstallling drivers didnt fix the issue something is wrong with your windows installed, or you have enabled some setting the disabled it
     

Share This Page