Newbie getting ready to build a new computer !! Please help me!

Discussion in 'General Hardware' started by nyrmetros, Jul 13, 2008.

  1. Icanium

    Icanium Ancient Guru

    Messages:
    1,573
    Likes Received:
    99
    GPU:
    MSI RTX3080ti GamX
    Convert Drive E: fat32 to ntsf first then clone to Drive D:
     
  2. nyrmetros

    nyrmetros Master Guru

    Messages:
    952
    Likes Received:
    3
    GPU:
    EVGA 480 1.5gb ddr5
    How can you convert a drive from fat32 to ntsf without reformatting it?
     
  3. Icanium

    Icanium Ancient Guru

    Messages:
    1,573
    Likes Received:
    99
    GPU:
    MSI RTX3080ti GamX
  4. nyrmetros

    nyrmetros Master Guru

    Messages:
    952
    Likes Received:
    3
    GPU:
    EVGA 480 1.5gb ddr5
    So after reading the article, I just uninstalled the programs on the Scorpio drive and reinstalled them on the caviar drive. Lol. Thanks though.
     

  5. nyrmetros

    nyrmetros Master Guru

    Messages:
    952
    Likes Received:
    3
    GPU:
    EVGA 480 1.5gb ddr5
    So about 3 days ago, one of the fans in the computer started sounding louder than usual. If I open any programs or do anything really it gets really loud. I think it is coming from the corsair H80 fan. How can I check to see what is going on? Any programs I can download to monitor it?

    In addition, my wireless mouse is constantly freezing now. I have the logitech MX1100. The past month or so it has been freezing a lot. I changed the batteries in the mouse but that didn't solve the problem. Any ideas?
     
    Last edited: Aug 23, 2012
  6. nyrmetros

    nyrmetros Master Guru

    Messages:
    952
    Likes Received:
    3
    GPU:
    EVGA 480 1.5gb ddr5
    The mouse issue seems to have worked itself out. My next issue is regarding Lucid Virtu MVP. I recently updated the bios on my motherboard to the latest available. After I did this I can no longer run the Lucid Virtu MVP software package. It sais that my computer is not set up with the proper video hardware. Obviously this is not the case, but I am wondering what setting was changed that I need to fix for this software to run again. Any ideas?
     
  7. Parabola

    Parabola Banned

    Messages:
    282
    Likes Received:
    0
    GPU:
    82945G Express Chipset
    Its called SMARTFAN, when you open any programs, there's more load on the processor and it generates more heat, so to cool it down fans start spinning faster too.

    Speedfan is a program that can be used to monitor fan speeds, although it may not work with your motherboard- no harm in trying it out
    www.almico.com/speedfan.php
     
  8. nyrmetros

    nyrmetros Master Guru

    Messages:
    952
    Likes Received:
    3
    GPU:
    EVGA 480 1.5gb ddr5
    I have Speedfan 4.46. But I am not sure what temps are considered good or bad ....


    I see there is a newer version out, 4.47. I just grabbed that. Sensors indicate that I am at:

    GPU: 50C
    System: 27C
    CPU: 31C
    CPU: 41C
    Local: 40C
    Remote 2: 40C
    HD0: 35C
    HD1: 32C
    Temp1: 28C
     
    Last edited: Oct 15, 2012
  9. Parabola

    Parabola Banned

    Messages:
    282
    Likes Received:
    0
    GPU:
    82945G Express Chipset
    What temps are they load or at idle. If they're 100% load temps then they're great.

    If they're idle, then sorry to tell you but they don't mean anything, it the temperatures at 100% load that matter.
    Run Prime95 for half an hour or so, it will load your CPU to 100% and then post the temps for us to see.

    If they're 100% load temps then they're great, no need to worry.
     
  10. nyrmetros

    nyrmetros Master Guru

    Messages:
    952
    Likes Received:
    3
    GPU:
    EVGA 480 1.5gb ddr5
    Those were all idle temps........... I will try to run prime 95 later today and see what happens.
     

  11. nyrmetros

    nyrmetros Master Guru

    Messages:
    952
    Likes Received:
    3
    GPU:
    EVGA 480 1.5gb ddr5
    So I for the life of my can not get the Lucid technologies Virtu MVP program to work. It keeps saying that I don't have the right combination of video cards, but I had the program working a few months ago, and then it just stopped. Any ideas?
     
    Last edited: Mar 19, 2013
  12. nyrmetros

    nyrmetros Master Guru

    Messages:
    952
    Likes Received:
    3
    GPU:
    EVGA 480 1.5gb ddr5
    Any ideas on how this is supposed to work? I just can't figure out why this refuses to work. I am baffled.
     
  13. nyrmetros

    nyrmetros Master Guru

    Messages:
    952
    Likes Received:
    3
    GPU:
    EVGA 480 1.5gb ddr5
    If anyone can help me get Lucid to work again, please let me know. Thanks!
     
  14. nyrmetros

    nyrmetros Master Guru

    Messages:
    952
    Likes Received:
    3
    GPU:
    EVGA 480 1.5gb ddr5
    Ackk, I never got Lucid to work again.... grrr.......
     
  15. nyrmetros

    nyrmetros Master Guru

    Messages:
    952
    Likes Received:
    3
    GPU:
    EVGA 480 1.5gb ddr5
    So I have recently installed a Seagate 1tb 7200 rpm drive into my Antec 1200 machine. I recently bought a Toshiba 240gb ssd. I have not installed it yet. My goal is to place the Toshiba 240gb ssd into my Haf X system and then take the Intel 320 series 120gb ssd from the Haf X and put it into the Antec 1200 for the boot drive. Any suggestions on how I can make this work easy?

    Just an update:

    Antec 1200
    Win 7 pro
    Evga 780i mobo
    Intel E8400
    Zalmon 9700
    Corsair Dominator ddr2 1600 4gb ram (omg I need more ram)
    MSI 460
    Pioneer DVD burner
    WD 500gb blue 7200 rpm (boot drive)
    WD 1tb green 5400 rpm (Multimedia almost full)
    Seagate 1tb 7200 rpm (just installed)
    Antec 850 PSU


    Haf X
    Win 7 pro
    Intel 3570k
    Asus P8 Z77 V Pro mobo
    Corsair ddr3 1600 16gb ram
    Corsair H80
    Evga 480
    Seasonic 760 PSU
    Intel 320 ssd 120gb (boot drive)
    WD 1tb black 7200 rpm (programs and games)
    WD 1tb green 7200 rpm (multimedia)


    I finally have them networked correctly thanks to a friend who knew what he is doing..... But now I would like to do some SSD swapping, but I am hesitant because of the whole OS cloning thing..... Any suggestions??
     

  16. nyrmetros

    nyrmetros Master Guru

    Messages:
    952
    Likes Received:
    3
    GPU:
    EVGA 480 1.5gb ddr5
    Any thoughts ??
     
  17. Icanium

    Icanium Ancient Guru

    Messages:
    1,573
    Likes Received:
    99
    GPU:
    MSI RTX3080ti GamX
    Clone your 120gb to your 240gb as the boot drive for you Haf X.
    OS cloning will not affect your network. The only problem I see is getting your 500gb space freed up so you can clone to your 120gb.
     
  18. nyrmetros

    nyrmetros Master Guru

    Messages:
    952
    Likes Received:
    3
    GPU:
    EVGA 480 1.5gb ddr5
    I think I have an idea..... I have that new Seagate 1tb 7200 rpm drive installed in the Antec 1200..... I can moves programs from the WD blue 500gb to the 1tb drive thus leaving the OS and basic stuff on the 500gb drive..... But I can't simply just move the programs without them breaking can I?
     
  19. nz3777

    nz3777 Ancient Guru

    Messages:
    2,468
    Likes Received:
    210
    GPU:
    Gtx 980 Strix
    Do you live close to a Micro Center by any chance? ............If so we are about to put the Fx 8320 on sale for $99 dollars, I think thats a hell of a deal if your interested! You can get urself a decent 990 fx motherboard like the Gigabyte 990 fx ud3- U might need to do a bios update in order to run the cpu but no big deal. I work there so I schouldnt really be telling people whats going on sale but the way I see it why the hell not?
     
  20. nyrmetros

    nyrmetros Master Guru

    Messages:
    952
    Likes Received:
    3
    GPU:
    EVGA 480 1.5gb ddr5
    I live not too far from the Microcenter in Westbury NY...... Thing is..... new mobo = new ram = chipset....... More than I can really afford to do right now.... But definitely thanks for the heads up though.....
     

Share This Page