New unofficial 76.41

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Supremeboy, Mar 25, 2005.

  1. scorpion

    scorpion Master Guru

    Messages:
    227
    Likes Received:
    0
    GPU:
    Gainward GeForce 6800GT Golden Samp
    I got a increase in 3Dmark, but they seem to have data curruption or some sort of bug, in 3Dmark05 edges and boxes are all werid coloured, in CS same thing on some points. It is not artifacts or my card as putting the 71.20 fixed the problem right away. Overclocking, i didn't get good overclocks like the 71.20 (420-1150, was easily done), with 76.41 i get those stress test transition L2 -> L1 in the debug tab of the driver section.

    I'm waiting for new WHQL drivers, until then, i'm going back to 71.20.
     
  2. sangria7

    sangria7 Guest

    Ah these drivers has a decrease in the 3dMark05 score:

    75.90: 3525
    76.41: 3250
     
  3. §moke™

    §moke™ Master Guru

    Messages:
    779
    Likes Received:
    0
    GPU:
    2x EVGA 7900 GT 256meg
    yep definatly a bug in the HL2 stress test...also is the very last window box supposed to be stationary?
     
    Last edited: Mar 26, 2005
  4. FatBoyNL

    FatBoyNL Ancient Guru

    Messages:
    1,582
    Likes Received:
    44
    GPU:
    MSI 2070 Gaming Z
    Yup, Valve has done it again. I can confirm yesterday's Steam Update killed the CSS Video Stress Test :(

    But the 76.41s look fine though ;)
    IQ is better than previous drivers. Did loose 2 MHz in core OC to solve debugging, but all benchies are the same (or a bit higher).
     

  5. TheRealZepher

    TheRealZepher Member Guru

    Messages:
    160
    Likes Received:
    1
    GPU:
    GTX 3080
    Great drivers from all the tests I've done so far. :)

    Time for some gaming to see how they really perform.
     
  6. JOKER JOKE

    JOKER JOKE Member Guru

    Messages:
    176
    Likes Received:
    1
    GPU:
    Sapphire X1900XT 512MB
    :D 76.41apc are the best for Aquamark3:D
    See sig
    Must test 3D03 and 3D05:O
    CS.s is normal mothing bad to report:p
    NFSU2 is normal to :rolleyes:
    Don't have noticed any change between 76.41/76.10/76.81;)
     
  7. macatak

    macatak Maha Guru

    Messages:
    1,239
    Likes Received:
    24
    GPU:
    Gigabyte RTX 3070
    ??
     
  8. killpuppy

    killpuppy Guest

  9. Burnt_Ram

    Burnt_Ram Ancient Guru

    Messages:
    5,926
    Likes Received:
    0
    GPU:
    Zotac GTX 1050 Ti
    temp bug is fixed, and although benchmarks went up over 71.84's. game performance went into the crapper ! FarCry, MOHpa, Snowblind just to name a couple. back to 71.84 for smoooooth gameplay ...
     
  10. foofi

    foofi Master Guru

    Messages:
    318
    Likes Received:
    0
    GPU:
    XFX 7900 GT 550/1630 VIVO
    how can i enable openGL 2.0 ?
     

  11. jo0ni3

    jo0ni3 Member

    Messages:
    19
    Likes Received:
    0
    are all the HL2 water bugs fixed in 71.84 still remain fixed using this set?
    i.e. vertical water bending and piss water?
     
  12. rclenhardt

    rclenhardt Master Guru

    Messages:
    242
    Likes Received:
    0
    GPU:
    BFG Geforce6800 GT OC 256MB DDR3
    Use RivaTuner
     
  13. GobliN

    GobliN New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    MSI GTX 1070 GAMING X
    how can we enable it:rolleyes:
    in opengl settings there is no nothing about opengl2.0
    when I look everest home edition it says open gl version 2.0 so its enabled automatically:rolleyes:
     
  14. no_1_dave

    no_1_dave Master Guru

    Messages:
    241
    Likes Received:
    11
    GPU:
    3080
    It seems...

    1) With this driver you need fastwrites off to get an increase, having them on will give you less fps.

    2) None of the posts in this thread reporting a Via problem are on Athlon64 motherboards. Only P4 & & older AMD motherboards.

    Just 2 observations after reading through this thread just now :O
     
  15. ragtag

    ragtag Master Guru

    Messages:
    216
    Likes Received:
    0
    GPU:
    Asus GTX 980 SLI
    Anyone know if this driverset fixes the UZO Nvidia bug in Silent Hunter III ?
     

  16. Vali Carpati

    Vali Carpati Active Member

    Messages:
    71
    Likes Received:
    0
    GPU:
    Gainward 7300GT Gs GLH
    Still the bug temp for me, but 5MHz more when I overclock.
    200 points gain in 3DMark05 and 2 frames in IL-2 PF.
     
  17. Shadowsoldier

    Shadowsoldier Ancient Guru

    Messages:
    2,572
    Likes Received:
    0
    GPU:
    Nvidia Geforce GTX 660 ti
    My temperature went from 82% to 66% with these new drivers!
     
  18. NvidiaFreak

    NvidiaFreak Ancient Guru

    Messages:
    4,772
    Likes Received:
    0
    GPU:
    ATI Radeon HD 7660D
    68 is not high because i live in new york, not the south pole. as long its in the green line and in the middle yellow line its fine.

    ya people go crazy if your temp go highter then 40 or 50. i dont pay much in mind of that as long its in the 60's its all good
     
  19. snip3r_3

    snip3r_3 Ancient Guru

    Messages:
    2,983
    Likes Received:
    0
    GPU:
    1070
    just like every1 else said, error in vst

    but performance is good in cs:s/hl2


    from 76.10
     
  20. snip3r_3

    snip3r_3 Ancient Guru

    Messages:
    2,983
    Likes Received:
    0
    GPU:
    1070
    hmm... running vst on my laptop also has errors

    its using intel 915mobile with latest driver


    still errors....... and the part b4 the exit, the 9 monitor thingy is there suppose to be a WHITE person in the middle?!?!?!?!?!

    or is it suppose to be invisible like when runnin on my desktop??


    ...23.43

    dumb steam update
     

Share This Page